Overclock.net › Forums › Graphics Cards › NVIDIA › Games running at max 23FPS in windowed mode
New Posts  All Forums:Forum Nav:

Games running at max 23FPS in windowed mode - Page 3

post #21 of 33
Hey,

i had similar problem when running games in windowed mode. e.g StarCraft 2
Found out that some games aren't running well with GSYNC set to windowed mode. Try to disable it for those games.
post #22 of 33
Thread Starter 
Quote:
Originally Posted by woodst0ck View Post

Hey,

i had similar problem when running games in windowed mode. e.g StarCraft 2
Found out that some games aren't running well with GSYNC set to windowed mode. Try to disable it for those games.

Disabling Gsync did seem to remove the issue.
But then I am without Gsync, that I paid alot for.

And the games (Rainbow Six Siege and Battlefield 4) worked with Gsync in windowed mode before.
post #23 of 33
I have this exact issue currently.

Have 2 monitors. Been running games in windowed mode for ages. Only recent change is the upgrade to Win10 and installing latest nvidia drivers.

This problem did not occur right away, but a few days ago it manifested.

Running in Fullscreen appears to have solved the issue, but isn't the cure.

I also have a 980Ti. It is either the nvidia drivers or something in Win10.
post #24 of 33
guys can u try to change every app thats not supposed to use gsync (i.e. all non-games, discord, skype etc.) to fixed refreshrate in nvidia control panel? i believe its under monitor technology
post #25 of 33
Quote:
Originally Posted by PMPG View Post

guys can u try to change every app thats not supposed to use gsync (i.e. all non-games, discord, skype etc.) to fixed refreshrate in nvidia control panel? i believe its under monitor technology

That is a PITA but will give it a try.

I DDU'd my drivers and reinstalled. Fixed the issue just forgot to respond to this thread.


Still have other persistent issues. Gsync window mode still has issues with games in Win10, did not have issues in Win8.1

Win10 won't let me change monitor refresh rate while in a game, from the monitor controls themselves.


The hassle I am having with Win10 and drivers is enough to make me switch back to 8.1
post #26 of 33
Closing the loop.

Fix I found was deleting the game folders within My Documents. It sets any of the games back to default. Changing settings within each game solves the 23fps hard cap in borderless window mode.

Since making that change and restarting I no longer have the hard cap issue.

GG Win 10.
post #27 of 33
Quote:
Originally Posted by Norlig View Post

Hi,

I have lately had an issue with my PC where all games run very poorly in windowed or fullscreen-windowed mode.

I got a second monitor, so i like running in fullscreen-windowed mode to more easily do stuff while respawning or waiting in games.

If i have the PC focused on the game, its max 23fps, if i have the game running on monitor 1, while clicking on monitor 2, it runs at 30fps maximum.

Fullscreen games runs at normal 144hz maximum.

Main monitor has g-sync and runs at 2560x1440@144hz
Second monitor is 1440x2560@60hz

Tried adding a second gpu to run monitor 2, but didnt help any, other than to remove screen tearing on monitor 2.

Just now reinstalled windows to see if that helped, but its the exact same.

Anyone got any ideas to what i can try?

You just over driving the video card. 1 980ti doesn't have the horsepower for 5120 x 2880.
The maximum resolution for 980ti is 4096 x 2160. Your way over that. It will never work like that, no matter how many 980ti's you use. Adding the second monitor x2 the resolution.
Edited by DrFPS - 8/15/16 at 6:25pm
MyCleanPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASUS MAXIMUS VI EVGA master blaster Corsair Vengence  
Hard DriveOptical DriveOSMonitor
OCZ SSD raid0 samsung Win 7 Samsung 
PowerCase
Enermax rev 1050 Stacker 832 
  hide details  
Reply
MyCleanPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASUS MAXIMUS VI EVGA master blaster Corsair Vengence  
Hard DriveOptical DriveOSMonitor
OCZ SSD raid0 samsung Win 7 Samsung 
PowerCase
Enermax rev 1050 Stacker 832 
  hide details  
Reply
post #28 of 33
Quote:
Originally Posted by DrFPS View Post

You just over driving the video card. 1 980ti doesn't have the horsepower for 5120 x 2880.
The maximum resolution for 980ti is 4096 x 2160. Your way over that. It will never work like that, no matter how many 980ti's you use. Adding the second monitor x2 the resolution.

My 980ti drove 2 2560x1440 displays and a 1080 display simultaneously in window, full, and borderless modes. It's a maximum for single monitor resolution not multiples added together.
post #29 of 33
Thread Starter 
Quote:
Originally Posted by DrFPS View Post

You just over driving the video card. 1 980ti doesn't have the horsepower for 5120 x 2880.
The maximum resolution for 980ti is 4096 x 2160. Your way over that. It will never work like that, no matter how many 980ti's you use. Adding the second monitor x2 the resolution.

Im not gaming at that resolution.

--

After installing 1607 update, some games only microstutter when i have any kind if movement on the second display.
Some still have fps drop
post #30 of 33
Thread Starter 
Quote:
Originally Posted by Cryosis00 View Post

Closing the loop.

Fix I found was deleting the game folders within My Documents. It sets any of the games back to default. Changing settings within each game solves the 23fps hard cap in borderless window mode.

Since making that change and restarting I no longer have the hard cap issue.

GG Win 10.

I reinsralled windows 10, which removed 23fps cap, but get fps drop and mucrostutter

https://m.youtube.com/watch?v=lm5r6llGrNw
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Games running at max 23FPS in windowed mode