Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Bios issue or not?
New Posts  All Forums:Forum Nav:

Bios issue or not?

post #1 of 6
Thread Starter 
Hi,

I just upgraded from a 3770k to a 4770k + intel zd87klt-75k. I tried overclocking to 4.2ghz then set XMP to 2400mhz and saved. When I got in to windows it still shows that i am under 3.9ghz boost and never downclocks and memory speed at 1333.

I am using a windows 10 OS. when i restart, the bios settings are set to overclocked but windows still not showing what i put into bios.

What I have done so far:
1. removed cmos for more than a minute then plugged + reflash bios
2. tried not formatting and formatting HDDs but still the same
3. tried changing cmos batteries

i am really frustrated. what seems to be the problem? any help would be appreciated.

Thanks
Refresh
(19 items)
 
G1 Gaming
(3 photos)
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asrock Z97 Extreme 6 Nvidia GTX 1080 G.Skill Trident 2x8gb DDR3 2400mhz 
Hard DriveHard DriveHard DriveCooling
Western Digital Caviar Black 6tb Hitachi Deskstar 1tb HDD OCZ Trion 150 XSPC 360mm rad 
CoolingCoolingCoolingOS
EK reservoir EK DCP Pump EK Supremacy Windows 10 Enterprise Edition 
MonitorKeyboardPowerCase
Dell U2713H Cooler Master Octane Corsair RM850i Phaneteks Enthoo Pro M Acylic 
MouseMouse PadAudio
Cooler Master Inferno Razer Mat Encore Enma DAC 
  hide details  
Reply
Refresh
(19 items)
 
G1 Gaming
(3 photos)
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asrock Z97 Extreme 6 Nvidia GTX 1080 G.Skill Trident 2x8gb DDR3 2400mhz 
Hard DriveHard DriveHard DriveCooling
Western Digital Caviar Black 6tb Hitachi Deskstar 1tb HDD OCZ Trion 150 XSPC 360mm rad 
CoolingCoolingCoolingOS
EK reservoir EK DCP Pump EK Supremacy Windows 10 Enterprise Edition 
MonitorKeyboardPowerCase
Dell U2713H Cooler Master Octane Corsair RM850i Phaneteks Enthoo Pro M Acylic 
MouseMouse PadAudio
Cooler Master Inferno Razer Mat Encore Enma DAC 
  hide details  
Reply
post #2 of 6
Thread Starter 
memory.PNG 30k .PNG file
Refresh
(19 items)
 
G1 Gaming
(3 photos)
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asrock Z97 Extreme 6 Nvidia GTX 1080 G.Skill Trident 2x8gb DDR3 2400mhz 
Hard DriveHard DriveHard DriveCooling
Western Digital Caviar Black 6tb Hitachi Deskstar 1tb HDD OCZ Trion 150 XSPC 360mm rad 
CoolingCoolingCoolingOS
EK reservoir EK DCP Pump EK Supremacy Windows 10 Enterprise Edition 
MonitorKeyboardPowerCase
Dell U2713H Cooler Master Octane Corsair RM850i Phaneteks Enthoo Pro M Acylic 
MouseMouse PadAudio
Cooler Master Inferno Razer Mat Encore Enma DAC 
  hide details  
Reply
Refresh
(19 items)
 
G1 Gaming
(3 photos)
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asrock Z97 Extreme 6 Nvidia GTX 1080 G.Skill Trident 2x8gb DDR3 2400mhz 
Hard DriveHard DriveHard DriveCooling
Western Digital Caviar Black 6tb Hitachi Deskstar 1tb HDD OCZ Trion 150 XSPC 360mm rad 
CoolingCoolingCoolingOS
EK reservoir EK DCP Pump EK Supremacy Windows 10 Enterprise Edition 
MonitorKeyboardPowerCase
Dell U2713H Cooler Master Octane Corsair RM850i Phaneteks Enthoo Pro M Acylic 
MouseMouse PadAudio
Cooler Master Inferno Razer Mat Encore Enma DAC 
  hide details  
Reply
post #3 of 6
effective rate vs real frequency.

cpu z says 1200 mhz?

you're good
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
post #4 of 6
i hear that setting xmp profile interferes in some way with cpu overclocking

i suggest not using xmp profile.

just manually set what the xmp profile values are.

then overclock cpu.


dont use task manager to check your settings.

use something that shows real information.

hwinfo is the best

http://www.hwinfo.com/

sensors only and i use a 700ms refresh the default is 2000 ms
Edited by Pointy - 7/23/16 at 9:54pm
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
PC
(6 items)
 
  
CPUMotherboardGraphicsRAM
4440s Z87-A Evga 750 Ti 16gb 
CoolingPower
212 evo SSR-550RM 
  hide details  
Reply
post #5 of 6
Thread Starter 
Bios shows 2400mhz ram but when i start windows, it would show on cpuz as 1333. When i try to set an overclock at the bios, it goes back to stock on windows. When i restart it and check on bios, the core clock goes back to stock, memory stays 2400 only on bios


Sent from my iPhone using Tapatalk
Refresh
(19 items)
 
G1 Gaming
(3 photos)
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asrock Z97 Extreme 6 Nvidia GTX 1080 G.Skill Trident 2x8gb DDR3 2400mhz 
Hard DriveHard DriveHard DriveCooling
Western Digital Caviar Black 6tb Hitachi Deskstar 1tb HDD OCZ Trion 150 XSPC 360mm rad 
CoolingCoolingCoolingOS
EK reservoir EK DCP Pump EK Supremacy Windows 10 Enterprise Edition 
MonitorKeyboardPowerCase
Dell U2713H Cooler Master Octane Corsair RM850i Phaneteks Enthoo Pro M Acylic 
MouseMouse PadAudio
Cooler Master Inferno Razer Mat Encore Enma DAC 
  hide details  
Reply
Refresh
(19 items)
 
G1 Gaming
(3 photos)
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asrock Z97 Extreme 6 Nvidia GTX 1080 G.Skill Trident 2x8gb DDR3 2400mhz 
Hard DriveHard DriveHard DriveCooling
Western Digital Caviar Black 6tb Hitachi Deskstar 1tb HDD OCZ Trion 150 XSPC 360mm rad 
CoolingCoolingCoolingOS
EK reservoir EK DCP Pump EK Supremacy Windows 10 Enterprise Edition 
MonitorKeyboardPowerCase
Dell U2713H Cooler Master Octane Corsair RM850i Phaneteks Enthoo Pro M Acylic 
MouseMouse PadAudio
Cooler Master Inferno Razer Mat Encore Enma DAC 
  hide details  
Reply
post #6 of 6
Thread Starter 
I have fixed the issue just by trial and error. tried to reflash using previous version of bios. now it works. weird thing is that, the latest bios works on almost everyones board.
Refresh
(19 items)
 
G1 Gaming
(3 photos)
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asrock Z97 Extreme 6 Nvidia GTX 1080 G.Skill Trident 2x8gb DDR3 2400mhz 
Hard DriveHard DriveHard DriveCooling
Western Digital Caviar Black 6tb Hitachi Deskstar 1tb HDD OCZ Trion 150 XSPC 360mm rad 
CoolingCoolingCoolingOS
EK reservoir EK DCP Pump EK Supremacy Windows 10 Enterprise Edition 
MonitorKeyboardPowerCase
Dell U2713H Cooler Master Octane Corsair RM850i Phaneteks Enthoo Pro M Acylic 
MouseMouse PadAudio
Cooler Master Inferno Razer Mat Encore Enma DAC 
  hide details  
Reply
Refresh
(19 items)
 
G1 Gaming
(3 photos)
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Asrock Z97 Extreme 6 Nvidia GTX 1080 G.Skill Trident 2x8gb DDR3 2400mhz 
Hard DriveHard DriveHard DriveCooling
Western Digital Caviar Black 6tb Hitachi Deskstar 1tb HDD OCZ Trion 150 XSPC 360mm rad 
CoolingCoolingCoolingOS
EK reservoir EK DCP Pump EK Supremacy Windows 10 Enterprise Edition 
MonitorKeyboardPowerCase
Dell U2713H Cooler Master Octane Corsair RM850i Phaneteks Enthoo Pro M Acylic 
MouseMouse PadAudio
Cooler Master Inferno Razer Mat Encore Enma DAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Bios issue or not?