Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 16.7.3 Driver - locked FPS, 0% GPU usage
New Posts  All Forums:Forum Nav:

16.7.3 Driver - locked FPS, 0% GPU usage

post #1 of 8
Thread Starter 
So Ive had the latest drivers installed for a few days now. Everything seemed to be fine until last night. I havent changed any settings and all games are locked to 59.9FPS.

In addition, most games now show 0% gpu usage.

Previous driver was 16.4.1 and that seemed to work fine. I had used it for quite some time.

Any ideas?

System specs:

i7-5930k @ 4.6ghz

290x Lightnings in Crossfire (note, at stock and in its OC profile active GPU usage stays the same)

16gb system RAM @ 2133mhz

I usually use DDU every time I install a new driver. I wipe the old ones out completely and then install the new ones. This is the first time Ive ever let the driver software automatically download and install the latest driver. I figured I wouldve seen problems immediately if there were any. But I didnt expect problems 48+ hrs later and Ive never seen a driver lock a framerate on its own.

Suggestions? Im going to uninstall these drivers shortly and reinstall the ones that worked.
post #2 of 8
Quote:
Originally Posted by DMatthewStewart View Post

So Ive had the latest drivers installed for a few days now. Everything seemed to be fine until last night. I havent changed any settings and all games are locked to 59.9FPS.

[...]

Check if you have Frame Rate Target Control enabled? Global Settings...
post #3 of 8
Having said that... (i haven't played many games lately but) i just tested and i get the same as you! Plus flickering in DX9. Plus, no crossfire in Crysis 3 DX11.

I'll revert to some earlier driver.

EDIT: 16.6.1 is fine for me. Crysis 3 crossfire is back, and no flickering in DX9.
The DX9 game turned out i had vsync enabled ingame, so it always running 60 fps was no driver issue. Having it disabled now works as should.
Edited by CurvedLine - 7/24/16 at 9:53pm
post #4 of 8
Thread Starter 
Quote:
Originally Posted by CurvedLine View Post

Having said that... (i haven't played many games lately but) i just tested and i get the same as you! Plus flickering in DX9. Plus, no crossfire in Crysis 3 DX11.

I'll revert to some earlier driver.

EDIT: 16.6.1 is fine for me. Crysis 3 crossfire is back, and no flickering in DX9.
The DX9 game turned out i had vsync enabled ingame, so it always running 60 fps was no driver issue. Having it disabled now works as should.

Are you sure you actually have 16.6.1 running? I completely wipe everything (like I always do) and when I reinstall its still reading as 16.7.3. Same thing happened to me with the first release of Crimson.
post #5 of 8
Thread Starter 
Quote:
Originally Posted by CurvedLine View Post

Check if you have Frame Rate Target Control enabled? Global Settings...

Checked it earlier, its not enabled. And Ive never enabled it either. I mean, I can enable it and just set the target frame rate high.

Im wondering, do you uncheck Radeon Settings from msconfig so it doesnt start with boot?

Also, do you have a copy of the 16.6.1? I have most of the recent ones except that one and Id like to try it out.
post #6 of 8
Quote:
Originally Posted by DMatthewStewart View Post

[...]

Are you sure you actually have 16.6.1 running? [...].

Of course i'm sure.
Quote:
Originally Posted by DMatthewStewart View Post

[...]

Checked it earlier, its not enabled. And Ive never enabled it either. I mean, I can enable it and just set the target frame rate high.

Im wondering, do you uncheck Radeon Settings from msconfig so it doesnt start with boot? [...]
No i don't.
Quote:
Originally Posted by DMatthewStewart View Post

Also, do you have a copy of the 16.6.1? I have most of the recent ones except that one and Id like to try it out.
Of course.
non-whql-64bit-radeon-software-crimson-16.6.1-win10-win8.1-win7-june2.
You want me to upload it?






.
Edited by CurvedLine - 7/25/16 at 7:49pm
post #7 of 8
I've uploaded for you on google drive non-whql-64bit-radeon-software-crimson-16.6.1-win10-win8.1-win7-june2. I'll leave it available for 1 day.
post #8 of 8
Thread Starter 
Quote:
Originally Posted by CurvedLine View Post

Of course i'm sure.
No i don't.
Of course.
non-whql-64bit-radeon-software-crimson-16.6.1-win10-win8.1-win7-june2.
You want me to upload it?

EDIT: HERE IT IS. I'll leave it available for 1 day.

Ok thanks! Got Latest Crimson wiped and rollback finally seems successful.

The only reason why I asked if you were sure is because when I installed 16.3.2 after I wiped 16.7.3 Crimson was saying it was correct. I reinstalled AB, opened it, and then it needed to restart to detect settings. After that restart both Crimson and AB were showing 16.7.3!

And I found out what was going on with my framerate cap. Its a little annoying. Let me see if I can make it short.

First, after driver install I always check to make sure Im back to my 144hz. Most of the time it gets reset to 60hz. Usually its no problem, drop down menu has the option. I select it, done.

This time around I changed it, just decided to check it after a reboot when problem persisted. Sure enough, it was on 60hz with no option for anything higher in Windows dropdown menu. Im on DP and sometimes when OC'ing you can trip the display and get it stuck at 60hz if you black screen or freeze. To fix that you unplug the monitor, give it 30 seconds or so, plug it back in, and youre back in business.

That DID NOT work this time. I had to unplug DP and plug in HDMI. Let it receive that signal, shutdown, plug DP into card and leave DP monitor end unplugged while HDMI was plugged into PC and monitor. The only thing that brought the dropdown menu option for 144hz back was running a 3d app on HDMI, yanking it, and plugging DP in and immediately rebooting as soon as the monitor recognizes the signal and switches to it. Its 10:47pm. I have been trying to get this to resolved, and finally getting it to recognize 144hz since 930am. Anyway, my 60 fps frame cap was tied to the refresh rate. Even though I changed it, it didnt stay set. Now that the setting is set, Crimson no longer shows me the option to enable/disable Crossfire. The button for the Crossfire logo is there but not the enable/disable button that was next to it. It was there before when I it kept getting changed back to 60hz on reboot. Now its gone. I really dont care. As long as everything works properly
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 16.7.3 Driver - locked FPS, 0% GPU usage