Overclock.net › Forums › Graphics Cards › NVIDIA › 20FPS in games on reboots every so often
New Posts  All Forums:Forum Nav:

20FPS in games on reboots every so often

post #1 of 13
Thread Starter 
So I've just refunded my 1080, every so often on a boot I'd get 20FPS and no higher
So I refunded it, I've now put in my SLI 980's once again and I'm getting the same issue. Whats causing this its not consistent and a restart solves it. I'm getting worried
I've not underclocked it so I don't know why it only runs at 500Mhz?

4790K
x61 Kraken
MSI Gaming 5
32GB 1600Mhz HyperX Savage
RAID0 SSD's
2 x 1TB WD Black
1000W EVGA Supernova
Enthoo Primo
Ooooh Technology
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI Gaming 5 1080Ti Gigabyte Aorus Extreme HyperX Savage 
Hard DriveHard DriveHard DriveHard Drive
V300 SSD WD Storage WD Storage V300 SSD 
Hard DriveCoolingOSMonitor
Samsung Evo NZXT Kraken X61 Windows 10 Acer Predator XB270Hu 
MonitorMonitorKeyboardPower
Acer Predator XB270Hu Dell S2716DG-8 Razer Blackwidow Chroma 1000w EVGA Supernova 
CaseMouseMouse PadAudio
Enthoo Primo Red Rival 700 Razer Vespula HyperX Cloud II 
  hide details  
Reply
Ooooh Technology
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI Gaming 5 1080Ti Gigabyte Aorus Extreme HyperX Savage 
Hard DriveHard DriveHard DriveHard Drive
V300 SSD WD Storage WD Storage V300 SSD 
Hard DriveCoolingOSMonitor
Samsung Evo NZXT Kraken X61 Windows 10 Acer Predator XB270Hu 
MonitorMonitorKeyboardPower
Acer Predator XB270Hu Dell S2716DG-8 Razer Blackwidow Chroma 1000w EVGA Supernova 
CaseMouseMouse PadAudio
Enthoo Primo Red Rival 700 Razer Vespula HyperX Cloud II 
  hide details  
Reply
post #2 of 13
Quote:
Originally Posted by Diseasedcrow View Post

So I've just refunded my 1080, every so often on a boot I'd get 20FPS and no higher
So I refunded it, I've now put in my SLI 980's once again and I'm getting the same issue. Whats causing this its not consistent and a restart solves it. I'm getting worried
I've not underclocked it so I don't know why it only runs at 500Mhz?

4790K
x61 Kraken
MSI Gaming 5
32GB 1600Mhz HyperX Savage
RAID0 SSD's
2 x 1TB WD Black
1000W EVGA Supernova
Enthoo Primo

Sent back a perfectly good card because you were too lazy to test your 980's beforehand?

You didn't even reinstall Windows? Or test BIOS defaults?

Sorry.... this is why we have issues with returns and RMA's in this day and age. Complete waste of money for the company you messed with. You need to do your due diligence man. Seriously.

Reinstall Windows completely. Start fresh. Use another HDD if you have to, just to test. You can even install Windows on USB drives now.
post #3 of 13
Thread Starter 
My due diligence? I did not have the issue previously, they were fine, everything in my computer is less than 12 months old, none of it is cheap either. I've been using my 980s for 8 months. Cheers for the salty assed reply man. I refunded the card because I GENUINELY believed it was the card, and this was due to the fact I use my pc every day, I would have noticed 20FPS.
Edited by Diseasedcrow - 7/25/16 at 12:48pm
Ooooh Technology
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI Gaming 5 1080Ti Gigabyte Aorus Extreme HyperX Savage 
Hard DriveHard DriveHard DriveHard Drive
V300 SSD WD Storage WD Storage V300 SSD 
Hard DriveCoolingOSMonitor
Samsung Evo NZXT Kraken X61 Windows 10 Acer Predator XB270Hu 
MonitorMonitorKeyboardPower
Acer Predator XB270Hu Dell S2716DG-8 Razer Blackwidow Chroma 1000w EVGA Supernova 
CaseMouseMouse PadAudio
Enthoo Primo Red Rival 700 Razer Vespula HyperX Cloud II 
  hide details  
Reply
Ooooh Technology
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI Gaming 5 1080Ti Gigabyte Aorus Extreme HyperX Savage 
Hard DriveHard DriveHard DriveHard Drive
V300 SSD WD Storage WD Storage V300 SSD 
Hard DriveCoolingOSMonitor
Samsung Evo NZXT Kraken X61 Windows 10 Acer Predator XB270Hu 
MonitorMonitorKeyboardPower
Acer Predator XB270Hu Dell S2716DG-8 Razer Blackwidow Chroma 1000w EVGA Supernova 
CaseMouseMouse PadAudio
Enthoo Primo Red Rival 700 Razer Vespula HyperX Cloud II 
  hide details  
Reply
post #4 of 13
Quote:
Originally Posted by Diseasedcrow View Post

So I've just refunded my 1080, every so often on a boot I'd get 20FPS and no higher
So I refunded it, I've now put in my SLI 980's once again and I'm getting the same issue. Whats causing this its not consistent and a restart solves it. I'm getting worried
I've not underclocked it so I don't know why it only runs at 500Mhz?

4790K
x61 Kraken
MSI Gaming 5
32GB 1600Mhz HyperX Savage
RAID0 SSD's
2 x 1TB WD Black
1000W EVGA Supernova
Enthoo Primo

Make a clean install Windows (test other version of drivers) if the problem continue then i think you should start thinking about a bad mobo.
post #5 of 13
Thread Starter 
Gah its only a couple of months old. Thanks
Ooooh Technology
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI Gaming 5 1080Ti Gigabyte Aorus Extreme HyperX Savage 
Hard DriveHard DriveHard DriveHard Drive
V300 SSD WD Storage WD Storage V300 SSD 
Hard DriveCoolingOSMonitor
Samsung Evo NZXT Kraken X61 Windows 10 Acer Predator XB270Hu 
MonitorMonitorKeyboardPower
Acer Predator XB270Hu Dell S2716DG-8 Razer Blackwidow Chroma 1000w EVGA Supernova 
CaseMouseMouse PadAudio
Enthoo Primo Red Rival 700 Razer Vespula HyperX Cloud II 
  hide details  
Reply
Ooooh Technology
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI Gaming 5 1080Ti Gigabyte Aorus Extreme HyperX Savage 
Hard DriveHard DriveHard DriveHard Drive
V300 SSD WD Storage WD Storage V300 SSD 
Hard DriveCoolingOSMonitor
Samsung Evo NZXT Kraken X61 Windows 10 Acer Predator XB270Hu 
MonitorMonitorKeyboardPower
Acer Predator XB270Hu Dell S2716DG-8 Razer Blackwidow Chroma 1000w EVGA Supernova 
CaseMouseMouse PadAudio
Enthoo Primo Red Rival 700 Razer Vespula HyperX Cloud II 
  hide details  
Reply
post #6 of 13
Quote:
Originally Posted by Diseasedcrow View Post

Gah its only a couple of months old. Thanks

Yea i know. You must first clear out the OS, if its not the OS then its hardware.
post #7 of 13
Quote:
Originally Posted by Diseasedcrow View Post

So I've just refunded my 1080, every so often on a boot I'd get 20FPS and no higher
So I refunded it, I've now put in my SLI 980's once again and I'm getting the same issue. Whats causing this its not consistent and a restart solves it. I'm getting worried
I've not underclocked it so I don't know why it only runs at 500Mhz?

4790K
x61 Kraken
MSI Gaming 5
32GB 1600Mhz HyperX Savage
RAID0 SSD's
2 x 1TB WD Black
1000W EVGA Supernova
Enthoo Primo

By the looks of it, you're playing CS:GO.

Turn off SLI if you're playing CS:GO. Source engine doesn't work well with SLI/CrossFire.
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by dmasteR View Post

By the looks of it, you're playing CS:GO.

Turn off SLI if you're playing CS:GO. Source engine doesn't work well with SLI/CrossFire.

it had the same issue on single 1080 aswell.
Ooooh Technology
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI Gaming 5 1080Ti Gigabyte Aorus Extreme HyperX Savage 
Hard DriveHard DriveHard DriveHard Drive
V300 SSD WD Storage WD Storage V300 SSD 
Hard DriveCoolingOSMonitor
Samsung Evo NZXT Kraken X61 Windows 10 Acer Predator XB270Hu 
MonitorMonitorKeyboardPower
Acer Predator XB270Hu Dell S2716DG-8 Razer Blackwidow Chroma 1000w EVGA Supernova 
CaseMouseMouse PadAudio
Enthoo Primo Red Rival 700 Razer Vespula HyperX Cloud II 
  hide details  
Reply
Ooooh Technology
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI Gaming 5 1080Ti Gigabyte Aorus Extreme HyperX Savage 
Hard DriveHard DriveHard DriveHard Drive
V300 SSD WD Storage WD Storage V300 SSD 
Hard DriveCoolingOSMonitor
Samsung Evo NZXT Kraken X61 Windows 10 Acer Predator XB270Hu 
MonitorMonitorKeyboardPower
Acer Predator XB270Hu Dell S2716DG-8 Razer Blackwidow Chroma 1000w EVGA Supernova 
CaseMouseMouse PadAudio
Enthoo Primo Red Rival 700 Razer Vespula HyperX Cloud II 
  hide details  
Reply
post #9 of 13
Quote:
Originally Posted by hht92 View Post

Yea i know. You must first clear out the OS, if its not the OS then its hardware.

Yep. Due diligence.

As I said.

Not trying to be a dick OP. It's proper practice to spend many hours, days even before you are sure about something.

Sending a part back before reinstalling an OS is kinda ridiculous as the issue could be entirely software. smile.gif
post #10 of 13
Wanted to add as well... I've never been denied an RMA or service. Ever.

Even when I was the one who messed up. Companies respect the time you've taken to find out issues. I can attest to this first hand.

I'm also NEVER asked any additional questions as my RMA's are extremely detailed. Makes a difference.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 20FPS in games on reboots every so often