Overclock.net › Forums › General Hardware › General Processor Discussions › ASUS MeMOK stays red, no signal...
New Posts  All Forums:Forum Nav:

ASUS MeMOK stays red, no signal...

post #1 of 4
Thread Starter 
So I was using my pc last night, everything was fine. Today I came home after work, booted it up and screen stays at "No signal". Everythimg seems to be spining properly, light on Asus mobo is green. However there is another light in it that says "MemOk DRamLed" which stays in red...Im pretty sure this is the culprit, however wanted some secon opinions before I carry this rig on a 1 hour bus ride to nearest comp shop. And yes, I tried changing monitors/video cards to rule that out...is there a way also to know if its the mobo besides the led in it staying green?

Also, I did try switching the 1 stick of RAM I have around to the same results, also holding the MemOK button makes the ligth flash, and a third ligth on the mobo which says CPU_LED flashes red once, which I am guessing just means its reconizing there is something wrong with the computer
post #2 of 4
Thread Starter 
If someone could at least tell me if the green light on my mobo is indicative that it is still good, that would be most helpful....want to rule out that possibility before I go and buy a new one. Over here they charge 40$ canadian dollars, just to let you know if the mobo still works or not.
post #3 of 4
I would try taking all the Ram out but one stick and see if it will post that way. If it does add the ram one stick at a time to see if it a faulty stick of ram or the dimm slot. Also if you have an extra PSU laying around it would not hurt to try that. Have you tried pushing the cleat cmos button? Start with clearing the cmos then move on to checking the ram one stick at a time.
post #4 of 4
Hi there,

Yes most likely the GPU or RAM, however it could be the CPU. Have you checked under CPU heatsink there should be a thing called CPU_LED if it's red then the CPU will need to be replaced if it's green then it's okay.

Once we've ruled that out check RAM sticks, clean contacts and put them back in. Before that test with a different GPU, but I guess you have no spares to test with so no biggie thumb.gif

If all else fails then the last resort is to take it to the computer shop. I myself am dealing with one mobo that has MeMOk! I have replaced CPU and then I need to put new thermal pads on a GPU. Poor dude is still waiting so he can play Modern Warfare.

FACT: MeMOk! button is always red just so you know smile.gif
Edited by FlyinEagle - 7/27/16 at 1:12am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › ASUS MeMOK stays red, no signal...