Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Can't connect to switch through patch panel, only directly.
New Posts  All Forums:Forum Nav:

Can't connect to switch through patch panel, only directly.

post #1 of 4
Thread Starter 
So, I'm not sure why this doesn't work but as the title says I'm having slight connection issues.

I have my console laptop connected to the wall jack in my office to manage everything.

Setup 1.

Laptop--->jack-->patch panel-->PFSense router or server

Setup 2.

Laptop--->jack--->patch panel--->Dell Powerconnect 5524 switch

So in the first setup I can access both the router or server depending on which is connected to the patch panel, but if I change to setup 2 I don't get any port activity(lights) and can't get into the web configurator.

If I take the laptop and directly connect it to the switch Laptop--->Switch then it lights up and I can get into the web configurator.

Any ideas? I'm banging my head on the desk trying to figure this out.
Night Shark
(15 items)
 
Humble Server
(12 items)
 
PFSense
(11 items)
 
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.0Ghz Asus M5A88-V EVO Integrated ADATA 6GB 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD800 Western Digital WD3200 Hitachi Desktar 160GB Generic DVD RW 
CoolingOSPowerCase
Xigmatek Loki Ubuntu Server Raidmax RX 530W XCLIO A380BK 
CPUMotherboardGraphicsRAM
Athlon II X2 220 Dual Core 2.8Ghz GIGABYTE GA-MA785GM-US2H Integrated SAMSUNG 8GB 2x4GB PC2-6400 DDR2-800 240pin DIMM 
RAMHard DriveCoolingOS
CORSAIR XMS3 DHX 4GB (2 x 2GB) 240-Pin DDR3 SDR... WD 60GB WD600 Caviar Stock AM3 Fan PFSense 2.3 
PowerCaseOther
Generic 400W e Machine mATX Intel PRO NIC 
  hide details  
Reply
Night Shark
(15 items)
 
Humble Server
(12 items)
 
PFSense
(11 items)
 
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.0Ghz Asus M5A88-V EVO Integrated ADATA 6GB 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD800 Western Digital WD3200 Hitachi Desktar 160GB Generic DVD RW 
CoolingOSPowerCase
Xigmatek Loki Ubuntu Server Raidmax RX 530W XCLIO A380BK 
CPUMotherboardGraphicsRAM
Athlon II X2 220 Dual Core 2.8Ghz GIGABYTE GA-MA785GM-US2H Integrated SAMSUNG 8GB 2x4GB PC2-6400 DDR2-800 240pin DIMM 
RAMHard DriveCoolingOS
CORSAIR XMS3 DHX 4GB (2 x 2GB) 240-Pin DDR3 SDR... WD 60GB WD600 Caviar Stock AM3 Fan PFSense 2.3 
PowerCaseOther
Generic 400W e Machine mATX Intel PRO NIC 
  hide details  
Reply
post #2 of 4
Are you sure the patch panel is OK. Sounds like its not!
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
post #3 of 4
You're using the same patch panel jack in both scenarios? Sometimes to connect a PC to a server/router you need a crossover cable
Phantom Rig
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 980 ASUS P6X58D-E Zotac GTX 580 + Alphacool NexXxos Full-block Nvidia GTX 580 + Alphacool NexXxos Full-block 
RAMHard DriveHard DriveOptical Drive
3 x Corsair Dominator GT 1866MHz 2gig OCZ 120g Solid 3 SSD Sata III WD Caviar Black 2TB LG Blu Ray Burner 
CoolingCoolingCoolingOS
EK Supreme HF Custom Nickel Plate Black Ice GTX 360 EK 240  Windows 7 Ultimate x64 
MonitorMonitorMonitorKeyboard
AOC I2757FH  AOC I2757FH  AOC I2757FH  Rosewill Cherry MX-Redz 
PowerCaseMouseAudio
Ultra X3 850W NZXT Phantom White+ Custom mods + Blue LED Logitech G500 Creative Titanium HD 
Audio
Sennheiser HD 598 
  hide details  
Reply
Phantom Rig
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 980 ASUS P6X58D-E Zotac GTX 580 + Alphacool NexXxos Full-block Nvidia GTX 580 + Alphacool NexXxos Full-block 
RAMHard DriveHard DriveOptical Drive
3 x Corsair Dominator GT 1866MHz 2gig OCZ 120g Solid 3 SSD Sata III WD Caviar Black 2TB LG Blu Ray Burner 
CoolingCoolingCoolingOS
EK Supreme HF Custom Nickel Plate Black Ice GTX 360 EK 240  Windows 7 Ultimate x64 
MonitorMonitorMonitorKeyboard
AOC I2757FH  AOC I2757FH  AOC I2757FH  Rosewill Cherry MX-Redz 
PowerCaseMouseAudio
Ultra X3 850W NZXT Phantom White+ Custom mods + Blue LED Logitech G500 Creative Titanium HD 
Audio
Sennheiser HD 598 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by spinFX View Post

Are you sure the patch panel is OK. Sounds like its not!

I think it's coming down to a bad connection. the line showed connected when I tried both jacks in the living room.
Quote:
Originally Posted by LmG View Post

You're using the same patch panel jack in both scenarios? Sometimes to connect a PC to a server/router you need a crossover cable

You are correct that it was the same patch panel jack. I think I've narrowed it down to a bad connection just not sure at what end it is. I thought I was having the same issue with the second jack, but it turned out that one was because of an ip conflict. So I can connect to the switch now *cheer* just need to find time to re-do both ends of the other jack.
Night Shark
(15 items)
 
Humble Server
(12 items)
 
PFSense
(11 items)
 
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.0Ghz Asus M5A88-V EVO Integrated ADATA 6GB 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD800 Western Digital WD3200 Hitachi Desktar 160GB Generic DVD RW 
CoolingOSPowerCase
Xigmatek Loki Ubuntu Server Raidmax RX 530W XCLIO A380BK 
CPUMotherboardGraphicsRAM
Athlon II X2 220 Dual Core 2.8Ghz GIGABYTE GA-MA785GM-US2H Integrated SAMSUNG 8GB 2x4GB PC2-6400 DDR2-800 240pin DIMM 
RAMHard DriveCoolingOS
CORSAIR XMS3 DHX 4GB (2 x 2GB) 240-Pin DDR3 SDR... WD 60GB WD600 Caviar Stock AM3 Fan PFSense 2.3 
PowerCaseOther
Generic 400W e Machine mATX Intel PRO NIC 
  hide details  
Reply
Night Shark
(15 items)
 
Humble Server
(12 items)
 
PFSense
(11 items)
 
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.0Ghz Asus M5A88-V EVO Integrated ADATA 6GB 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital WD800 Western Digital WD3200 Hitachi Desktar 160GB Generic DVD RW 
CoolingOSPowerCase
Xigmatek Loki Ubuntu Server Raidmax RX 530W XCLIO A380BK 
CPUMotherboardGraphicsRAM
Athlon II X2 220 Dual Core 2.8Ghz GIGABYTE GA-MA785GM-US2H Integrated SAMSUNG 8GB 2x4GB PC2-6400 DDR2-800 240pin DIMM 
RAMHard DriveCoolingOS
CORSAIR XMS3 DHX 4GB (2 x 2GB) 240-Pin DDR3 SDR... WD 60GB WD600 Caviar Stock AM3 Fan PFSense 2.3 
PowerCaseOther
Generic 400W e Machine mATX Intel PRO NIC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Can't connect to switch through patch panel, only directly.