post #1 of 1
Thread Starter 
I'm not sure why but the OC seems stable as far as it has not crashed I ran XTU for 8 hours with no issues at all.

That being said I noticed that when I would run any of the stress tests the core clock seemed to drop, and return back to the normal 4.7ghz when canceled and I am not sure why there does not seem to be any Heat Throttling or voltage issues that I can tell, was wondering if it has to do with some setting in the MSI Krait MB BIOS or just an issue with the OC.



Sorry for the blurry photo's can't seem to get them to upload right going to add them to imgur and post a link in a moment.

http://imgur.com/a/0daHe

Hopefully this will give you a better picture.

And Thank you for your time.
Edited by MrRageface - 7/27/16 at 10:21am
Skynet
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Z170A KRAIT GAMING 3X (MS-7A11) NVIDIA GeForce GTX 1080 G.Skill RipJaws V 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 256GB Plextor MP5 Pro 128GB WD Black 1TB WD Green 1TB 
Hard DriveOptical DriveCoolingOS
WD Red 3TB LG Blu-Ray Corsair H100i V2 Windows 10 
MonitorKeyboardPowerCase
Asus ROG PG278Q CM Storm Trigger EVGA 850W G2 Coolmaster HAF 932A 
MouseMouse PadAudio
Razer Naga Molten Ed TEKMAT Razer Tiamat 
  hide details  
Reply
Skynet
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K Z170A KRAIT GAMING 3X (MS-7A11) NVIDIA GeForce GTX 1080 G.Skill RipJaws V 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 256GB Plextor MP5 Pro 128GB WD Black 1TB WD Green 1TB 
Hard DriveOptical DriveCoolingOS
WD Red 3TB LG Blu-Ray Corsair H100i V2 Windows 10 
MonitorKeyboardPowerCase
Asus ROG PG278Q CM Storm Trigger EVGA 850W G2 Coolmaster HAF 932A 
MouseMouse PadAudio
Razer Naga Molten Ed TEKMAT Razer Tiamat 
  hide details  
Reply