Overclock.net › Forums › Graphics Cards › NVIDIA › Enabling SLI
New Posts  All Forums:Forum Nav:

Enabling SLI

post #1 of 5
Thread Starter 
I'm having a very difficult time enabling SLI ..

When I click "Maximize 3D performance" .. monitor flashes for a few secs and reverts back to "Disable SLI"

Can anyone help me ... ???

Razor
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820K ASRock Fatal1ty X99X Killer (2x) MSI GeForce GTX 1080 (SLI) CORSAIR Vengeance LPX 40GB (6 x 4GB + 2 x 8GB) ... 
Hard DriveOptical DriveCoolingOS
SAMSUNG 950 PRO M.2 512GB + (2TB SATA) + (2x Sa... LG Electronics 14x Internal BDXL Blu-Ray Burner... CORSAIR Hydro Series H105 Extreme  Win 10 (64 Bit) 
MonitorPowerCaseAudio
Samsung 28-Inch 4K Ultra High Definition LED Mo... RAIDMAX Vampire RX-1000GH Continuous 1000 watts... Corsair Vengeance Series C70 Gunmetal Black Ste... Creative Sound Blaster Z SBX PCIE Gaming Sound ... 
  hide details  
Reply
Razor
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820K ASRock Fatal1ty X99X Killer (2x) MSI GeForce GTX 1080 (SLI) CORSAIR Vengeance LPX 40GB (6 x 4GB + 2 x 8GB) ... 
Hard DriveOptical DriveCoolingOS
SAMSUNG 950 PRO M.2 512GB + (2TB SATA) + (2x Sa... LG Electronics 14x Internal BDXL Blu-Ray Burner... CORSAIR Hydro Series H105 Extreme  Win 10 (64 Bit) 
MonitorPowerCaseAudio
Samsung 28-Inch 4K Ultra High Definition LED Mo... RAIDMAX Vampire RX-1000GH Continuous 1000 watts... Corsair Vengeance Series C70 Gunmetal Black Ste... Creative Sound Blaster Z SBX PCIE Gaming Sound ... 
  hide details  
Reply
post #2 of 5
It looks like you have the monitor plugged into your second card.
From what I understand, if you have only one monitor and 2-card SLI, the ports on the second card don't function, as it is just a slave to the first card.

Try to swap your monitor to the other card and have another go.
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
post #3 of 5
Thread Starter 
Did this .. no luck ... same issue
Razor
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820K ASRock Fatal1ty X99X Killer (2x) MSI GeForce GTX 1080 (SLI) CORSAIR Vengeance LPX 40GB (6 x 4GB + 2 x 8GB) ... 
Hard DriveOptical DriveCoolingOS
SAMSUNG 950 PRO M.2 512GB + (2TB SATA) + (2x Sa... LG Electronics 14x Internal BDXL Blu-Ray Burner... CORSAIR Hydro Series H105 Extreme  Win 10 (64 Bit) 
MonitorPowerCaseAudio
Samsung 28-Inch 4K Ultra High Definition LED Mo... RAIDMAX Vampire RX-1000GH Continuous 1000 watts... Corsair Vengeance Series C70 Gunmetal Black Ste... Creative Sound Blaster Z SBX PCIE Gaming Sound ... 
  hide details  
Reply
Razor
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820K ASRock Fatal1ty X99X Killer (2x) MSI GeForce GTX 1080 (SLI) CORSAIR Vengeance LPX 40GB (6 x 4GB + 2 x 8GB) ... 
Hard DriveOptical DriveCoolingOS
SAMSUNG 950 PRO M.2 512GB + (2TB SATA) + (2x Sa... LG Electronics 14x Internal BDXL Blu-Ray Burner... CORSAIR Hydro Series H105 Extreme  Win 10 (64 Bit) 
MonitorPowerCaseAudio
Samsung 28-Inch 4K Ultra High Definition LED Mo... RAIDMAX Vampire RX-1000GH Continuous 1000 watts... Corsair Vengeance Series C70 Gunmetal Black Ste... Creative Sound Blaster Z SBX PCIE Gaming Sound ... 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by spinFX View Post

It looks like you have the monitor plugged into your second card.
From what I understand, if you have only one monitor and 2-card SLI, the ports on the second card don't function, as it is just a slave to the first card.

Try to swap your monitor to the other card and have another go.

This does not matter any more especially so with a 1080. Which ever monitor is selected will show up with a green border as show by OP in the picture. Primary gpu can be either or, not much distinction based on pci-e slot.

@OP while the below link is for a different problem it does outline some troubleshooting steps you can do to get your setup done properly.

http://www.tomshardware.com/answers/id-2368050/enable-sli.html

First would be to take any other pci cards out like sound cards, wifi cards etc. and have only your gfx cards in. Then clean install drivers again with one or both cards installed (it should not matter, as soon as you put in the other it will get picked up upon boot). Then put your SLI bridge(s) to your cards, restart and hope that it lets your enable SLI. If it still does not work try any other driver versions you can that still support your 1080 (not many since it's new).

This issue really looks like a bug with the nvidia control panel. Last time I had this was with my GTX460's, I restarted and took the SLI bridge off (control panel notification says bridge is missing. Restarted again with the bridge on and it let me enable it afterward. Also rare case is your bridge might be defective, but not much to do if so except try with another one that you know works off a friend or something.
The Hybrid
(18 items)
 
Secondary
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3770k @4.2GHz Gigabyte Z77x - UD3H Gigabyte 1070 G1 gaming Corsair Vengeance Pro 2x8GB 2400 CL11 
Hard DriveHard DriveHard DriveCooling
Crucial m500 480GB Intel SSD X25-M MLC 80GB 4x WD Green 2TB 64MB Antec Kuhler 620 AIO 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Philips Brilliance 202P4 22" CRT @2048x1536 85Hz Asus VG248QE 144Hz Lightboost Ducky Legend Blue 
PowerCaseMouseMouse Pad
Corsair HX750 Raven RV-02 Logitech 502 Proteus SteelSeries fnatic QcK+ Limited Edition 
AudioAudio
Fiio E10k Audio Technica ATH-AD900x 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 890GPA-UD3H Nvidia GeForce 9600GT SLI 8GB Kingston CL9 
Hard DriveCoolingOSMonitor
Intel 320 SSD Scythe Yasya Windows 8 x64 LG Flatron 
Power
Antec HCG 520W 
  hide details  
Reply
The Hybrid
(18 items)
 
Secondary
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3770k @4.2GHz Gigabyte Z77x - UD3H Gigabyte 1070 G1 gaming Corsair Vengeance Pro 2x8GB 2400 CL11 
Hard DriveHard DriveHard DriveCooling
Crucial m500 480GB Intel SSD X25-M MLC 80GB 4x WD Green 2TB 64MB Antec Kuhler 620 AIO 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Philips Brilliance 202P4 22" CRT @2048x1536 85Hz Asus VG248QE 144Hz Lightboost Ducky Legend Blue 
PowerCaseMouseMouse Pad
Corsair HX750 Raven RV-02 Logitech 502 Proteus SteelSeries fnatic QcK+ Limited Edition 
AudioAudio
Fiio E10k Audio Technica ATH-AD900x 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 890GPA-UD3H Nvidia GeForce 9600GT SLI 8GB Kingston CL9 
Hard DriveCoolingOSMonitor
Intel 320 SSD Scythe Yasya Windows 8 x64 LG Flatron 
Power
Antec HCG 520W 
  hide details  
Reply
post #5 of 5
Thread Starter 
I finally got SLI enabled ... I was researching and someone stated to change the PCI option in the BIOS to Gen 3 instead of Auto ... I changed them on the 2 PCI lanes my cards were installed on ... and it worked ... smile.gif

Now for some benchmarking ... smile.gif

Thanx for the help .. thumb.gif
Razor
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820K ASRock Fatal1ty X99X Killer (2x) MSI GeForce GTX 1080 (SLI) CORSAIR Vengeance LPX 40GB (6 x 4GB + 2 x 8GB) ... 
Hard DriveOptical DriveCoolingOS
SAMSUNG 950 PRO M.2 512GB + (2TB SATA) + (2x Sa... LG Electronics 14x Internal BDXL Blu-Ray Burner... CORSAIR Hydro Series H105 Extreme  Win 10 (64 Bit) 
MonitorPowerCaseAudio
Samsung 28-Inch 4K Ultra High Definition LED Mo... RAIDMAX Vampire RX-1000GH Continuous 1000 watts... Corsair Vengeance Series C70 Gunmetal Black Ste... Creative Sound Blaster Z SBX PCIE Gaming Sound ... 
  hide details  
Reply
Razor
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5820K ASRock Fatal1ty X99X Killer (2x) MSI GeForce GTX 1080 (SLI) CORSAIR Vengeance LPX 40GB (6 x 4GB + 2 x 8GB) ... 
Hard DriveOptical DriveCoolingOS
SAMSUNG 950 PRO M.2 512GB + (2TB SATA) + (2x Sa... LG Electronics 14x Internal BDXL Blu-Ray Burner... CORSAIR Hydro Series H105 Extreme  Win 10 (64 Bit) 
MonitorPowerCaseAudio
Samsung 28-Inch 4K Ultra High Definition LED Mo... RAIDMAX Vampire RX-1000GH Continuous 1000 watts... Corsair Vengeance Series C70 Gunmetal Black Ste... Creative Sound Blaster Z SBX PCIE Gaming Sound ... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Enabling SLI