Overclock.net › Forums › Intel › Intel CPUs › ASROCK Z77 Extreme 4 and 3570k at 4700Mhz and 4800Mhz stable bios settings with ddr2400 ram speed
New Posts  All Forums:Forum Nav:

ASROCK Z77 Extreme 4 and 3570k at 4700Mhz and 4800Mhz stable bios settings with ddr2400 ram speed - Page 4

post #31 of 93
Thread Starter 
Quote:
Originally Posted by MattBaneLM View Post

1hr prime stable @ 4800/ ddr2400

I worked out why my core 2 and 3 are hotter by finding the physical core layout diagram and lapping my IHS will drop temps on 2/3 a lot I believe as they are in the middle od the die.




that ended up not being stable
now have upped the vtt, vccao. and the pch slighty and all seems good just nudging 90 degree. ill test for longer soon bu so far 4800 @ ddr2400 is achievable. maybe with the noctua tim I can drop the extra 5 deg I want?
post #32 of 93
Thread Starter 
Quote:
Originally Posted by Klocek001 View Post

that's probably around 1.4v on z77 ext 4.

Not from my experience...
1.380 v for 4800
Need to state where ur getting voltage reading from too

I quote what it gets to max under full load
Edited by MattBaneLM - 8/14/16 at 7:09pm
post #33 of 93
Thread Starter 
Quote:
Originally Posted by olliiee View Post

Any idea what the error codes on Dr Debug of 70, 71 and 6A are caused by? I seem to get all three when trying to go above 4.6ghz. According to the manual they are all related to north/south bridge initialization but I'm not too sure if its an indication of not enough voltage or something else?

Thanks for the help smile.gif

I would use the bsod codes instead or error reporting (WHEA etc) bro
Edited by MattBaneLM - 8/15/16 at 8:55pm
post #34 of 93
Thread Starter 
ok so been trying to find a golden combo of voltages and with ram at 1600 so far I think im getting there at reasonable temps..



no Whea errors and prime set up properly
1.45 hrs
when it hit max 90 deg it only did it once. mostly didn't go over 87ish

will post some bios shots at some point


EDIT: ran it for 9+hrs prime stable last night maxed at 87 deg thumb:
Edited by MattBaneLM - 8/17/16 at 9:26pm
post #35 of 93
Thread Starter 
ok so I got it to run prime for 24 hrs no crash. but 1 single WHEA error at 17hrs in...

that's what I call close to stable but not there yet
post #36 of 93
Thread Starter 
a suicide super pi run by using asrock etreme oc utility after booting in at 4800 to go to 5000



and another -



v happy with that
Edited by MattBaneLM - 8/20/16 at 7:12am
post #37 of 93
Thread Starter 
Right, got it!

4800 MHz 24hrs prime stable with not a single WHEA error!



post #38 of 93
Thread Starter 
Bios settings for the above





post #39 of 93
Thread Starter 
since that I have run the ram at 2400 without changing any volts at 10-11-11-28-2t for 14hrs prime stable

sig adjusted to reflect

also tried dropping my phc voltage back to auto (1.059) and prime failed
needs those extra pch volts

testing 2400 at 10-11-11-26-2t atm

anyone getting any help/use out of this thread at all?
post #40 of 93
Thread Starter 
https://www.youtube.com/watch?v=FpQjK5x2le8

2400 & 10-11-11-26-2t was no better than its was with 28...
Testing 10-11-11-28-1t with xmp2 (same main timings, tighter sub timings).
Installed a "pull" fan in the top of case and more fun lights too lol
Seems to be a tad cooler
Edited by MattBaneLM - 8/26/16 at 7:49pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • ASROCK Z77 Extreme 4 and 3570k at 4700Mhz and 4800Mhz stable bios settings with ddr2400 ram speed
Overclock.net › Forums › Intel › Intel CPUs › ASROCK Z77 Extreme 4 and 3570k at 4700Mhz and 4800Mhz stable bios settings with ddr2400 ram speed