post #1 of 1
Thread Starter 
hello everyone,

i have following problem, which i cant figure out so i hope someone can help me get this solved.

The problem is a little bit weird to me, after a fresh pc boot (for example after the pc is shutdown in the night) when i start to run a benchmark or play a game the pc freezes under load after 5 - 10 minutes. The display is frozen aswell as the sound.
After the forced restart everything is fine, i can run benchmarks or play games as long as i can, so this error occurs only once if the pc was shutdown for some time and after the error everything is smooth.
So if this would be a hardware error, the freeze would happen more often, so i dont know what it can be or where to start.


here are my system specs:

i7-5960x @ 4,4 Ghz
2x Asus GTX 1080 Strix
32 GB DDR4 Corshair Vengeance LPX @2133Mhz (2x 16 GB)
MSI X99A Godlike Gaming Carbon
beQuiet Darkpower Pro P11 1000W
Asus Xonar Essence STX

all drivers aswell as software (MSI Afterbrun) i use are up to date, iam also watching the temperatures they are all normal. I´ve experienced a nvidia driver crash while i tried to figure out the maximum gpu boost i can get, both 1080 are now working with a max boost of 1980 MHz (+15 % Core Voltage, +5 % Power Limit) everything else untouched.
The nvidia driver crash occured while i got over 2010 MHz boost clock, at that point i used +20 % Core Voltage anda 10 % Power Limit target.

I also checked with bluescreenviewer if i got any crash dumps, nothing just the freeze and no dump for it.

So i hope someone can help me here, if anything is missing i can provide more informations.

greets
exxis