Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 boot failed - help getting data
New Posts  All Forums:Forum Nav:

Windows 7 boot failed - help getting data

post #1 of 3
Thread Starter 
So I was at work and using my wife's Dell XPS L502X which I had upgraded 3 years ago with a Samsung 840 250gb SSD. The PC booted fine and the battery showed 20%. Well a few seconds later the PC just turned off and then the PC would not boot as it gave me the "No operating system installed" error.

I placed the SSD with a external adapter on my Asus G75VW and it won't initialize:



I also notice the size is only showing 960 mb
post #2 of 3
That doesn't look good.
Probably try do a partition recovery using partition magic.
Might be an idea to see if you can take a sector-by-sector copy of the drive also (dd under linux maybe?) just in case.

Is there anyway to run S.M.A.R.T. checks on an uninitialized disk, might be worth trying, although most of the tools I've used I think need the disk to be mounted/init
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
post #3 of 3
Thread Starter 
Ok I'll try partition magic. Thanks for the suggestion
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 boot failed - help getting data