Overclock.net › Forums › Components › Network Hardware › New TWC Modem, Can't Browse
New Posts  All Forums:Forum Nav:

New TWC Modem, Can't Browse

post #1 of 9
Thread Starter 
My parents recently ordered a new modem/router combo from Time Warner Cable. The ISP recently increased speeds in our area (upstate New York), and this necessitated getting a new DOCSIS3 modem to take advantage. Now their desktop cannot browse the Internet. Some sites like Facebook and Netflix will load a login screen, but they don't really work, and most sites just timeout. The strange thing is that the network tray icon shows a connection, and it is possible to ping addresses. Also, every other device works fine - laptops, tablets, phones, the wireless bridge I use to connect my desktop when I'm home. I tested my laptop with a wired connection and it works fine.

My parents are the victims of Microsoft's Get Windows 10 campaign. They were surprised when their W7 computer suddenly rebooted and began installing W10. Afterwards, my mother complained that some sites were not rendering correctly. Specifically, it seemed some stylesheets were not getting applied. However, the network seemed to function for the most part before switching over routers. My mother's laptop also upgraded without consent, but it does not have the network problem or the CSS issue.

Here are some things I tried:

  • Override DNS to Google and OpenDNS
  • Winsock reset
  • DNS flush
  • changing network cables
  • using the desktop's built-in 802.11 instead of wired connection
  • using Firefox instead of Edge
  • clearing browsing history, offline content
  • updating the Realtek network drivers

My instinct is to do a fresh install of Windows 10 at this point, and my parents are talking about buying a new computer. I thought I would try these forums to see if anyone has any ideas first.
post #2 of 9
send a picture of which modem you have? or a model number.. Make sure you plugged in the cable first, then power, let it boot up, all green lights ( or blue if its the huge Arris DG1670A) did they request you swap it yourself and you're not able to connect to the internet at all? let me know. Its going to be an easy fix i feel..
post #3 of 9
to me it sounds like, your new modem you swapped out isnt provisioned. meaning modem prior still has the service being shot to it.

The only way to get this resolved if I'm thinking correctly, you need to contact TWC customer support, just keep clicking support, request " hello, I had recently swapped out my modem and I need to get this modem provisioned, the new modem's serial # is XXXX, this is the modem that we will be using from now on.:"

basically say that to TWC, they are dumb and hard it hard to talk to.
post #4 of 9
Thread Starter 
The modem/router is an Arris TG1672G and it's just the one computer that can't browse while the network icon shows a connection. Every other computer whether connected wirelessly or wired works.
Edited by philologos - 8/1/16 at 3:47pm
post #5 of 9
ok great, yea those are finicky, you said it was the desktop is the only one having the issue at this point? Everything else is good? is the PC using the 2.4 or the 5GHz on this modem? There will be a few things I'll have you test out, but answer those questions for me and i'll get to the bottom of this quickly

EDIT:

So basically this is going to consist of:

Checking your dB levels are between +10 to -8dB downstream and under 51dB upstream on your modem first and fore most

Making sure your cable fitting isn't sunk in (causes bad intermittent issues)

Making sure your channel on your 2.4 or 5Ghz network is changed

nothing too difficult. but let me know your answers and we'll get into doing the steps I had put up above.

Thanks!
Edited by Cloudforever - 8/2/16 at 6:49am
post #6 of 9
Thread Starter 
Yeah just the one desktop is having problems. All other devices in the household work fine including phones, tablets, laptops, a bridge I use to connect my gaming rig. The PC having issues is usually wired directly to the router, but I have tried using the on-board WiFi (2.4GHz) and the issue is the same. Now if I plug my laptop directly into the router it works.

I just remembered that we still have the old router - a Linksys WRT150 - since we own it. We only leased the old Motorola Surfboard. I could try putting the Arris in bridge mode and connecting the Linksys router. We would lose dual band.
post #7 of 9
Thread Starter 
Okay made some major progress. I booted the desktop in safe mode with networking and everything works fine. There must be a start up program that's causing havoc, hopefully not malware. Again, this is my parents' computer and they aren't always careful not to accumulate a whole slew of unnecessary background programs they don't know about. I guess the next step is to narrow down what process is interfering.
post #8 of 9
Thread Starter 
I seemed to have fixed the issue. The computer had an adware program called MediaUpdater that my parents must have installed unknowingly when it was bundled with something else. There were actually two versions installed; uninstalling them has fixed the problem. I will advise my parents to be very careful installing new downloaded programs, always choose custom installation options, and deselect any unfamiliar add-on programs.

Thanks for giving this post attention and offering to help.
post #9 of 9
awesome, that works too lol, glad issue have been resolved
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Network Hardware
Overclock.net › Forums › Components › Network Hardware › New TWC Modem, Can't Browse