Overclock.net › Forums › Graphics Cards › AMD/ATI › RX 480 - Overclocking / Undervolting Advice Needed
New Posts  All Forums:Forum Nav:

RX 480 - Overclocking / Undervolting Advice Needed - Page 3

post #21 of 49
I'm really curious what your golden sample would do on water. If it's reversed like some people say you could do wonders with that card.
post #22 of 49
Thread Starter 
Quote:
Originally Posted by greytoad View Post

I'm really curious what your golden sample would do on water. If it's reversed like some people say you could do wonders with that card.

As am I. The stock/default voltage was pretty damn low. At 1300mhz it's rock solid with 1.025v and will even run at 1.000v but artifacts pretty quickly. I haven't tried fine tuning it between the 1.000v and 1.025v. I wonder what kind of voltage would be needed for 1400mhz.
post #23 of 49
What you are setting in Wattman is VID, what you see in monitoring app is VDDC, due to LLC, EVV, etc you will usually not see like VDDC as VID.
The Stilt Machine
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
The Stilt Machine
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #24 of 49
Thread Starter 
Quote:
Originally Posted by gupsterg View Post

What you are setting in Wattman is VID, what you see in monitoring app is VDDC, due to LLC, EVV, etc you will usually not see like VDDC as VID.

I was wondering about that. For example, when I set 1.050v in wattman, GpuZ shows the voltage at 1.025v.
post #25 of 49
Thread Starter 
Quote:
Originally Posted by greytoad View Post

yes. full cover. If I use a voltage offset using the "C:\Program Files (x86)\MSI Afterburner\MSIAfterburner.exe" /wi06,08,8d,xx command 08 (hex) is my max offset before throttling. I think that's a 54mv offset which puts my max overclock at 1405. The voltage in wattman pluss the 54 puts it at 1204mv. However, the VID in HWIFO is often showing lower than that. Maybe my maths are wrong. I can go higher but not without pointless throttling. I prolly need to reapply the TIM, but I'll wait until the nickle back plate is available. It's not like I"m running any games where FPS is an issue since I'm on 1080p 60hz.

Is 2215 the max your memory will go? I found that having my Core 1300mhz @ 1.025v and Memory 2250mhz @ 1.025v is my best settings for a good stable overclock for gaming. I let Heaven run for an hour with these settings and temps topped out at 82c.

What is up with the memory controls in wattman? When I leave memory voltage on auto my core voltages are all over the place even though I set them to 1.025v. I have to match my memory voltage to my core voltage.

EDIT: What I mean by good stable overclock for gaming is without my card sounding like a leaf blower. Obviously I can go much further but the card will be wicked loud and the reference cooler obviously wont be able to handle it.
Edited by Techbyte - 8/7/16 at 1:49pm
post #26 of 49
I backed down to 2210 now. Here and there it was throwing memory errors still at 2215. Maybe vdroop durring pstate changes.

here's my current overclock after an hour of haven but with overclock.net running in the background in chrome. (that's some of the gpu drops.) I posted this elswhere, but so you see it.




Here's the card after 30 min of heaven at 1470


Edited by greytoad - 8/7/16 at 2:15pm
post #27 of 49
Thread Starter 
That is wicked awesome! My memory at 2250 throws errors in the single digits in benchmark, but 0 gaming. 2225 is zero errors all around, I should probably just leave it at that.
post #28 of 49
I just got done playing an hour of Rise of the Tomb raider with the door shut to my office and my fans on low. It played perfectly stable but raised my room temps 5 or 6 degrees and therefore my temps got a little worse. Max on GPU was 62. Max on VRM was 78. I guess this will be my new OC for now. I'm trying not to be tempted by the 14mv or so more it needs for 1450, just for a good round number.... the smell of my MB VRM is still in my room keeping from that.
post #29 of 49
Thread Starter 
Are you having the same "issue" as I am in wattman with memory voltage? If I leave the memory voltage on auto my GPU core voltage goes all over the place and doesn't stay at what I set it at.
post #30 of 49
VID and VDDC are diferent. So not sure that it's a problem. I did have a weird thing when I was on the stock cooler where my voltage would spike to 1350 with no mods other than than embd_1.1R2. This only happened at 1150 when my vrms got too hot. Not sure if it was a temp thing or an embd thing. It hasn't happened on water.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › RX 480 - Overclocking / Undervolting Advice Needed