Overclock.net › Forums › Components › Power Supplies › Odd loss of power
New Posts  All Forums:Forum Nav:

Odd loss of power - Page 2

post #11 of 14
Agreed

I use an Antec Earth Watts 500W unit and it runs my machine fine. I have had the PSU for about 6 years now running 24/7..

My Rig is:

AMD FX 8350 @ 4.4GHz
GTX 970
32GB DDR3
2 HDD
2 SSD
2 CD/DVD
Intel QUAD port NIC
5 Fans
MY RIG
(16 items)
 
   
CPUGraphicsRAMHard Drive
Fx-8350 Asus GTX 970 32GB DDR3 1600 OCZ Vector 150 128GB 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin 256 GB WD Blue 1TB WD Green 2TB Blu Ray Burner 
Optical DriveCoolingOSMonitor
DVD Burner EVO 212 Windows 10 Pro 55 Inch LED TV 1080p 
PowerCaseAudioOther
Antec Earthwatts 500W Cougar solution xFi Xtreme Gamer Intel 4 Port Server NIC 
CPUMotherboardGraphicsRAM
ASROCK N3700 Asrock n3700 onboard 16 GB DDR3 1600 
Hard DriveCoolingOSMonitor
4TB HGST NAS 7200 RPM none Server 2016 w/ Hyper-V none 
CaseOther
Gigabyte Intel quad port NIC 
  hide details  
Reply
MY RIG
(16 items)
 
   
CPUGraphicsRAMHard Drive
Fx-8350 Asus GTX 970 32GB DDR3 1600 OCZ Vector 150 128GB 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin 256 GB WD Blue 1TB WD Green 2TB Blu Ray Burner 
Optical DriveCoolingOSMonitor
DVD Burner EVO 212 Windows 10 Pro 55 Inch LED TV 1080p 
PowerCaseAudioOther
Antec Earthwatts 500W Cougar solution xFi Xtreme Gamer Intel 4 Port Server NIC 
CPUMotherboardGraphicsRAM
ASROCK N3700 Asrock n3700 onboard 16 GB DDR3 1600 
Hard DriveCoolingOSMonitor
4TB HGST NAS 7200 RPM none Server 2016 w/ Hyper-V none 
CaseOther
Gigabyte Intel quad port NIC 
  hide details  
Reply
post #12 of 14
Thread Starter 
Just got the G2 in the mail, put it in and ran Grim Dawn for an hour with no shut downs!

I did end up getting the 750w one as the price difference was minimal, especially with the rebate it has.

I'm curious about the old one though. I don't see many reviews on it and it looks like it has Nippon Chemi-Con caps in it. Wouldn't think a power supply with Japanese caps would be too bad. Maybe its not throughout though. But I can't fully see them yet, maybe they aren't. Will be checking it out on the inside in the next few days to see if I can find anything physically wrong with it.

Again, thanks for the help! cheers.gif

Update: I got brave, found my 3000v rated insulated screw driver, and poked around in the old Kingwin power supply. I don't see anything wrong with it physically, but I turned it on and found that the coil whine I thought was my GPU is actually this old power supply. Any idea if this is fixable? I have soldering experience and am not afraid to try, just would have no idea where to start. Not for serious use, just want to fix it to see if I can thumb.gif

Also, Nippon Chemi-Con caps throughout the thing too, seems to be built very solid component and pcb trace wise. I have no idea if anyone would be, if you are interested I can upload some pics of it to inspect seeing as there is hardly any reviews on it anywhere.
Edited by Darrath - 8/9/16 at 11:31pm
post #13 of 14
If you open up your PSU any and all warranty will be void.
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #14 of 14
Thread Starter 
I opened up the old Kingwin one, not the new EVGA one. The Kingwin one only had a 3 year warranty, its been 6 years since I got it. thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Odd loss of power