Overclock.net › Forums › Components › Hard Drives & Storage › Fresh install of Windows 10 cannot see other SATA HDDs
New Posts  All Forums:Forum Nav:

Fresh install of Windows 10 cannot see other SATA HDDs

post #1 of 5
Thread Starter 
Hi All,

First post in quite a while, eh.

Just bought a Crucial MX300 750GB SSD to add to the rig in my sig. Did a fresh install of Windows 10 AU successfully.

I formatted using GPT/UEFI boot rather than MBR, which seems to work OK.

Now windows cannot see any other internal HDDs or SSDs (SATA DVD drive is fine). For example, BIOS sees both my Spinpoint F1 and My Plextor M5S, all is OK in settings. However, Windows 10 will not see them. The drives do not show in Device Manager or Disk Management (where you can create/manage partitions).

All is fine if I connect them via USB, but obviously this is less than ideal.

I have tried SATA 6GBps and 3GBps ports on the motherboard with no success.

Is this some sort of glitch with the GPT boot manager where it will not load MBR drives? Has anyone had such issues before?
post #2 of 5
I had similar problem a month ago after i installed WIndows 10 to my new built PC, and then i found out you have to go somewhere (i dont exactly remember but it might be in the disk management) and actually give a name to your HDD so the Windows can recognize it.

Edit: It was from the disk management, this video shows, you should give it a try.

Edited by sillycookie - 8/10/16 at 12:39pm
My gaming machine
(12 items)
 
  
CPUMotherboardGraphicsGraphics
intel i7 6700 Asus Z170-A EVGA Geforce GTX 980 Ti SC+ ACX 2.0+ KFA2 Geforce GTX 980 Ti HOF 
RAMHard DriveHard DriveCooling
32GB Corsair Vengeance LPX DDR4 3000MHz Kingston SSDNow 240GB Western Digital Caviar Black 1TB Corsair H100i V2 
OSMonitorPowerCase
Windows 10 PRO 64-bit Acer Predator 165Hz, G-sync, 1440p, TN, 27" Corsair Rm 750x NZXT H440 
  hide details  
Reply
My gaming machine
(12 items)
 
  
CPUMotherboardGraphicsGraphics
intel i7 6700 Asus Z170-A EVGA Geforce GTX 980 Ti SC+ ACX 2.0+ KFA2 Geforce GTX 980 Ti HOF 
RAMHard DriveHard DriveCooling
32GB Corsair Vengeance LPX DDR4 3000MHz Kingston SSDNow 240GB Western Digital Caviar Black 1TB Corsair H100i V2 
OSMonitorPowerCase
Windows 10 PRO 64-bit Acer Predator 165Hz, G-sync, 1440p, TN, 27" Corsair Rm 750x NZXT H440 
  hide details  
Reply
post #3 of 5
Look here and try using diskpart in recovery console to mark the drives active: https://social.technet.microsoft.com/Forums/windows/en-US/e94ba207-1a2f-4195-9b05-43298985d03a/fixboot-element-not-found-error-with-windows-8-build-8400-build-9200?forum=w8itproinstall

Also, I would try downloading EaseUS Partition Master 11.5 and see if it recognizes them.

Edit: Posted wrong link
Edited by criminal - 8/10/16 at 12:43pm
Super P's rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
5960x ASUS X99-A II Asus GTX 1080 Ti Corsair Vengeance DDR4 3000 
Hard DriveHard DriveHard DriveOptical Drive
MyDigitalSSD BPX NVMe Samsung 850 EVO Seagate Momentus XT 500 GB External DVDRW 
CoolingCoolingOSMonitor
EK-XLC Predator 240 Swiftech 240mm Radiator Windows 10 Samsung 40" 4K - UN40KU6290 
KeyboardPowerCaseMouse
G710+ EVGA SuperNOVA 850G2 Fractal Design Define S G700s 
Mouse PadAudioAudioAudio
Vipamz Extended XXXL Asus U7 M-Audio AV40 Sennheiser HD 439 
  hide details  
Reply
Super P's rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
5960x ASUS X99-A II Asus GTX 1080 Ti Corsair Vengeance DDR4 3000 
Hard DriveHard DriveHard DriveOptical Drive
MyDigitalSSD BPX NVMe Samsung 850 EVO Seagate Momentus XT 500 GB External DVDRW 
CoolingCoolingOSMonitor
EK-XLC Predator 240 Swiftech 240mm Radiator Windows 10 Samsung 40" 4K - UN40KU6290 
KeyboardPowerCaseMouse
G710+ EVGA SuperNOVA 850G2 Fractal Design Define S G700s 
Mouse PadAudioAudioAudio
Vipamz Extended XXXL Asus U7 M-Audio AV40 Sennheiser HD 439 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by criminal View Post

Look here and try using diskpart in recovery console to mark the drives active: https://social.technet.microsoft.com/Forums/windows/en-US/e94ba207-1a2f-4195-9b05-43298985d03a/fixboot-element-not-found-error-with-windows-8-build-8400-build-9200?forum=w8itproinstall

Also, I would try downloading EaseUS Partition Master 11.5 and see if it recognizes them.

Edit: Posted wrong link
You are a genius my good man.
That sorted the problem right out. The partitions were all marked as inactive.
post #5 of 5
Quote:
Originally Posted by coffeejunky View Post

You are a genius my good man.
That sorted the problem right out. The partitions were all marked as inactive.

Awesome. Just so happens I dealt with a similar issue twice in the past two weeks. Glad I could help.
Super P's rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
5960x ASUS X99-A II Asus GTX 1080 Ti Corsair Vengeance DDR4 3000 
Hard DriveHard DriveHard DriveOptical Drive
MyDigitalSSD BPX NVMe Samsung 850 EVO Seagate Momentus XT 500 GB External DVDRW 
CoolingCoolingOSMonitor
EK-XLC Predator 240 Swiftech 240mm Radiator Windows 10 Samsung 40" 4K - UN40KU6290 
KeyboardPowerCaseMouse
G710+ EVGA SuperNOVA 850G2 Fractal Design Define S G700s 
Mouse PadAudioAudioAudio
Vipamz Extended XXXL Asus U7 M-Audio AV40 Sennheiser HD 439 
  hide details  
Reply
Super P's rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
5960x ASUS X99-A II Asus GTX 1080 Ti Corsair Vengeance DDR4 3000 
Hard DriveHard DriveHard DriveOptical Drive
MyDigitalSSD BPX NVMe Samsung 850 EVO Seagate Momentus XT 500 GB External DVDRW 
CoolingCoolingOSMonitor
EK-XLC Predator 240 Swiftech 240mm Radiator Windows 10 Samsung 40" 4K - UN40KU6290 
KeyboardPowerCaseMouse
G710+ EVGA SuperNOVA 850G2 Fractal Design Define S G700s 
Mouse PadAudioAudioAudio
Vipamz Extended XXXL Asus U7 M-Audio AV40 Sennheiser HD 439 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Fresh install of Windows 10 cannot see other SATA HDDs