Overclock.net › Forums › Intel › Intel CPUs › 4790k overclocking, crash on GTA V only.
New Posts  All Forums:Forum Nav:

4790k overclocking, crash on GTA V only. - Page 3

post #21 of 31
Yeah sounds like worth a shot reinstalling the game. Otherwise I'm out of suggestions. If you do figure it out, make sure to let us know what fixed it.
post #22 of 31
Question - Have you edited your page file because of the SSD? If so set it back to auto and see how the game does. I had an issues where I was running every game fine with OC then along came GTA. I tried everything (under clock, stock clocks) then when I let windows manage page file all was fine. Give that a try.
post #23 of 31
Quote:
Originally Posted by TylerAD View Post

Question - Have you edited your page file because of the SSD? If so set it back to auto and see how the game does. I had an issues where I was running every game fine with OC then along came GTA. I tried everything (under clock, stock clocks) then when I let windows manage page file all was fine. Give that a try.

Yeah, got this issue too when I disabled / limited the pf.
Shion
(18 items)
 
Faithful One
(10 items)
 
Office Rig
(8 items)
 
CPUMotherboardGraphicsRAM
i7-3770 MSI Z77A-G45 Thunderbolt MSI GTX 970 4GD5T OC Corsair CML8GX3M2A1600C9 
Hard DriveHard DriveHard DriveHard Drive
Seagate ST500DM002-1BD142 Maxtor STM380815AS WD Blue WD10EZEX WD Green WD30EZRX 
Optical DriveCoolingOSOS
ASUS DRW-24D3ST Thermalright True Spirit 120 Windows 7 Professional SP1 x64 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
LG 32LN5400 FHDTV Logitech K200 Enermax NAXN ENP-650AWT Thermaltake Suppressor F31 
MouseAudio
Logitech B100 Logitech Z103 
CPUCPUMotherboardGraphics
E5700 E2160 ASRock G31-MS Palit GT 220 
RAMOptical DriveCoolingOS
Deam DDR2 400  Samsung OEM DRW FOXCONN Win 7 Ultimate 32 
PowerCase
Generic 450W PSU Generic Budget Case 
CPUMotherboardRAMHard Drive
i3 3220 Dell Inc 042P49 Kingston KVT8FP-HYC Seagate Barracuda ST500DM002-1BD142 
OSMonitorKeyboardMouse
Microsoft Windows 7 Professional x64 LG Flatron L1742SE Dell SK-8115 Dell MS 111-L 
  hide details  
Reply
Shion
(18 items)
 
Faithful One
(10 items)
 
Office Rig
(8 items)
 
CPUMotherboardGraphicsRAM
i7-3770 MSI Z77A-G45 Thunderbolt MSI GTX 970 4GD5T OC Corsair CML8GX3M2A1600C9 
Hard DriveHard DriveHard DriveHard Drive
Seagate ST500DM002-1BD142 Maxtor STM380815AS WD Blue WD10EZEX WD Green WD30EZRX 
Optical DriveCoolingOSOS
ASUS DRW-24D3ST Thermalright True Spirit 120 Windows 7 Professional SP1 x64 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
LG 32LN5400 FHDTV Logitech K200 Enermax NAXN ENP-650AWT Thermaltake Suppressor F31 
MouseAudio
Logitech B100 Logitech Z103 
CPUCPUMotherboardGraphics
E5700 E2160 ASRock G31-MS Palit GT 220 
RAMOptical DriveCoolingOS
Deam DDR2 400  Samsung OEM DRW FOXCONN Win 7 Ultimate 32 
PowerCase
Generic 450W PSU Generic Budget Case 
CPUMotherboardRAMHard Drive
i3 3220 Dell Inc 042P49 Kingston KVT8FP-HYC Seagate Barracuda ST500DM002-1BD142 
OSMonitorKeyboardMouse
Microsoft Windows 7 Professional x64 LG Flatron L1742SE Dell SK-8115 Dell MS 111-L 
  hide details  
Reply
post #24 of 31
Thread Starter 
Quote:
Originally Posted by Barefooter View Post

Yeah sounds like worth a shot reinstalling the game. Otherwise I'm out of suggestions. If you do figure it out, make sure to let us know what fixed it.

a little update. I played over 1 hours today, with 4.7ghz at 1.25v and all 4 ram sticks massively oced to 2400mhz from 1866mhz. Played different game modes. No crash whatsoever. The only thing i did was, I didn't touch my table at all, so no pushing keyboard, no clicking on the mouse. SO yeah no crash. Then when I was done playing, I moved my mouse and it crashed. So yeah, I can say for sure now that it has nothing to do with my overclocking.
post #25 of 31
Thread Starter 
Quote:
Originally Posted by TylerAD View Post

Question - Have you edited your page file because of the SSD? If so set it back to auto and see how the game does. I had an issues where I was running every game fine with OC then along came GTA. I tried everything (under clock, stock clocks) then when I let windows manage page file all was fine. Give that a try.

Okay I will try that. I just recently upgraded to Windows 10 anniversary, also I changed CPU and mobo. There are possibilities that some settings got messed up along the way. thumb.gif
post #26 of 31
Quote:
Originally Posted by Raikozy View Post

a little update. I played over 1 hours today, with 4.7ghz at 1.25v and all 4 ram sticks massively oced to 2400mhz from 1866mhz. Played different game modes. No crash whatsoever. The only thing i did was, I didn't touch my table at all, so no pushing keyboard, no clicking on the mouse. SO yeah no crash. Then when I was done playing, I moved my mouse and it crashed. So yeah, I can say for sure now that it has nothing to do with my overclocking.
Isn't it possible that moving is leading to overclock instability? It has to load data into memory constantly, otherwise no? Also, it's fairly negligible but a G700 uses a bit over 1% of a 4.75GHz i7 3820 when moving, so I'm not sure if that could be part of it.

But now that I think about it more, if I have CPU instability... programs rarely crash, I get a hardlock and BSOD. Was just trying to get a 24/7 OC for this chip and never ran into a program crashing. Many BSODs though.

Do you get crashes at stock?
post #27 of 31
Thread Starter 
Quote:
Originally Posted by Derpinheimer View Post

Isn't it possible that moving is leading to overclock instability? It has to load data into memory constantly, otherwise no? Also, it's fairly negligible but a G700 uses a bit over 1% of a 4.75GHz i7 3820 when moving, so I'm not sure if that could be part of it.

But now that I think about it more, if I have CPU instability... programs rarely crash, I get a hardlock and BSOD. Was just trying to get a 24/7 OC for this chip and never ran into a program crashing. Many BSODs though.

Do you get crashes at stock?

Yes I got crash when I put the PC at absolute stock clock, stock cpu, stock no xmp memory, no anything. I don't get bsod either. I got bsod once or twice when I first got this cpu. But that happened when I tried to push the ram too hard and had a bsod literally on the first minute of using prime 95.
post #28 of 31
Thread Starter 
Quote:
Originally Posted by TylerAD View Post

Question - Have you edited your page file because of the SSD? If so set it back to auto and see how the game does. I had an issues where I was running every game fine with OC then along came GTA. I tried everything (under clock, stock clocks) then when I let windows manage page file all was fine. Give that a try.

I tried what you said. No luck. At first I had a little hope because I disabled my page file on my ssd to save it for useless write. But yeah no luck. I have also tried changing the game to window mode. That still freeze the game when I move mouse or press a key on my keyboard. I also tried changing the screen hz in game from 60 to 75hz (my monitor is 75, so I thought the game might dislike this difference). No luck either. Lastly i read some threads where people said that xbox one controller with the new xinput on the new windows 10 freezes games when one moves their mouse or keyboard. So i turned my controller off and just use mouse and keyboard. As soon as the game booted, i moved my mouse and the game crashed. So that one didn't work as well. I guess the only temporary fix right now is to not touch my mouse or keyboard whatsoever. I have to try reinstalling the game, but I really hate the idea or adding 65gb of extra writes to my ssd. mad.gif
post #29 of 31
Quote:
Originally Posted by Raikozy View Post

I tried what you said. No luck. At first I had a little hope because I disabled my page file on my ssd to save it for useless write. But yeah no luck. I have also tried changing the game to window mode. That still freeze the game when I move mouse or press a key on my keyboard. I also tried changing the screen hz in game from 60 to 75hz (my monitor is 75, so I thought the game might dislike this difference). No luck either. Lastly i read some threads where people said that xbox one controller with the new xinput on the new windows 10 freezes games when one moves their mouse or keyboard. So i turned my controller off and just use mouse and keyboard. As soon as the game booted, i moved my mouse and the game crashed. So that one didn't work as well. I guess the only temporary fix right now is to not touch my mouse or keyboard whatsoever. I have to try reinstalling the game, but I really hate the idea or adding 65gb of extra writes to my ssd. mad.gif

Do a fresh install of windows maybe? Up the vcore to 1.35 you will never kill nor degrade your cpu.
post #30 of 31
Thread Starter 
Quote:
Originally Posted by TylerAD View Post

Do a fresh install of windows maybe? Up the vcore to 1.35 you will never kill nor degrade your cpu.

Now I am absolutely certain its the game though. I did check files on the entire game and nothing is wrong with it. I played 2 hours straight through without a single crash, with just one rule, no touching mouse or keyboard. Did that with 4.7ghz at 1.26v and 4 dimms oced.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 4790k overclocking, crash on GTA V only.