Overclock.net › Forums › AMD › AMD CPUs › New to AMD FX - Two RAM issues
New Posts  All Forums:Forum Nav:

New to AMD FX - Two RAM issues - Page 2

post #11 of 59
[/quote]

Make sure the ram is in the correct slots detailed here in the mobo manual :
Warning: Spoiler! (Click to show)
post #12 of 59
Thread Starter 
I'm baffled. I combed through the BIOS with a fine tooth comb and there's nothing that would "steal RAM". I've tried the msconfig advanced boot option thing and the "max RAM" thing is already unchecked.

Tried now 3 different kits of 8GB (Gskill, Crucial, and Team)

System won't post if I have the ram in different color slots. (one grey one black, etc) Must have it in matching color slots.

@JySzE I've done that regedit trick but not to that extent.

Think I'm calling it a night. Will try again with my FX4350 tomorrow but the 8370 is brand new.
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
post #13 of 59
when you do the msconfig, actually try setting it to 8196 or max memory shown.

that has helped me in the past.


Windows 10 is a bit of a bear compared to other systems to mess with, simply because its newer and there is a lot of "technology" that isnt 100% gone through like windows 7 has.
Unknown Dunno
(14 items)
 
Backup Pig
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320e Crosshair V Formula Z PNY 1070 G.Skill TridentX 2400 2x8gb CL10 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 480GB Toshiba 256Gb SSD Samsung NVME 256gb M.2 Western Digital 2Tb 
Optical DriveCoolingOSMonitor
N/A  NZXT Kraken X60 Win7-64bit Pro ASUS VG945H 
KeyboardPower
Blackweb Centaur EVGA Supernova G2 850watt 
CPUMotherboardGraphicsRAM
AMD FX 6300 MSI 890FXA-GD70 Radeon 370 2gb TEAM Vulcan 4x8gb 2133 CL11 
Hard DriveCoolingOSPower
Intel 120gb SSD 320 Series factory FX 8350 air cooler Windows 7 64-bit Professional Corsair CX750M 750 watt 
  hide details  
Reply
Unknown Dunno
(14 items)
 
Backup Pig
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8320e Crosshair V Formula Z PNY 1070 G.Skill TridentX 2400 2x8gb CL10 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 480GB Toshiba 256Gb SSD Samsung NVME 256gb M.2 Western Digital 2Tb 
Optical DriveCoolingOSMonitor
N/A  NZXT Kraken X60 Win7-64bit Pro ASUS VG945H 
KeyboardPower
Blackweb Centaur EVGA Supernova G2 850watt 
CPUMotherboardGraphicsRAM
AMD FX 6300 MSI 890FXA-GD70 Radeon 370 2gb TEAM Vulcan 4x8gb 2133 CL11 
Hard DriveCoolingOSPower
Intel 120gb SSD 320 Series factory FX 8350 air cooler Windows 7 64-bit Professional Corsair CX750M 750 watt 
  hide details  
Reply
post #14 of 59
Thread Starter 
Quote:
Originally Posted by JySzE View Post



Make sure the ram is in the correct slots detailed here in the mobo manual :
Warning: Spoiler! (Click to show)



Quote:
Originally Posted by mattliston View Post

when you do the msconfig, actually try setting it to 8196 or max memory shown.

that has helped me in the past.


Windows 10 is a bit of a bear compared to other systems to mess with, simply because its newer and there is a lot of "technology" that isnt 100% gone through like windows 7 has.

Been there done that, no fix.
Edited by Jayjr1105 - 8/10/16 at 7:56pm
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
post #15 of 59
Quote:
Originally Posted by Jayjr1105 View Post


Been there done that, no fix.

I dont know then might be time for just a clean install.
post #16 of 59
Thread Starter 


I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
post #17 of 59
Thread Starter 
Quote:
Originally Posted by JySzE View Post

I dont know then might be time for just a clean install.

Done, twice on different SSD's
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
post #18 of 59
Thread Starter 
Two things to try...

Install Win10 in UEFI mode instead of legacy AHCI

Try another AMD CPU to rule out the 8370 being weird/defective. Otherwise I'm smelling a mobo RMA.
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
post #19 of 59
There are some settings somewhere in win X where you can set it to "performance" instead of "balanced". This fixes that ram use problem for many.
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
post #20 of 59
Thread Starter 
Quote:
Originally Posted by miklkit View Post

There are some settings somewhere in win X where you can set it to "performance" instead of "balanced". This fixes that ram use problem for many.

Nonsense, that has nothing to do with memory usage. Performance just makes the processor run at full clocks 100% of the time.

Also, swapped in my 4350 with no change.

Tried a different GPU as well. I'm pretty confident there's some kind of memory issue with the board.
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
I have Ryzen!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.7GHz 1.3v MSI B350M Mortar Arctic Asus Strix RX470 4GB Corsair Vengance LPX 3200 16GB 
Hard DriveHard DriveCoolingOS
Intel 520 240GB Transcend 480GB Wraith Spire Windows 10 Pro x64 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M CM Quick Fire (Brown Switches) Rosewill Valens 500W Gold Corsiar Carbide Air 240 
Mouse
Zowie 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › New to AMD FX - Two RAM issues