Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › 30.2 fps with 4770k and 290x and resolution is stuck at 1600x1200 and score of 760?
New Posts  All Forums:Forum Nav:

30.2 fps with 4770k and 290x and resolution is stuck at 1600x1200 and score of 760?

post #1 of 4
Thread Starter 
Hello all.

I currently have a 4770k at stock and 290x at stock. Running 3 1440p monitors in eyefinity. Have uninstalled and reinstalled latest amd drivers. When I click on settings and attempt to change the resolution from 1600x1200 to 1920x1080, the screen goes black and then it doesn't actually change the resolution. My gpu usage is 100% as well as fan speed to make sure the gpu gets nowhere near 90C to start throttling. I am stumped at this point. Any info greatly appreciated! Also my fps using fraps are very high(40+) in 1440p AAA games so I don't think it is the gpu/cpu underperforming.


SETTINGS

Platform:
Windows NT 6.2 (build 9200) 64bit
CPU model:
Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (3499MHz) x4
GPU model:
AMD Radeon R9 200 Series 16.200.1035.1001 (4095MB) x1
Settings

Render:
Direct3D11
Mode:
1600x1200 8xAA fullscreen
Preset
Custom
Quality
Ultra
Tessellation:
Extreme
post #2 of 4
How did you uninstall and reinstall the drivers?
If you just used AMD uninstaller, I'd try again with the uninstall and reinstall, and do it manually.
This guide may help you: http://www.overclock.net/t/988215/how-to-remove-your-amd-gpu-drivers-new-2016
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
post #3 of 4
which vidoe input cables are you using? also did you uninstall drivers with DDU?
  
Reply
  
Reply
post #4 of 4
Thread Starter 
I ended up just reinstalling windows 10. I had already tried removing the drivers thoroughly with no change. No hardware or cables were changed.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › 30.2 fps with 4770k and 290x and resolution is stuck at 1600x1200 and score of 760?