Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Case Mods › Prewired Vandal Switch not working?
New Posts  All Forums:Forum Nav:

Prewired Vandal Switch not working?

post #1 of 3
Thread Starter 
So I received my Thermaltake W100 yesterday and after 12 hours of building, I was finally done with my PC. It's the first time I worked with stuff like this and everything is kinda new so I can't say for sure I didn't make a mistake along the way.

I'm using my old Asrock Z77 Pro3 for the build which was in a different case before where it worked without any problems. I know how to plug the cables from the front IO in and double checked using the downloadable manual from the website. I'm pretty sure that I plugged everything in accordingly. However, pressing the Vandal Switch that came with the case does absolutely nothing. When starting the PC by shorting the pins with a screwdriver the system boots and runs smoothly.

Do Vandal Switches use different plugs than "normal" start buttons do or was it just dead on arrival?
Sic Parvis Magna
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asrock ZH77 Pro3 PowerColor Radeon R9 Fury X 4 x 4GB Hynix RAM 
Hard DriveHard DriveHard DriveCooling
128GB Crucial MX100 1TB WD blue 1TB WD blue Thermalright Macho 120 Rev. A 
CoolingOSMonitorMonitor
8x EKL Alpenföhn Wingboost 2 white Windows 10 Pro 64-Bit Dell U2312HM Acer G226HQL 
KeyboardPowerCaseMouse
Corsair Gaming K70 (Cherry MX Blue) 580W be quiet! Straight Power E9 CM Modular 80+... Thermaltake W100 Corsair Gaming Sabre RGB 
Audio
Sennheiser G4ME ZERO 
  hide details  
Reply
Sic Parvis Magna
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asrock ZH77 Pro3 PowerColor Radeon R9 Fury X 4 x 4GB Hynix RAM 
Hard DriveHard DriveHard DriveCooling
128GB Crucial MX100 1TB WD blue 1TB WD blue Thermalright Macho 120 Rev. A 
CoolingOSMonitorMonitor
8x EKL Alpenföhn Wingboost 2 white Windows 10 Pro 64-Bit Dell U2312HM Acer G226HQL 
KeyboardPowerCaseMouse
Corsair Gaming K70 (Cherry MX Blue) 580W be quiet! Straight Power E9 CM Modular 80+... Thermaltake W100 Corsair Gaming Sabre RGB 
Audio
Sennheiser G4ME ZERO 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by Rossky View Post

Do Vandal Switches use different plugs than "normal" start buttons do or was it just dead on arrival?

Can you not just get a 5V battery, and 5V led, maybe a resistor (100ohm?), and some copper wire. Build a tiny circuit and test the switch?

That is what the post is about, yeh? Testing a switch?

Not sure what the mention of plugs and "normal" buttons is about? You know which two pins start the computer, you shorted them together and started it. A momentary switch does the same thing as shorting those pins.
Building the above LED circuit and you should get your own answers.
Edited by spinFX - 8/12/16 at 1:41am
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
post #3 of 3
Thread Starter 
I took the switch out to test what you told me and it turns out that thermaltake did a sloppy job at prewiring it. It works now. Thank you. thumb.gif
Sic Parvis Magna
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asrock ZH77 Pro3 PowerColor Radeon R9 Fury X 4 x 4GB Hynix RAM 
Hard DriveHard DriveHard DriveCooling
128GB Crucial MX100 1TB WD blue 1TB WD blue Thermalright Macho 120 Rev. A 
CoolingOSMonitorMonitor
8x EKL Alpenföhn Wingboost 2 white Windows 10 Pro 64-Bit Dell U2312HM Acer G226HQL 
KeyboardPowerCaseMouse
Corsair Gaming K70 (Cherry MX Blue) 580W be quiet! Straight Power E9 CM Modular 80+... Thermaltake W100 Corsair Gaming Sabre RGB 
Audio
Sennheiser G4ME ZERO 
  hide details  
Reply
Sic Parvis Magna
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asrock ZH77 Pro3 PowerColor Radeon R9 Fury X 4 x 4GB Hynix RAM 
Hard DriveHard DriveHard DriveCooling
128GB Crucial MX100 1TB WD blue 1TB WD blue Thermalright Macho 120 Rev. A 
CoolingOSMonitorMonitor
8x EKL Alpenföhn Wingboost 2 white Windows 10 Pro 64-Bit Dell U2312HM Acer G226HQL 
KeyboardPowerCaseMouse
Corsair Gaming K70 (Cherry MX Blue) 580W be quiet! Straight Power E9 CM Modular 80+... Thermaltake W100 Corsair Gaming Sabre RGB 
Audio
Sennheiser G4ME ZERO 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Case Mods
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Case Mods › Prewired Vandal Switch not working?