post #1 of 1
Thread Starter 
hello ,


so it's easiest to say i have like 2 usb ports , 4 dimms, 1 pci-e and i think one USB3 front header that are not used so far . so the problem is my cpu can get to 4.5ghz on something like 1.25+ volts the issue is whenever i go over the 4ghz mark or even a slight OC i get boot issues and high DPC latency (not that/as big of a deal as of last bios update) but everytime i reboot i get to UEFI telling me boot failure :< im sure there is some volts that i need to raise in order to bring stability back to the board all im asking for is 4.3ghz OC and a stable life QQ help :> and incase i dont have the system spec in my sig here they are :

Gigabyte x99 gaming G1 ofc :>
5820k
32GB 8x4 circle 2133 at stock the cheap stuff :> ((i know they are good for at least 2666 but not now ^^ ))
3 sdd`s the rest of the sata ports are hdd plus few on the pci-e sata card tongue.gif
a gtx 780ti + 770 running 6 screens on them gpus ^^
like 12 fans in total with AIO on the gpu and nhd-14 on the cpu
all running over EVGA 1600W P2 in a cosmos II .

thanks in advance .
My Life
(13 items)
 
  
CPUMotherboardGraphicsRAM
Bloomfield core i7 920 D0 msi x58 pro-e ASUS GeForce GTX 560 Ti DirectCU II TOP x2 SLI 6GB transcend pc-10600 @1333 
Hard DriveOSMonitorKeyboard
ocz vertex 60gb os-WD 2x1TB windows 7 ultimate 64 Samsung PX2370 LED 23in A4tech 28g/g100 
PowerCaseMouseMouse Pad
FSP bluestom 800W Quad Rail +12V 90A Thermaltake M9D mid tower Microsoft sidewinder steelseries - Very accurate glass surface 
  hide details  
Reply
My Life
(13 items)
 
  
CPUMotherboardGraphicsRAM
Bloomfield core i7 920 D0 msi x58 pro-e ASUS GeForce GTX 560 Ti DirectCU II TOP x2 SLI 6GB transcend pc-10600 @1333 
Hard DriveOSMonitorKeyboard
ocz vertex 60gb os-WD 2x1TB windows 7 ultimate 64 Samsung PX2370 LED 23in A4tech 28g/g100 
PowerCaseMouseMouse Pad
FSP bluestom 800W Quad Rail +12V 90A Thermaltake M9D mid tower Microsoft sidewinder steelseries - Very accurate glass surface 
  hide details  
Reply