Overclock.net › Forums › Components › Sound Cards and Computer Audio › Weird out of tune/low pitch sound?
New Posts  All Forums:Forum Nav:

Weird out of tune/low pitch sound?

post #1 of 2
Thread Starter 
Hey guys, (hope I'm at the right place here but hey)

Since a few hours ago I'm starting to have weird problems with my sound in general. I didn't notice it at first but it became obvious when I started to listen to music, that literally everything on my system sounds slightly lower pitch than it should, like it's slightly out of tune or something. From the Windows sound, to the music, to videos that I view on Google Chrome, including games like Overwatch or CS. Thought I was going nuts but when using my phone with the same headphones and different ones and on the other old rig I definitely noticed that there's a difference in pitch. I'm 100% sure this is no placebo though.

I don't really have much to work with that I did today on my PC until I noticed, except (in order):

- Used DDU, restarted my PC and installed the newest GFX drivers (4:3 stretched problems I wanted to fix, R9 390 here)
- Moved over some music from my old rig that I didn't have on here already
- Played CS:GO/Overwatch and started up my media player (basically nothing, that's where I started noticing the out of tune sound though)
- I updated my VLC because hey why not when I thought that the WMP was going cray cray, tried the same with iTunes and Groove but same result on each player
- "Played around" with my speaker settings (enhancements, sample rates, exclusive mode, bla, etc.), also tried out the front panel for my 3.5mm but that didn't do anything either

For my sound I use the onboard sound on my ASRock Fatal1ty B150 Mobo... As you can tell from above I use the rear panel for my sound. My headphones are the HyperX Cloud. Using different headphones/in-ears didn't really solve the problem. They worked on other devices though as I said previously.

My Windows version (last update I did was on Thursday, apparently): http://puu.sh/qzksP/ba42f33b55.png

My device manager: http://puu.sh/qzs8y/4e318473cb.png http://puu.sh/qzs9G/f7e5ec1111.png

I hope it's something to start with, I just have no idea what happened and how it happened. Otherwise I might just try a clean install of Windows to check.

Cheers.
post #2 of 2
IDK what you did to your speaker settings, but that is probably where something went wrong.

Windows 10 could have also done some sort of stealth update. WIndows 10 probably spread its brokeness to your sound.
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Weird out of tune/low pitch sound?