Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Laptop running slow
New Posts  All Forums:Forum Nav:

Laptop running slow

post #1 of 8
Thread Starter 
Using a family members laptop and it honestly seems slow and laggy
It's a Lenovo Flex 3-1470
with the i5-5200u processor, and an SSD

Tried googling it and a lot of people said it was the audio driver, I tried to disable it but I couldn't find the exact audio they referred to, but I disabled any audio driver I could. No change.
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
post #2 of 8
It looks like your cpu might not be clocking up like it should be.

Maybe a bios update will help things along.

If all else fails, format the thing.
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
post #3 of 8
Thread Starter 
That's what I thought, the CPU isn't running near what it should be.
And this was my attempt at a Bios update:
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
post #4 of 8
Lenovo is like the new Toshiba. Proprietary drivers for everybody! tongue.gif That's a gud idea rite? thumb.gif
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
post #5 of 8
Thread Starter 
It's alive!

-Took off the bottom panel, removed and reattached the battery.
-Updated the BIOS, which then stuck me in a boot-list displayed unbootable loop,
-Went into BIOS and choose Legacy mode.
Running the actual advertised 2.2-2.7ghz as advertised.
Not quite show how he dealt with the laptop at 600mhz....
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
post #6 of 8
Thread Starter 

CPU clocks have gone back to poo

Plugged in I go down to 500mhz, on battery it goes up to the normal 2.2-2.7
Edited by Skye12977 - 8/15/16 at 11:42am
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
post #7 of 8
Thread Starter 
Same results even after a restart and shutdown.
500mhz while plugged in
2.2-2.7ghz while on battery.
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
post #8 of 8
Thread Starter 
Still occurring, debating on just removing the BIOS battery or doing a fresh install of Windows.
Sadly this laptop came with windows 8 and is touchscreen.
Would love to just put windows 7 on it for him, or just go straight to 10
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Laptop running slow