Overclock.net › Forums › Intel › Intel Motherboards › System won't boot up
New Posts  All Forums:Forum Nav:

System won't boot up - Page 2

post #11 of 12
Quote:
Originally Posted by DH888 View Post

I recently moved to BC Canada from Manitoba so I really don't know anybody out here so that's not possible. I have another system but it's a 3770K which is based on LGA 1155 so unfortunately it's not compatible with the 4770Ks LGA 1150 technology.
Well, you can still test the HDD/SSD, RAM, GPU and PSU there, so its still something.
Desktop PC
(22 items)
 
ASUS ROG G72GX
(6 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock Fatal1ty 990FX Killer Sapphire Nitro+ RX480 Sapphire R9 290 Tri-X 
GraphicsRAMHard DriveHard Drive
XFX RX470 Singlefan Mushkin Redline 996996 2x4GB 2133Mhz Maxtor 6Y080L0 80GB 7200 RPM 8MB Western Digital 160GB 7200RPM 8MB 
Hard DriveHard DriveHard DriveOptical Drive
Maxtor 250GB 7200RPM 8MB Corsair Force LS WesternDigital Blue 500GB 7200RPM 16MB ASUS DVD-RW 
CoolingOSOSOS
ThermalTake Frio Silent 14 Windows 10 Enterprise Linux Mint 17.3 Rosa OphCrack 
MonitorKeyboardPowerCase
ASUS VS228HR Logitech K120 Corsair VS650 ThermalTake View 27 
MouseAudio
Bloody V5 Corsair HS30 Raptor 
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8700 G72GX NVIDIA GeForce GTX 260M  Hyundai Electronics  
RAMRAM
Hyundai Electronics  Hyundai Electronics  
  hide details  
Reply
Desktop PC
(22 items)
 
ASUS ROG G72GX
(6 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock Fatal1ty 990FX Killer Sapphire Nitro+ RX480 Sapphire R9 290 Tri-X 
GraphicsRAMHard DriveHard Drive
XFX RX470 Singlefan Mushkin Redline 996996 2x4GB 2133Mhz Maxtor 6Y080L0 80GB 7200 RPM 8MB Western Digital 160GB 7200RPM 8MB 
Hard DriveHard DriveHard DriveOptical Drive
Maxtor 250GB 7200RPM 8MB Corsair Force LS WesternDigital Blue 500GB 7200RPM 16MB ASUS DVD-RW 
CoolingOSOSOS
ThermalTake Frio Silent 14 Windows 10 Enterprise Linux Mint 17.3 Rosa OphCrack 
MonitorKeyboardPowerCase
ASUS VS228HR Logitech K120 Corsair VS650 ThermalTake View 27 
MouseAudio
Bloody V5 Corsair HS30 Raptor 
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8700 G72GX NVIDIA GeForce GTX 260M  Hyundai Electronics  
RAMRAM
Hyundai Electronics  Hyundai Electronics  
  hide details  
Reply
post #12 of 12
Thread Starter 
It looks like it's the PSU. I used the paperclip method of testing the PSU using the nifty add-on EVGA included with the unit. It's completely dead. So I'll RMA that and start there. Hopefully that will be the end of it. Thanks for taking the time to put in your 2 cents. I love how there are all those people out there who are willing to take time from their busy lives like you have to help someone they don't even know and will never meet. It makes me believe humans are not as bad as portrayed on TV shows and the news.

Now if we could just stop consuming every un-renewable resource and destroying our home we just may survive.
Doesn't look like it's going to happen that way though. Unfortunately it looks like the kids are f...ed.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › System won't boot up