Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Switched to new internet provider with a promise of 300 mbps, now internet is really slow.
New Posts  All Forums:Forum Nav:

Switched to new internet provider with a promise of 300 mbps, now internet is really slow.

post #1 of 4
Thread Starter 
Hi everyone,

I am having a huge problem with my internet service at this moment. My internet is incredibly slow right now. I recently switched to Hawaiian Telcom with a promise of 300 Mpbs, but currently the internet is at an average of 7.7 Mbps according to testmy.net. According to Speedtest.net by Ookla, hosted by Hawaiian Telcom, my speed is 44.49 Mbps which is not true. I can barely play YouTube videos anymore without the huge loading time or the quality being automatically rendered unwatchable. I am at my wits' end and came here asking for help. I have already contacted the provider, who removed my router. The internet is currently connected to this Pace 5168NV-110 router. The internet is even worse.

I currently have two methods of receiving internet on my computer. One is via a PCI Adapter with a promise of 300 Mbps. However, the Wi-Fi status when connected using this adapter is 130.0 Mbps. According to testmy.net, my speed is 125 Kbps. The PCI Adapter is behind the PC, which could interfere with the internet, but it was not this bad before. When using the Belkin Wireless USB Adapter, the Wi-Fi status is 65 Mbps with the above 7.7 Mbps speed. This USB Adapter is placed in front of the computer towards to router, which is behind a wall.

When using my phone, my speed is 6.5 Mbps.

When using my laptop's Wi-Fi, right next to the Pace router, I get a speed of 4.9 Mbps with a Wi-Fi status of 130 Mbps. When using the ethernet cable, I get a speed of 6.3 Mbps with a status of 100 Mbps.

What are some things I can do to improve my internet? Should I get a new router? Should I switch providers?

Thank you
post #2 of 4
Switching providers sounds like a good idea to me because:

- they haven't provided anywhere near to the speed promised
- you've tried a different router already
- you've exhausted the possibility of a bad wifi signal
- they have 1.5 stars on Yelp (https://www.yelp.com.au/biz/hawaiian-telcom-honolulu)

On a side note, I am shocked at Speedtest.net apparently giving a false result.
Edited by lovetobuild - 8/16/16 at 10:38am
Mal
(24 items)
 
Jayne
(10 items)
 
Kaylee
(7 items)
 
CPUMotherboardGraphicsRAM
AMD FX 4170 Asus Sabertooth 990FX XFX 7870 Corsair XMS 8GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo Seagate Barracuda Hitachi Deskstar WD Green 
Hard DriveHard DriveCoolingCooling
WD Green Hitachi Deskstar Corsair H110 Cooler Master 140mm 
CoolingCoolingCoolingOS
Aerocool 200mm BitFenix Sceptre 120mm x2 Corsair 140mm x3 10x64 
MonitorKeyboardPowerCase
AMW 22" Microsoft Sidewinder X4 Corsair GS500 Aerocool X-Predator 
MouseAudioAudioAudio
Logitech LS1 Creative Sound Blaster X-Fi Xtreme Logitech Z506 Sony MDR-XD200 
CPUMotherboardGraphicsRAM
Athlon II X2 240 AsRock ALiveXFire Sapphire Radeon 5670 Generic 
Hard DriveCoolingOSMonitor
WD Blue FX Stock Cooler Windows 10 NEC MultiSync LCD1560NX 
CaseAudio
Custom Built Creative Sound Blaster Audigy II 
CPUMotherboardHard DriveHard Drive
Core 2 Duo E8500 Asrock ConRoe 1333-D667  Toshiba DT01ACA2 Hitachi HUA72302 
OSPowerCase
Xubuntu 16.10 XFX TS 430 beige monstrosity 
  hide details  
Reply
Mal
(24 items)
 
Jayne
(10 items)
 
Kaylee
(7 items)
 
CPUMotherboardGraphicsRAM
AMD FX 4170 Asus Sabertooth 990FX XFX 7870 Corsair XMS 8GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo Seagate Barracuda Hitachi Deskstar WD Green 
Hard DriveHard DriveCoolingCooling
WD Green Hitachi Deskstar Corsair H110 Cooler Master 140mm 
CoolingCoolingCoolingOS
Aerocool 200mm BitFenix Sceptre 120mm x2 Corsair 140mm x3 10x64 
MonitorKeyboardPowerCase
AMW 22" Microsoft Sidewinder X4 Corsair GS500 Aerocool X-Predator 
MouseAudioAudioAudio
Logitech LS1 Creative Sound Blaster X-Fi Xtreme Logitech Z506 Sony MDR-XD200 
CPUMotherboardGraphicsRAM
Athlon II X2 240 AsRock ALiveXFire Sapphire Radeon 5670 Generic 
Hard DriveCoolingOSMonitor
WD Blue FX Stock Cooler Windows 10 NEC MultiSync LCD1560NX 
CaseAudio
Custom Built Creative Sound Blaster Audigy II 
CPUMotherboardHard DriveHard Drive
Core 2 Duo E8500 Asrock ConRoe 1333-D667  Toshiba DT01ACA2 Hitachi HUA72302 
OSPowerCase
Xubuntu 16.10 XFX TS 430 beige monstrosity 
  hide details  
Reply
post #3 of 4
Hawaiis connectivity is pretty poor to start with

which i mean the island as a whole so any provider promising of 300 Mbps is a red flag.

I don't think they have the back haul and bandwidth to provide such a service even though the island is a passthrough for many undersea cables running multiple TB/s links.

i would try switch if possible to a different provider or are you looked in a contract?
Edited by kylzer - 8/21/16 at 2:27pm
post #4 of 4
|
Edited by re2onance - 9/15/16 at 12:42am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Switched to new internet provider with a promise of 300 mbps, now internet is really slow.