Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Cannot figure out overclocking on my MSI 1070 ARMOR... frustrated!
New Posts  All Forums:Forum Nav:

Cannot figure out overclocking on my MSI 1070 ARMOR... frustrated!

post #1 of 21
Thread Starter 
I've messed with overclocking on an EVGA 970 SC and a Gigabyte 980 Ti G1 Gaming and had no problems getting decent overclocks simply by maxing the voltage and power. However, no matter what combination of numbers I try, I cannot get my card to do a stable overclock. My screen just slowly turns black when I try to test it in a game of Overwatch. Textures (I think?) will slowly fall away and become black blocks like you see there. Sometimes an animation like Genji's ult will clear the screen temporarily. I can still see player markers and outlines as if I'm targeting them, and my graphics drivers aren't crashing. By that, I mean I'm not getting any errors. I'm not sure what the issue is... Did I just lose the lottery and that's all there is to it? It doesn't do it right away. Usually after a minute or so, unless I set the voltage to max (100), power to max (108), and core clock to +100.

Here is a photo of it happening with only +25 voltage and +50 MHz to clock speed:
post #2 of 21
What do you use to overclock?
What is you original boost frequency?
Do you overclock memory?
\m/
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 2500k Asus P8Z68-V PRO GTX 1080 Founders Edition Kingston HyperX 4Gb 
RAMHard DriveCoolingOS
Kingston Hyperx beast Adata S511 CNPS9900MAX Windows 8 Pro 
MonitorKeyboardPowerCase
Viewsonic VX2778-SMHD Logitech G710+ EVGA 650Gs enforcer 
Mouse
Logitech G502 
  hide details  
Reply
\m/
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 2500k Asus P8Z68-V PRO GTX 1080 Founders Edition Kingston HyperX 4Gb 
RAMHard DriveCoolingOS
Kingston Hyperx beast Adata S511 CNPS9900MAX Windows 8 Pro 
MonitorKeyboardPowerCase
Viewsonic VX2778-SMHD Logitech G710+ EVGA 650Gs enforcer 
Mouse
Logitech G502 
  hide details  
Reply
post #3 of 21
Thread Starter 
Quote:
Originally Posted by VeauX View Post

What do you use to overclock?
What is you original boost frequency?
Do you overclock memory?

1. MSI Afterburner
2. Boost clock is 1747 on the 1070 Armor
3. No
post #4 of 21
But in game clock speed. On my 1060, the box says 1771 boost but in game I'm almost at 2ghz without touching a thing
\m/
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 2500k Asus P8Z68-V PRO GTX 1080 Founders Edition Kingston HyperX 4Gb 
RAMHard DriveCoolingOS
Kingston Hyperx beast Adata S511 CNPS9900MAX Windows 8 Pro 
MonitorKeyboardPowerCase
Viewsonic VX2778-SMHD Logitech G710+ EVGA 650Gs enforcer 
Mouse
Logitech G502 
  hide details  
Reply
\m/
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 2500k Asus P8Z68-V PRO GTX 1080 Founders Edition Kingston HyperX 4Gb 
RAMHard DriveCoolingOS
Kingston Hyperx beast Adata S511 CNPS9900MAX Windows 8 Pro 
MonitorKeyboardPowerCase
Viewsonic VX2778-SMHD Logitech G710+ EVGA 650Gs enforcer 
Mouse
Logitech G502 
  hide details  
Reply
post #5 of 21
Thread Starter 
Here's a screenshot with MSI AB, GPU-Z, and HWM in game. Why is it pushing it like that? Also, how come I can't do anything to push it further even 25 MHz? I never noticed this much variance with my 980 Ti G1 Gaming from what the website listed boost clock was reported as...

post #6 of 21
So I would say, put everything back to default. Increase power target to the max and then increase Gpu freq to +50 alone ( do no touch the voltage slider).
\m/
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 2500k Asus P8Z68-V PRO GTX 1080 Founders Edition Kingston HyperX 4Gb 
RAMHard DriveCoolingOS
Kingston Hyperx beast Adata S511 CNPS9900MAX Windows 8 Pro 
MonitorKeyboardPowerCase
Viewsonic VX2778-SMHD Logitech G710+ EVGA 650Gs enforcer 
Mouse
Logitech G502 
  hide details  
Reply
\m/
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 2500k Asus P8Z68-V PRO GTX 1080 Founders Edition Kingston HyperX 4Gb 
RAMHard DriveCoolingOS
Kingston Hyperx beast Adata S511 CNPS9900MAX Windows 8 Pro 
MonitorKeyboardPowerCase
Viewsonic VX2778-SMHD Logitech G710+ EVGA 650Gs enforcer 
Mouse
Logitech G502 
  hide details  
Reply
post #7 of 21
Thread Starter 
Tried that already. Same texture loss or whatever within a minute or so.
post #8 of 21
not sure that has an influence to the outcome but did you try with EVGA Precision X OC?
\m/
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 2500k Asus P8Z68-V PRO GTX 1080 Founders Edition Kingston HyperX 4Gb 
RAMHard DriveCoolingOS
Kingston Hyperx beast Adata S511 CNPS9900MAX Windows 8 Pro 
MonitorKeyboardPowerCase
Viewsonic VX2778-SMHD Logitech G710+ EVGA 650Gs enforcer 
Mouse
Logitech G502 
  hide details  
Reply
\m/
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 - 2500k Asus P8Z68-V PRO GTX 1080 Founders Edition Kingston HyperX 4Gb 
RAMHard DriveCoolingOS
Kingston Hyperx beast Adata S511 CNPS9900MAX Windows 8 Pro 
MonitorKeyboardPowerCase
Viewsonic VX2778-SMHD Logitech G710+ EVGA 650Gs enforcer 
Mouse
Logitech G502 
  hide details  
Reply
post #9 of 21
Max OC I can get on my armor 8g oc (Msi ab or Evga Precision X OC) is +125 clock and 350 memory @ 67c with power limit % maxed plus extra core voltage %. Have you tried to reinstall drivers to fix textures?
Edit: the reason it boosts to 1911 is gpu boost 3
Edited by Irked - 8/16/16 at 11:18pm
    
CPUMotherboardGraphicsRAM
I5 6600k Msi z170 Msi 1070 armor G Skill Sniper  
Hard DriveHard DriveCoolingOS
WD Red Samsung 850 pro SSD Corsair H100i GTX Windows 10 64 bit 
MonitorKeyboardPowerCase
Acer 27" Rosewill RK-8300 Evga 750  Fractal Design Devine S 
MouseMouse Pad
Logitech 502 Insignia 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5 6600k Msi z170 Msi 1070 armor G Skill Sniper  
Hard DriveHard DriveCoolingOS
WD Red Samsung 850 pro SSD Corsair H100i GTX Windows 10 64 bit 
MonitorKeyboardPowerCase
Acer 27" Rosewill RK-8300 Evga 750  Fractal Design Devine S 
MouseMouse Pad
Logitech 502 Insignia 
  hide details  
Reply
post #10 of 21
Thread Starter 
Quote:
Originally Posted by Irked View Post

Max OC I can get on my armor 8g oc (Msi ab or Evga Precision X OC) is +125 clock and 350 memory @ 67c with power limit % maxed plus extra core voltage %. Have you tried to reinstall drivers to fix textures?
Edit: the reason it boosts to 1911 is gpu boost 3

Yeah I think that I have it stable at +50 MHz right now with 0 power and 0 voltage added in MSI Afterburner. I think I might have just lost the lottery. The first thing I tried was maxed voltage + maxed power (which is only 108 on Afterburner) with +100 MHz clock. It went black really quick at those settings. I can try to reinstall the drivers, but honestly I think it's just my overclock failing. My reasoning is when I have default settings in Afterburner I never see texture loss or anything.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Cannot figure out overclocking on my MSI 1070 ARMOR... frustrated!