Overclock.net › Forums › Components › Network Hardware › Earthnet cable doesn't work? Wireless does.
New Posts  All Forums:Forum Nav:

Earthnet cable doesn't work? Wireless does.

post #1 of 7
Thread Starter 
Long story short I've been having stutter problems in-game even though I have high FPS. I've been trying various solutions and now I'm on the step of removing Killer Network Suite which somehow made my earthnet cable work. I have now uninstalled it, and tried installing a driver on it's own, it doesn't work. Nothing works.

Only wireless works, I've tried everything. It's like my PC doesn't recognize the wire is plugged in. I've turned modem and rebooted multiple times, still doesn't work. Any ideas? I've manually installed rivers, I made a video too.
https://gyazo.com/ba5d35113b50d9913c31372709b8c003
post #2 of 7
What games are you playing?
Have you tried a different cable?

Removing the killer network suite and installing the base driver should work, I don't see why it wouldn't. Are you sure you're grabbing the correct standalone driver?
Deepthought
(15 items)
 
Baldr
(14 items)
 
Terminal Dogma
(6 items)
 
CPUMotherboardGraphicsRAM
AMD A10-7850K MSI A88XM-GAMING Integrated Crucial Ballistix Sport  
Hard DriveCoolingCoolingCooling
Samsung 850 EVO  Prolimatech Genesis Black 2x Phanteks PH-F140HP 3x Noctua NF-P14S 
OSMonitorKeyboardCase
Debian 8 Samsung UN55H6350AFXZA Dell Generic Nanoxia Deep Silence 5 
MouseOther
Logitech G402 HP NC364T 
CPUGraphicsRAMHard Drive
Intel Core I3 M370 Intel HD Toshiba Samsung 850 EVO 
OSOS
Windows 7 Ultimate Fedora 21 
  hide details  
Reply
Deepthought
(15 items)
 
Baldr
(14 items)
 
Terminal Dogma
(6 items)
 
CPUMotherboardGraphicsRAM
AMD A10-7850K MSI A88XM-GAMING Integrated Crucial Ballistix Sport  
Hard DriveCoolingCoolingCooling
Samsung 850 EVO  Prolimatech Genesis Black 2x Phanteks PH-F140HP 3x Noctua NF-P14S 
OSMonitorKeyboardCase
Debian 8 Samsung UN55H6350AFXZA Dell Generic Nanoxia Deep Silence 5 
MouseOther
Logitech G402 HP NC364T 
CPUGraphicsRAMHard Drive
Intel Core I3 M370 Intel HD Toshiba Samsung 850 EVO 
OSOS
Windows 7 Ultimate Fedora 21 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by maddangerous View Post

What games are you playing?
Have you tried a different cable?

Removing the killer network suite and installing the base driver should work, I don't see why it wouldn't. Are you sure you're grabbing the correct standalone driver?

CSGO and Overwatch. So far I'm on wireless and I removed my Corsair Utility program, I wanna say I haven't noticed any stuttering in my last CSGO match? I don't know, I'm gonna play another game now before I attempt to change anything.

And as for the cable, it's relatively new. Like 4 motnhs and I've pulled up all floor boards and stuff so I can't exactly try a new cable, the cable works fine. But it doesn't seem to work. :c

This is the driver I'm installing.

post #4 of 7
Thread Starter 
Ok I lied, stuttering is still here. Maybe it's a internet issue? Can someone help me install this cable to make it work.
post #5 of 7
Shot in the dark, but see if this box is checked:




Because it enabled itself for me (INCLUDING WIFI CARDS) and refused to connect to the Internet. If that box isn't there then reinstall the drivers and see.

It took a lot of profanity to find that little checkbox, and then more profanity still because ASRock had decided to use a third-party solution rather than an Intel gigabit NIC.
Triumvirate
(20 items)
 
Osmium
(8 items)
 
For Sale: [FS] Z97 system: Xeon and RAM
$160 (USD) or best offer
CPUMotherboardGraphicsGraphics
i7-5775C ASUS Sabertooth Z97 Mark 2 Sapphire RX 480 (reference) MSI Low-Profile 750Ti 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum - 2x8GB Crucial M500 - 960GB Samsung 840 - 250GB WD Scorpio Blue - 1TB 
Hard DriveCoolingCoolingOS
ADATA SP900 - 64GB Scythe BIG Shuriken 2 Rev. B PNY Quadro 600 blower Windows 10 
MonitorMonitorMonitorKeyboard
ASUS VE247H - 1080p Gateway FPD1960 - 1280x1024 Samsung S20D300 - 900p, portrait Rosewill RK9000I - Cherry MX Blue 
PowerCaseMouseOther
Rosewill HIVE 650W Riotoro CR1080 SteelSeries Rival 100 CyberPower 1500PFCLCD 
CPUMotherboardRAMHard Drive
AMD A10-7870K ASRock FM2A88X-ITX+ G.Skill Ripjaws X - 2x4GB @ 2400MT/s Samsung 840 120GB 
CoolingOSPowerCase
Evercool EC-HPS-810CP Windows 7 Pro 64-bit PicoPSU-120-WI-25 Mini-Box M350 
  hide details  
Reply
Triumvirate
(20 items)
 
Osmium
(8 items)
 
For Sale: [FS] Z97 system: Xeon and RAM
$160 (USD) or best offer
CPUMotherboardGraphicsGraphics
i7-5775C ASUS Sabertooth Z97 Mark 2 Sapphire RX 480 (reference) MSI Low-Profile 750Ti 
RAMHard DriveHard DriveHard Drive
Corsair Dominator Platinum - 2x8GB Crucial M500 - 960GB Samsung 840 - 250GB WD Scorpio Blue - 1TB 
Hard DriveCoolingCoolingOS
ADATA SP900 - 64GB Scythe BIG Shuriken 2 Rev. B PNY Quadro 600 blower Windows 10 
MonitorMonitorMonitorKeyboard
ASUS VE247H - 1080p Gateway FPD1960 - 1280x1024 Samsung S20D300 - 900p, portrait Rosewill RK9000I - Cherry MX Blue 
PowerCaseMouseOther
Rosewill HIVE 650W Riotoro CR1080 SteelSeries Rival 100 CyberPower 1500PFCLCD 
CPUMotherboardRAMHard Drive
AMD A10-7870K ASRock FM2A88X-ITX+ G.Skill Ripjaws X - 2x4GB @ 2400MT/s Samsung 840 120GB 
CoolingOSPowerCase
Evercool EC-HPS-810CP Windows 7 Pro 64-bit PicoPSU-120-WI-25 Mini-Box M350 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by CynicalUnicorn View Post

Shot in the dark, but see if this box is checked:




Because it enabled itself for me (INCLUDING WIFI CARDS) and refused to connect to the Internet. If that box isn't there then reinstall the drivers and see.

It took a lot of profanity to find that little checkbox, and then more profanity still because ASRock had decided to use a third-party solution rather than an Intel gigabit NIC.

I can't get to that, I can only open the same box up but for my WiFi.

post #7 of 7
what mother board are you using? i found killer network to be a pain in the butt when installing drivers. but if you go to there website and follow the directions,all should go well.

you have to dl the drivers,then uninstall the old. then before installing the drivers, turn off your firewall and win defender. then you should be able to install the drivers.
always changing
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k msi z97i-ack MSI r9 290 2x8 corsair 1600 
Hard DriveHard DriveCoolingOS
m4 128  wd 1tb black noctua u9s win7 64 
MonitorKeyboardPowerCase
benq 2420z corsair  coolermaster v650 rosewell neutron 
MouseMouse PadAudio
rival 300 razer  corsair sp2500 
  hide details  
Reply
always changing
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k msi z97i-ack MSI r9 290 2x8 corsair 1600 
Hard DriveHard DriveCoolingOS
m4 128  wd 1tb black noctua u9s win7 64 
MonitorKeyboardPowerCase
benq 2420z corsair  coolermaster v650 rosewell neutron 
MouseMouse PadAudio
rival 300 razer  corsair sp2500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Network Hardware
Overclock.net › Forums › Components › Network Hardware › Earthnet cable doesn't work? Wireless does.