Overclock.net › Forums › AMD › AMD Motherboards › 1 single short beep on start up and nothing - does not get to BIOS
New Posts  All Forums:Forum Nav:

1 single short beep on start up and nothing - does not get to BIOS

post #1 of 3
Thread Starter 
The computer was running fine before, had a windows issue (and resolved it) and now the computer does not boot at all.
Asus F1A75 M Pro/CSM - built in video card
8 gigs of ram
AMD A4-3400

What happens:
-the computer starts up
-the monitor seems to be picked up and the green light on the monitor goes on
-there is a short shrill beep
-nothing happens, the monitor is blank
-it is SSD, so I can't hear if the HD is working or not.
-There is a red light on the mobo when booting near the power supply cables (it goes off after a few second)
-The green light on the MOBO goes on and stays on.
-Also, if I remove the KEYBOARD and MOUSE, I get a beep indicating that after the short beep.

Not sure what the issue is. I have tried :
-rebooting - many times
-pulling out the battery on the bios for 2 minutes
-remove the RAM and trying them in new combination
-I tried an old video card and that does not fix the issue either.

Any recommendations?
post #2 of 3
Do you have the manual for your mobo? There should be a table explaining the POST beeps and what they mean. Might give you a bit of an indication what is wrong in the system.

If you can't boot the system with 1 stick of ram only, I guess you need to swap out the other things, PSU, CPU, Mobo.

You mentioned you did a fix for the problem that you had before this happened. What was that problem? And what was your fix?
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
post #3 of 3
Thread Starter 
I lost all my icons and task bar, so I had to create (via safe mode) another user and that seemed to be ok. I don't know if there was a virus or something on the admin user, but it was working fine after the new user was put in place.

I do have the manual, but it doesn't say anything about the beeps. Swapping out isn't going to be possible as I don't have any other pieces. I guess a new mobo and CPU is something I should look into?
Edited by netrate - 8/22/16 at 10:29am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › 1 single short beep on start up and nothing - does not get to BIOS