Overclock.net › Forums › Intel › Intel CPUs › Defective 6700k? (SOLVED)
New Posts  All Forums:Forum Nav:

Defective 6700k? (SOLVED)

post #1 of 36
Thread Starter 
Hello guys
I have been trying to overclock my 6700k and i cant get it stable.
I try 1.35v and it crashes even at 4.2ghz .I find this really weird considering it runs 4ghz at 1.144v stock.
I have also tried 1.38v for 4.5ghz and it also crashes.I don't wanna try more voltage because it gets over 75C..
Anyone knows what is going on?
Edited by miltos - 8/22/16 at 4:21am
post #2 of 36
Thread Starter 
Also i realized that the system will crash at default bios settings when running a stress test...I guess that something its definitely wrong.
Memtest passes successfully so i don't know whats going on here.
Edited by miltos - 8/22/16 at 5:14am
post #3 of 36
I'm interested in your your issue, I plan on buying a 6700k soon and overclocking it.

What other components are you using in you build?
MINE
(18 items)
 
Wifes/backup rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 7700k @5ghz 1.3v Gigabyte Aorus Z270x Gaming K7 Gigabyte Aorus RX 580 8gb 16gb Gskill Trident Z 3400 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500GB ssd 2tb cavier black  WD 2 tb BD RW 
CoolingOSMonitorMonitor
Thermaltake water 3.0 Ultimate Win 10 64bit Dell Ultrasharp U2412M x3 eyefinity Dell 1804fpv  
KeyboardPowerCaseMouse
Ducky zero 1000w coolermaster silent pro gold coolermaster HAF 932 advanced G500s 
Audio
Klipsch Promedia 2.1 
CPUMotherboardGraphicsRAM
I5 2500K AsRock Z68 Professional Gen 3 MSI 950 twin frozr 16gb ripjaws 1600 
Hard DriveHard DriveCoolingOS
512gb Mushkin Reactor ssd 750 gb caviar black hyper 212plus win7 home premium 
MonitorKeyboardPowerCase
Dell SE198WFP X3 surround Logitech G710+ 750w seasonic gold coolermaster HAF 912 advanced 
Mouse
G700 
  hide details  
Reply
MINE
(18 items)
 
Wifes/backup rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 7700k @5ghz 1.3v Gigabyte Aorus Z270x Gaming K7 Gigabyte Aorus RX 580 8gb 16gb Gskill Trident Z 3400 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500GB ssd 2tb cavier black  WD 2 tb BD RW 
CoolingOSMonitorMonitor
Thermaltake water 3.0 Ultimate Win 10 64bit Dell Ultrasharp U2412M x3 eyefinity Dell 1804fpv  
KeyboardPowerCaseMouse
Ducky zero 1000w coolermaster silent pro gold coolermaster HAF 932 advanced G500s 
Audio
Klipsch Promedia 2.1 
CPUMotherboardGraphicsRAM
I5 2500K AsRock Z68 Professional Gen 3 MSI 950 twin frozr 16gb ripjaws 1600 
Hard DriveHard DriveCoolingOS
512gb Mushkin Reactor ssd 750 gb caviar black hyper 212plus win7 home premium 
MonitorKeyboardPowerCase
Dell SE198WFP X3 surround Logitech G710+ 750w seasonic gold coolermaster HAF 912 advanced 
Mouse
G700 
  hide details  
Reply
post #4 of 36
Quote:
Originally Posted by miltos View Post

Also i realized that the system will crash at default bios settings when running a stress test...I guess that something its definitely wrong.
Memtest passes successfully so i don't know whats going on here.

Sounds defective, I'd RMA it.
post #5 of 36
Thread Starter 
the rest of the components are:
m/b msi z170 gaming pro carbon
gpu: gtx 960 msi
psu: ax750w
memory:16gb 2400mhz hyper x
post #6 of 36
Thread Starter 
definately something is defective here but i am not sure if its the cpu..
Also notice that i rarely get a bsod.What happens most of the time is that the monitor goes in sleep mode,the pc keeps running and then after a while it will restart.Also the logo on the msi gpu will turn off for some reason
Edited by miltos - 8/22/16 at 5:09am
post #7 of 36
I would try to RMA however they will make you run the chip at stock settings. If it passes the RMA may be denied. It's worth a shot though


Sent from my iPhone using Tapatalk
post #8 of 36
Thread Starter 
I will probably RMA it but first i am trying to understand whats going on...
post #9 of 36
Make sure memory is set to XMP default. It could be your memory isnt getting enough voltage. Memtest is useless in my opinion. Ive seen unstable memory pass 100 times, but 15 minutes of prime95 crashes.
post #10 of 36
Sounds like the chip to me.

What cooler are you using?
MINE
(18 items)
 
Wifes/backup rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 7700k @5ghz 1.3v Gigabyte Aorus Z270x Gaming K7 Gigabyte Aorus RX 580 8gb 16gb Gskill Trident Z 3400 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500GB ssd 2tb cavier black  WD 2 tb BD RW 
CoolingOSMonitorMonitor
Thermaltake water 3.0 Ultimate Win 10 64bit Dell Ultrasharp U2412M x3 eyefinity Dell 1804fpv  
KeyboardPowerCaseMouse
Ducky zero 1000w coolermaster silent pro gold coolermaster HAF 932 advanced G500s 
Audio
Klipsch Promedia 2.1 
CPUMotherboardGraphicsRAM
I5 2500K AsRock Z68 Professional Gen 3 MSI 950 twin frozr 16gb ripjaws 1600 
Hard DriveHard DriveCoolingOS
512gb Mushkin Reactor ssd 750 gb caviar black hyper 212plus win7 home premium 
MonitorKeyboardPowerCase
Dell SE198WFP X3 surround Logitech G710+ 750w seasonic gold coolermaster HAF 912 advanced 
Mouse
G700 
  hide details  
Reply
MINE
(18 items)
 
Wifes/backup rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 7700k @5ghz 1.3v Gigabyte Aorus Z270x Gaming K7 Gigabyte Aorus RX 580 8gb 16gb Gskill Trident Z 3400 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500GB ssd 2tb cavier black  WD 2 tb BD RW 
CoolingOSMonitorMonitor
Thermaltake water 3.0 Ultimate Win 10 64bit Dell Ultrasharp U2412M x3 eyefinity Dell 1804fpv  
KeyboardPowerCaseMouse
Ducky zero 1000w coolermaster silent pro gold coolermaster HAF 932 advanced G500s 
Audio
Klipsch Promedia 2.1 
CPUMotherboardGraphicsRAM
I5 2500K AsRock Z68 Professional Gen 3 MSI 950 twin frozr 16gb ripjaws 1600 
Hard DriveHard DriveCoolingOS
512gb Mushkin Reactor ssd 750 gb caviar black hyper 212plus win7 home premium 
MonitorKeyboardPowerCase
Dell SE198WFP X3 surround Logitech G710+ 750w seasonic gold coolermaster HAF 912 advanced 
Mouse
G700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Defective 6700k? (SOLVED)