Overclock.net › Forums › Intel › Intel Motherboards › Disappearing RAM on x58 board
New Posts  All Forums:Forum Nav:

Disappearing RAM on x58 board

post #1 of 5
Thread Starter 
Issue is with my sig rig. I've been running 3x4GB for awhile now. All of the sudden windows only detects 8 GB of RAM usable. When I post it also only shows 8GB of RAM. When I boot up CPUID, it shows 12 GB are installed. I read that this is a common problem with x58, but I can't seem to find a solution.
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe MSI RX 480 4 GB G. SKill Ripjaws 1600 (4x3 GB) 
Hard DriveHard DriveCoolingOS
WD Caviar Black 1TB Intel 530 Thermalright Venomous X Black Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VW266H Filco Majestouch 2 Seasonic X-750 Lian Li PC-9F 
MouseMouse PadAudioAudio
Logitech G403 Steelseries QCK+ M-Audio AV40 Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe MSI RX 480 4 GB G. SKill Ripjaws 1600 (4x3 GB) 
Hard DriveHard DriveCoolingOS
WD Caviar Black 1TB Intel 530 Thermalright Venomous X Black Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VW266H Filco Majestouch 2 Seasonic X-750 Lian Li PC-9F 
MouseMouse PadAudioAudio
Logitech G403 Steelseries QCK+ M-Audio AV40 Beyerdynamic DT 990 
  hide details  
Reply
post #2 of 5
Have you tried disconnecting and reconnecting all of the modules?
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
post #3 of 5
Thread Starter 
I have done that already.
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe MSI RX 480 4 GB G. SKill Ripjaws 1600 (4x3 GB) 
Hard DriveHard DriveCoolingOS
WD Caviar Black 1TB Intel 530 Thermalright Venomous X Black Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VW266H Filco Majestouch 2 Seasonic X-750 Lian Li PC-9F 
MouseMouse PadAudioAudio
Logitech G403 Steelseries QCK+ M-Audio AV40 Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe MSI RX 480 4 GB G. SKill Ripjaws 1600 (4x3 GB) 
Hard DriveHard DriveCoolingOS
WD Caviar Black 1TB Intel 530 Thermalright Venomous X Black Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VW266H Filco Majestouch 2 Seasonic X-750 Lian Li PC-9F 
MouseMouse PadAudioAudio
Logitech G403 Steelseries QCK+ M-Audio AV40 Beyerdynamic DT 990 
  hide details  
Reply
post #4 of 5
Thread Starter 
Bump
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe MSI RX 480 4 GB G. SKill Ripjaws 1600 (4x3 GB) 
Hard DriveHard DriveCoolingOS
WD Caviar Black 1TB Intel 530 Thermalright Venomous X Black Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VW266H Filco Majestouch 2 Seasonic X-750 Lian Li PC-9F 
MouseMouse PadAudioAudio
Logitech G403 Steelseries QCK+ M-Audio AV40 Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe MSI RX 480 4 GB G. SKill Ripjaws 1600 (4x3 GB) 
Hard DriveHard DriveCoolingOS
WD Caviar Black 1TB Intel 530 Thermalright Venomous X Black Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus VW266H Filco Majestouch 2 Seasonic X-750 Lian Li PC-9F 
MouseMouse PadAudioAudio
Logitech G403 Steelseries QCK+ M-Audio AV40 Beyerdynamic DT 990 
  hide details  
Reply
post #5 of 5
Significantly uneven mounting pressure, and incorrectly seated/clamped CPU, or damage to the CPU pads/LGA pins, can cause issues with memory.

Have you tried reseating the CPU and remounting the heatsink?

If you are overclocking, an overly aggressive uncore clock, overly tight memory timings, or insufficient qpi/vtt voltage could also be the issue.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.2/3.5GHz core/uncore, 1.175/1.15v Gigabyte X99 SOC Champion (F22n) Gigabyte AORUS GTX 1080 Ti (F3P) @ 2025/1485, 1... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.34v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.06) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Sapphire Fury Nitro OC+ @ 1053/500, 1.225vGPU/1... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.2/3.5GHz core/uncore, 1.175/1.15v Gigabyte X99 SOC Champion (F22n) Gigabyte AORUS GTX 1080 Ti (F3P) @ 2025/1485, 1... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.34v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.06) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Sapphire Fury Nitro OC+ @ 1053/500, 1.225vGPU/1... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Disappearing RAM on x58 board