Overclock.net › Forums › Graphics Cards › NVIDIA › GTX760 600W PSU
New Posts  All Forums:Forum Nav:

GTX760 600W PSU - Page 3

post #21 of 73
Quote:
Originally Posted by sevenza View Post

I have three spare DVI cables, but same results.. I guess it's the GPU.

 

Ok, so to get my question answered, your onboard video is DVI just like the GTX 760?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #22 of 73
Could be a driver issue, could you uninstall all the video drivers reboot then reinstall the newest? Use Display driver uninstaller to uninstall driver. This fixed my issues i have had in the past.
Doppelganger
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K X99-UD4-CF R9 Fury G.Skill 
RAMHard DriveOSMonitor
G.Skill Intel P600 NVME Windows 10 Pro AOC G2460PF 144Hz 1ms Freesync Monitor 
KeyboardPowerCaseMouse
AULA Mechanical Blue Switch Keyboard EVGA 700w Phanteks P400 Carbon Fiber Custom Mad Catz R.A.T. 3 
Mouse Pad
Steel Series Cusion 
  hide details  
Reply
Doppelganger
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K X99-UD4-CF R9 Fury G.Skill 
RAMHard DriveOSMonitor
G.Skill Intel P600 NVME Windows 10 Pro AOC G2460PF 144Hz 1ms Freesync Monitor 
KeyboardPowerCaseMouse
AULA Mechanical Blue Switch Keyboard EVGA 700w Phanteks P400 Carbon Fiber Custom Mad Catz R.A.T. 3 
Mouse Pad
Steel Series Cusion 
  hide details  
Reply
post #23 of 73
Thread Starter 
@TwoCables Yes.
post #24 of 73
Thread Starter 
Quote:
Originally Posted by Tcoppock View Post

Could be a driver issue, could you uninstall all the video drivers reboot then reinstall the newest? Use Display driver uninstaller to uninstall driver. This fixed my issues i have had in the past.

Gonna try that right now.
post #25 of 73
Thread Starter 
Quote:
Originally Posted by Tcoppock View Post

Could be a driver issue, could you uninstall all the video drivers reboot then reinstall the newest? Use Display driver uninstaller to uninstall driver. This fixed my issues i have had in the past.

Did this, and 15 minutes in, still hasn't shut off. Downloading the latest drivers now! Hopefully it works!
post #26 of 73
Hope so! Keep me posted on if it works or not.
Doppelganger
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K X99-UD4-CF R9 Fury G.Skill 
RAMHard DriveOSMonitor
G.Skill Intel P600 NVME Windows 10 Pro AOC G2460PF 144Hz 1ms Freesync Monitor 
KeyboardPowerCaseMouse
AULA Mechanical Blue Switch Keyboard EVGA 700w Phanteks P400 Carbon Fiber Custom Mad Catz R.A.T. 3 
Mouse Pad
Steel Series Cusion 
  hide details  
Reply
Doppelganger
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K X99-UD4-CF R9 Fury G.Skill 
RAMHard DriveOSMonitor
G.Skill Intel P600 NVME Windows 10 Pro AOC G2460PF 144Hz 1ms Freesync Monitor 
KeyboardPowerCaseMouse
AULA Mechanical Blue Switch Keyboard EVGA 700w Phanteks P400 Carbon Fiber Custom Mad Catz R.A.T. 3 
Mouse Pad
Steel Series Cusion 
  hide details  
Reply
post #27 of 73
Thread Starter 
Was great for about 30 minutes, but as soon as all the drivers updated, 5 minutes later, the problem reappeared.
post #28 of 73
Thread Starter 
post #29 of 73
Quote:
Originally Posted by sevenza View Post

Was great for about 30 minutes, but as soon as all the drivers updated, 5 minutes later, the problem reappeared.

 

So without drivers you don't get this issue? But when you install the NVIDIA drivers from the installer it comes back?

Gaming 2016
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170M-D3H MSI GTX1070 8G ARMOR Kingston HyperX FURY DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Samsung 850 Evo Seagate SHHD Cooler Master Nepton 240M 
OSMonitorKeyboardPower
Windows 10 Pro XB321HK Logitech 710 Corsair RM550x 
CaseMouseMouse PadAudio
Cooler Master Silencio 352 Logitech G500 Razer Goliathus Presonus Eris 4.5 
  hide details  
Reply
Gaming 2016
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170M-D3H MSI GTX1070 8G ARMOR Kingston HyperX FURY DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Samsung 850 Evo Seagate SHHD Cooler Master Nepton 240M 
OSMonitorKeyboardPower
Windows 10 Pro XB321HK Logitech 710 Corsair RM550x 
CaseMouseMouse PadAudio
Cooler Master Silencio 352 Logitech G500 Razer Goliathus Presonus Eris 4.5 
  hide details  
Reply
post #30 of 73
Thread Starter 
Quote:
Originally Posted by 1337LutZ View Post

So without drivers you don't get this issue? But when you install the NVIDIA drivers from the installer it comes back?

I'm not quite sure. Was letting it run for about 30 minutes, nothing happened. I download the drivers, and problems reappear.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX760 600W PSU