Overclock.net › Forums › Intel › Intel - General › Not booting
New Posts  All Forums:Forum Nav:

Not booting

post #1 of 3
Thread Starter 
I am throwing together my spare parts to make a TV room PC, but I am not getting it to power up...

It all seems to turn on (fans spin) but only if I disconnect the 8-pin from the motherboard, and only when I fire up the PSU, I can't get it to turn on and off with the power pins... ???

If I connect the 8-pin and power the PSU the fans spin only for a few seconds and then turn off again...???

Does this point to a CPU issue? A CPU re-seating necessary? I haven't tried this MoBo-CPU in a while, but I do remember buying a new MoBo and a new CPU to test if that was the case but wasn't able to get it going...

I have a beep speaker on the mobo, but don't get any beep codes
Edited by USlatin - 8/27/16 at 1:46pm
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #2 of 3
Try using another PSU if you have one laying around or if you can borrow one.
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #3 of 3
Thread Starter 
The only one I have laying around is in a case, with nice cable management... might have to buy one at Best Buy to test rolleyes.gif

I have a multimeter to test the PSU though... and it is a 750W PSU so even if a bit old it is overkill for this older setup...
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Not booting