Overclock.net › Forums › General Hardware › General Processor Discussions › PC shuts off after cold boot, please help!
New Posts  All Forums:Forum Nav:

PC shuts off after cold boot, please help!

post #1 of 6
Thread Starter 
Hey guys, I have kind of a strange issue with my new PC (in my sig). After booting into Windows, about a minute in (varies), it'll just completely shut off for what seems like no reason, before I even try to game or do much of anything. It will then power cycle one or twice, then boot just fine. After that I'll never have the issue again until the next day when I cold boot again.

I'm 99% sure my CPU overclock is fine, and my memory as well. I wasn't having this issue before I got my R9 280x, so I figured it has to be that....just not sure how. I even have it undervolted and the power limit at -20%, and this NEVER happens during gaming. I'm at a loss. Any ideas?
post #2 of 6
Return to stock everything and monitor for a couple of days. It it doesn't do it, re-overclock piece by piece IE, do your CPU and use as normally for about a day then do the GPU and follow suit.
Kylo RED
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X 6c/12t MSI B350 Tomahawk PNY GTX 980 Reference Gskill Ripjaws 2x8GB DDR4 2800mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 pro 128GB  Seagate 3TB HDD Custom Water Cooled Loop [Apogee XL, D5 Pump, E... Deepcool RF RGB 120MM Fans x6 
OSMonitorKeyboardPower
Windows 10 Pro 27" Qnix QX2710 Evolution II 2560x1440 Corsair K70 MX Red SeaSonic X Series 760w 80plus Gold 
CaseMouseMouse PadAudio
Fractal Design Define S Corsair Glaive Corsair MM200 XL Plantronics RIG 500HD 7.1 SURROUND 
  hide details  
Reply
Kylo RED
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X 6c/12t MSI B350 Tomahawk PNY GTX 980 Reference Gskill Ripjaws 2x8GB DDR4 2800mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 pro 128GB  Seagate 3TB HDD Custom Water Cooled Loop [Apogee XL, D5 Pump, E... Deepcool RF RGB 120MM Fans x6 
OSMonitorKeyboardPower
Windows 10 Pro 27" Qnix QX2710 Evolution II 2560x1440 Corsair K70 MX Red SeaSonic X Series 760w 80plus Gold 
CaseMouseMouse PadAudio
Fractal Design Define S Corsair Glaive Corsair MM200 XL Plantronics RIG 500HD 7.1 SURROUND 
  hide details  
Reply
post #3 of 6
Probably a corrupted GPU driver. I would remove the GPU and run driver cleaner and then reinstall GPU and driver. Also make sure fan is running on the GPU and it isn't overheating.
 
Spare Parts
(8 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 750 Lynnfield Gigabyte GA-P55-USB3 ASUS Strix GTX 960 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveCoolingCoolingCooling
Crucial BX100 SSD 500GB EKWB EK-KIT L120 Corsair SP120 Koolance 2x140mm Radiator HX-CU1402V 
CoolingCoolingOSMonitor
Corsair AF140 Bitspower VG-NGTX960 Windows 7 Ultimate 64 bit Samsung Curved 27" S27D590C 
KeyboardPowerCaseMouse
Corsair Strafe RGB Apevia Iceburg 680 watts Apevia X-Sniper 2 EVGA Torq X3 Laser 
CPUMotherboardGraphicsRAM
AMD Phenom 9750 ASUS M3A78-CM PNY XLR8 GTX 460 Corsair XMS2 (4 x 1GB) 
Hard DriveCoolingCoolingPower
Hitachi 5K500 Silenx 92mm EFFIZIO Corsair SP 120 Red LED Antec 500watt 
CPUMotherboardGraphicsRAM
Intel Core i5-6400 Skylake ASRock A170A-X1/3.1 Gigabye G1 Gaming GTX 970 Windforce CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
CoolingCoolingCoolingCooling
Bykski CPU-XPR-A High Performance Acrylic Nicke... EKWB Acrylic Nickel GPU Block Monsoon MMRS Reservoir Bykski BY-PUMP-XPH-PA Water Cooling Pump 
CoolingCoolingCoolingCooling
Koolance 240 30 FPI Radiator Magicool 280 14 FPI Radiator Bitfenix Spectre PWM 120mm Fan ML140 140mm PWM Premium Magnetic Levitation Fan 
OSPowerCase
Windows 10 Pro Corsair RM Series 850 Thermaltake Suppressor F31 
  hide details  
Reply
 
Spare Parts
(8 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 750 Lynnfield Gigabyte GA-P55-USB3 ASUS Strix GTX 960 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveCoolingCoolingCooling
Crucial BX100 SSD 500GB EKWB EK-KIT L120 Corsair SP120 Koolance 2x140mm Radiator HX-CU1402V 
CoolingCoolingOSMonitor
Corsair AF140 Bitspower VG-NGTX960 Windows 7 Ultimate 64 bit Samsung Curved 27" S27D590C 
KeyboardPowerCaseMouse
Corsair Strafe RGB Apevia Iceburg 680 watts Apevia X-Sniper 2 EVGA Torq X3 Laser 
CPUMotherboardGraphicsRAM
AMD Phenom 9750 ASUS M3A78-CM PNY XLR8 GTX 460 Corsair XMS2 (4 x 1GB) 
Hard DriveCoolingCoolingPower
Hitachi 5K500 Silenx 92mm EFFIZIO Corsair SP 120 Red LED Antec 500watt 
CPUMotherboardGraphicsRAM
Intel Core i5-6400 Skylake ASRock A170A-X1/3.1 Gigabye G1 Gaming GTX 970 Windforce CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
CoolingCoolingCoolingCooling
Bykski CPU-XPR-A High Performance Acrylic Nicke... EKWB Acrylic Nickel GPU Block Monsoon MMRS Reservoir Bykski BY-PUMP-XPH-PA Water Cooling Pump 
CoolingCoolingCoolingCooling
Koolance 240 30 FPI Radiator Magicool 280 14 FPI Radiator Bitfenix Spectre PWM 120mm Fan ML140 140mm PWM Premium Magnetic Levitation Fan 
OSPowerCase
Windows 10 Pro Corsair RM Series 850 Thermaltake Suppressor F31 
  hide details  
Reply
post #4 of 6
As users above have mentioned, try putting your CPU to stock, see if that fixes the issue. If you have anything else overclocked, put it at stock. This is just to make sure nothing is actually broken. If it works after putting it at stock, well I think you know your issue.

Other than that, it could be a display issue. Try seeing if a driver update is available or if reverting back will fix it.
Snowtrooper
(13 items)
 
The Trooper
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Asus Maximus V Formula EVGA GTX 680 G.Skill Ripjaws 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 SSD Samsung CD/DVD Burner Corsair H80 
OSMonitorPowerCase
Windows 7 Ultimate Asus VS Series VS247H-P Seasonic x750 Cooler Master Storm Trooper 
MouseAudio
Razer Death Adder Corsair Vengeance 1500 
  hide details  
Reply
Snowtrooper
(13 items)
 
The Trooper
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Asus Maximus V Formula EVGA GTX 680 G.Skill Ripjaws 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 SSD Samsung CD/DVD Burner Corsair H80 
OSMonitorPowerCase
Windows 7 Ultimate Asus VS Series VS247H-P Seasonic x750 Cooler Master Storm Trooper 
MouseAudio
Razer Death Adder Corsair Vengeance 1500 
  hide details  
Reply
post #5 of 6
Are you on Windows 10? I had a similar issue when I installed temporarily installed Win10 a while back.

My CPU was OC'd also, and had been running for over 12 months with windows 7 without a BSOD or an OC related crash.
Windows 10 did not like the OC and behaved like you described, either crashing to black screen and rebooting as soon as the Welcome screen flashed up, or crashing shortly after the GUI loaded. I added 0.02V to Vcore and it was fine after that.
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
post #6 of 6
Thread Starter 
Thanks for the help guys, I went with the trial and error method and found the issue. Setting my memory from 2T to 1T was causing it. Just that one little setting pushed my memory too far, oh well. redface.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › PC shuts off after cold boot, please help!