Overclock.net › Forums › Components › Memory › Upgraded cpu, now RAM is running at slower speed.
New Posts  All Forums:Forum Nav:

Upgraded cpu, now RAM is running at slower speed.

post #1 of 5
Thread Starter 
According to my task manager, when I had my i5-6600k my RAM was running at 2133. I just upgraded to i7-6700k today, and it is telling me that my RAM is running at 1600. I tried to go into my bios, and it won't allow me to manually change ram speeds. My mobo is Gigabyte z170xp-sli

EDIT: My ram is

G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 2400 (PC4 19200) Intel Z170/X99 Desktop Memory F4-2400C15D-16GVR
Edited by nick12100 - 8/29/16 at 6:31pm
post #2 of 5
did you enable the memory's profile in bios?
post #3 of 5
You normally just have to enable a setting called "XMP" ("Intel eXtreme Memory Profile") somewhere. It will then start using the speeds that were advertised for the RAM automatically, without you having to manually tweak any of the individual settings (like manually setting MHz, CAS latency, etc.).
post #4 of 5
Thread Starter 
Quote:
Originally Posted by deepor View Post

You normally just have to enable a setting called "XMP" ("Intel eXtreme Memory Profile") somewhere. It will then start using the speeds that were advertised for the RAM automatically, without you having to manually tweak any of the individual settings (like manually setting MHz, CAS latency, etc.).
It could just be hiding in plain sight, but I can't find xmp option anywhere
post #5 of 5
I agree that should be the way but I had to go into my BIOS and set my RAM timings manually.
I have G.Skill Ripjaws memory so maybe something just does not work right.

Do you know the timings ?
Its pretty easy to do then you never to mess with it again.

Looks like it would be under - Advanced Memory Settings
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Upgraded cpu, now RAM is running at slower speed.