Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Zotac 560Ti won't OC
New Posts  All Forums:Forum Nav:

Zotac 560Ti won't OC

post #1 of 7
Thread Starter 
I've googled the matter and have seen others have had problems with trying to OC the 560Ti by Zotac. I haven't found any answers why, i was hoping someone here knew why.

Every setting i try it quickly reverts back to stock clocks. I've tried EVGA Precision and MSI afterburner.

This is my card, note it says 384 SHADERS yet in gpu-z my card says 336 SHADERS wheee.gif

http://www.newegg.com/Product/Product.aspx?Item=N82E16814500391&cm_re=zotac_560_ti-_-14-500-391-_-Product

Also see this guys post of having the same problems.

http://forums.extremeoverclocking.com/showthread.php?t=374010

Any insight into this is appreciated, this is the card in my AM1 rig so i guess it really doesn't matter if i can OC it or not, its just bothering me.
i7 Gaming Rig
(13 items)
 
AM1 Gaming Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600 @ 3.4GHZ (Turbo 3.8GHZ) Asus P8H61-M LX2 Msi Gtx 960 2GB (1300MHZ Core / 8000MHZ Mem) 16GB DDR3 PC-1600 (2x8GB) Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveCooling
128GB Adata SU800 SSD 2TB WD Sata 7200RPM 64MB Cache Lg Sata Dvd-Rw Cooler Master Hyper T4 
OSMonitorPowerCase
Win 10 Pro 64 Bit HP Pavilion 22CWA 21.5-Inch IPS LED 1080p Evga 500W  Cooler Master N200 
Audio
Creative SB X-Fi Xtreme Audio 7.1 Channel PCI-E 1x 
CPUMotherboardGraphicsRAM
Amd Athlon 5350 @ 2.1GHZ 1.3v Ecs KAM1-l Mini-ITX Evga Gtx 750Ti 2GB (1330MHZ Core / 6000MHZ Mem) 8GB DDR3 PC-1600 (1x8GB) Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingOS
500GB Seagate Sata 7200RPM 32MB Cache  Lg Sata Dvd-Rw  Arctic Alpine M1 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
TCL (32S301) 32-Inch Roku Smart LED TV (720p)  Evga 430W Cooler Master Elite 130 Mini-ITX Realtek HD 
  hide details  
Reply
i7 Gaming Rig
(13 items)
 
AM1 Gaming Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600 @ 3.4GHZ (Turbo 3.8GHZ) Asus P8H61-M LX2 Msi Gtx 960 2GB (1300MHZ Core / 8000MHZ Mem) 16GB DDR3 PC-1600 (2x8GB) Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveCooling
128GB Adata SU800 SSD 2TB WD Sata 7200RPM 64MB Cache Lg Sata Dvd-Rw Cooler Master Hyper T4 
OSMonitorPowerCase
Win 10 Pro 64 Bit HP Pavilion 22CWA 21.5-Inch IPS LED 1080p Evga 500W  Cooler Master N200 
Audio
Creative SB X-Fi Xtreme Audio 7.1 Channel PCI-E 1x 
CPUMotherboardGraphicsRAM
Amd Athlon 5350 @ 2.1GHZ 1.3v Ecs KAM1-l Mini-ITX Evga Gtx 750Ti 2GB (1330MHZ Core / 6000MHZ Mem) 8GB DDR3 PC-1600 (1x8GB) Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingOS
500GB Seagate Sata 7200RPM 32MB Cache  Lg Sata Dvd-Rw  Arctic Alpine M1 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
TCL (32S301) 32-Inch Roku Smart LED TV (720p)  Evga 430W Cooler Master Elite 130 Mini-ITX Realtek HD 
  hide details  
Reply
post #2 of 7
helo have you tried booting into save mode then sweep clean uninstall current drivers..then reboot..download latest driver..MSI afb...then reinstall them? did you hit the apply button at all when setting the clocks you want?

i had a msi 560 and hit 1.2ghz fairly easily (well after doing the gpu aio mod) was bench stable and game stable @stock up to 1.1ghz...
post #3 of 7
If GPU-Z is reporting 336 shaders then you do not have a 560 Ti. That is the amount of shaders for a regular 560, which is essentially a rebranded 460. That doesn't really help you with your question though.
Celerity
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-8600K @ 5.3GHz / 1.4v Asus Z370 Maximus X Hero (WiFi-AC) EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3200MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional Dell AW2518f BenQ GW2765 
MonitorKeyboardPowerCase
ViewSonic XG2401 Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S 
MouseMouse PadAudioAudio
Logitech G900 SteelSeries QCK+ Sennheiser HD 598 FiiO E10K 
Other
Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-8600K @ 5.3GHz / 1.4v Asus Z370 Maximus X Hero (WiFi-AC) EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3200MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional Dell AW2518f BenQ GW2765 
MonitorKeyboardPowerCase
ViewSonic XG2401 Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S 
MouseMouse PadAudioAudio
Logitech G900 SteelSeries QCK+ Sennheiser HD 598 FiiO E10K 
Other
Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #4 of 7
Thread Starter 
Quote:
Originally Posted by X-PREDATOR View Post

helo have you tried booting into save mode then sweep clean uninstall current drivers..then reboot..download latest driver..MSI afb...then reinstall them? did you hit the apply button at all when setting the clocks you want?

i had a msi 560 and hit 1.2ghz fairly easily (well after doing the gpu aio mod) was bench stable and game stable @stock up to 1.1ghz...

Thanks, yes i have tried that to no avail.
i7 Gaming Rig
(13 items)
 
AM1 Gaming Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600 @ 3.4GHZ (Turbo 3.8GHZ) Asus P8H61-M LX2 Msi Gtx 960 2GB (1300MHZ Core / 8000MHZ Mem) 16GB DDR3 PC-1600 (2x8GB) Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveCooling
128GB Adata SU800 SSD 2TB WD Sata 7200RPM 64MB Cache Lg Sata Dvd-Rw Cooler Master Hyper T4 
OSMonitorPowerCase
Win 10 Pro 64 Bit HP Pavilion 22CWA 21.5-Inch IPS LED 1080p Evga 500W  Cooler Master N200 
Audio
Creative SB X-Fi Xtreme Audio 7.1 Channel PCI-E 1x 
CPUMotherboardGraphicsRAM
Amd Athlon 5350 @ 2.1GHZ 1.3v Ecs KAM1-l Mini-ITX Evga Gtx 750Ti 2GB (1330MHZ Core / 6000MHZ Mem) 8GB DDR3 PC-1600 (1x8GB) Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingOS
500GB Seagate Sata 7200RPM 32MB Cache  Lg Sata Dvd-Rw  Arctic Alpine M1 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
TCL (32S301) 32-Inch Roku Smart LED TV (720p)  Evga 430W Cooler Master Elite 130 Mini-ITX Realtek HD 
  hide details  
Reply
i7 Gaming Rig
(13 items)
 
AM1 Gaming Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600 @ 3.4GHZ (Turbo 3.8GHZ) Asus P8H61-M LX2 Msi Gtx 960 2GB (1300MHZ Core / 8000MHZ Mem) 16GB DDR3 PC-1600 (2x8GB) Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveCooling
128GB Adata SU800 SSD 2TB WD Sata 7200RPM 64MB Cache Lg Sata Dvd-Rw Cooler Master Hyper T4 
OSMonitorPowerCase
Win 10 Pro 64 Bit HP Pavilion 22CWA 21.5-Inch IPS LED 1080p Evga 500W  Cooler Master N200 
Audio
Creative SB X-Fi Xtreme Audio 7.1 Channel PCI-E 1x 
CPUMotherboardGraphicsRAM
Amd Athlon 5350 @ 2.1GHZ 1.3v Ecs KAM1-l Mini-ITX Evga Gtx 750Ti 2GB (1330MHZ Core / 6000MHZ Mem) 8GB DDR3 PC-1600 (1x8GB) Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingOS
500GB Seagate Sata 7200RPM 32MB Cache  Lg Sata Dvd-Rw  Arctic Alpine M1 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
TCL (32S301) 32-Inch Roku Smart LED TV (720p)  Evga 430W Cooler Master Elite 130 Mini-ITX Realtek HD 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by iinversion View Post

If GPU-Z is reporting 336 shaders then you do not have a 560 Ti. That is the amount of shaders for a regular 560, which is essentially a rebranded 460. That doesn't really help you with your question though.

Yeah, i noticed that also. It was from some eBay seller, still brand new in the box to! It's just weird the box and gpu z both say 560Ti.
i7 Gaming Rig
(13 items)
 
AM1 Gaming Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600 @ 3.4GHZ (Turbo 3.8GHZ) Asus P8H61-M LX2 Msi Gtx 960 2GB (1300MHZ Core / 8000MHZ Mem) 16GB DDR3 PC-1600 (2x8GB) Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveCooling
128GB Adata SU800 SSD 2TB WD Sata 7200RPM 64MB Cache Lg Sata Dvd-Rw Cooler Master Hyper T4 
OSMonitorPowerCase
Win 10 Pro 64 Bit HP Pavilion 22CWA 21.5-Inch IPS LED 1080p Evga 500W  Cooler Master N200 
Audio
Creative SB X-Fi Xtreme Audio 7.1 Channel PCI-E 1x 
CPUMotherboardGraphicsRAM
Amd Athlon 5350 @ 2.1GHZ 1.3v Ecs KAM1-l Mini-ITX Evga Gtx 750Ti 2GB (1330MHZ Core / 6000MHZ Mem) 8GB DDR3 PC-1600 (1x8GB) Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingOS
500GB Seagate Sata 7200RPM 32MB Cache  Lg Sata Dvd-Rw  Arctic Alpine M1 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
TCL (32S301) 32-Inch Roku Smart LED TV (720p)  Evga 430W Cooler Master Elite 130 Mini-ITX Realtek HD 
  hide details  
Reply
i7 Gaming Rig
(13 items)
 
AM1 Gaming Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600 @ 3.4GHZ (Turbo 3.8GHZ) Asus P8H61-M LX2 Msi Gtx 960 2GB (1300MHZ Core / 8000MHZ Mem) 16GB DDR3 PC-1600 (2x8GB) Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveCooling
128GB Adata SU800 SSD 2TB WD Sata 7200RPM 64MB Cache Lg Sata Dvd-Rw Cooler Master Hyper T4 
OSMonitorPowerCase
Win 10 Pro 64 Bit HP Pavilion 22CWA 21.5-Inch IPS LED 1080p Evga 500W  Cooler Master N200 
Audio
Creative SB X-Fi Xtreme Audio 7.1 Channel PCI-E 1x 
CPUMotherboardGraphicsRAM
Amd Athlon 5350 @ 2.1GHZ 1.3v Ecs KAM1-l Mini-ITX Evga Gtx 750Ti 2GB (1330MHZ Core / 6000MHZ Mem) 8GB DDR3 PC-1600 (1x8GB) Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingOS
500GB Seagate Sata 7200RPM 32MB Cache  Lg Sata Dvd-Rw  Arctic Alpine M1 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
TCL (32S301) 32-Inch Roku Smart LED TV (720p)  Evga 430W Cooler Master Elite 130 Mini-ITX Realtek HD 
  hide details  
Reply
post #6 of 7
it can be that he used some custom modified v.bios to flash the card to a 560ti or just enough tinkering so it reports as a 560ti but it isn't one..
post #7 of 7
Thread Starter 
Quote:
Originally Posted by X-PREDATOR View Post

it can be that he used some custom modified v.bios to flash the card to a 560ti or just enough tinkering so it reports as a 560ti but it isn't one..

Yeah i think you are right.
i7 Gaming Rig
(13 items)
 
AM1 Gaming Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600 @ 3.4GHZ (Turbo 3.8GHZ) Asus P8H61-M LX2 Msi Gtx 960 2GB (1300MHZ Core / 8000MHZ Mem) 16GB DDR3 PC-1600 (2x8GB) Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveCooling
128GB Adata SU800 SSD 2TB WD Sata 7200RPM 64MB Cache Lg Sata Dvd-Rw Cooler Master Hyper T4 
OSMonitorPowerCase
Win 10 Pro 64 Bit HP Pavilion 22CWA 21.5-Inch IPS LED 1080p Evga 500W  Cooler Master N200 
Audio
Creative SB X-Fi Xtreme Audio 7.1 Channel PCI-E 1x 
CPUMotherboardGraphicsRAM
Amd Athlon 5350 @ 2.1GHZ 1.3v Ecs KAM1-l Mini-ITX Evga Gtx 750Ti 2GB (1330MHZ Core / 6000MHZ Mem) 8GB DDR3 PC-1600 (1x8GB) Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingOS
500GB Seagate Sata 7200RPM 32MB Cache  Lg Sata Dvd-Rw  Arctic Alpine M1 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
TCL (32S301) 32-Inch Roku Smart LED TV (720p)  Evga 430W Cooler Master Elite 130 Mini-ITX Realtek HD 
  hide details  
Reply
i7 Gaming Rig
(13 items)
 
AM1 Gaming Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600 @ 3.4GHZ (Turbo 3.8GHZ) Asus P8H61-M LX2 Msi Gtx 960 2GB (1300MHZ Core / 8000MHZ Mem) 16GB DDR3 PC-1600 (2x8GB) Crucial Ballistix Sport  
Hard DriveHard DriveOptical DriveCooling
128GB Adata SU800 SSD 2TB WD Sata 7200RPM 64MB Cache Lg Sata Dvd-Rw Cooler Master Hyper T4 
OSMonitorPowerCase
Win 10 Pro 64 Bit HP Pavilion 22CWA 21.5-Inch IPS LED 1080p Evga 500W  Cooler Master N200 
Audio
Creative SB X-Fi Xtreme Audio 7.1 Channel PCI-E 1x 
CPUMotherboardGraphicsRAM
Amd Athlon 5350 @ 2.1GHZ 1.3v Ecs KAM1-l Mini-ITX Evga Gtx 750Ti 2GB (1330MHZ Core / 6000MHZ Mem) 8GB DDR3 PC-1600 (1x8GB) Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingOS
500GB Seagate Sata 7200RPM 32MB Cache  Lg Sata Dvd-Rw  Arctic Alpine M1 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
TCL (32S301) 32-Inch Roku Smart LED TV (720p)  Evga 430W Cooler Master Elite 130 Mini-ITX Realtek HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Zotac 560Ti won't OC