Overclock.net › Forums › Industry News › Software News › [AMD] Crimson 16.8.3 (31/08/2016)
New Posts  All Forums:Forum Nav:

[AMD] Crimson 16.8.3 (31/08/2016) - Page 4

post #31 of 80
Quote:
Originally Posted by Mahigan View Post

Yeah, you have to set it to default mode, save and then reboot the PC sometimes.

Oh, ok thanks.

*** yea so i tried restarting, deleting the profile and restarting, and it kept being messed up....
Edited by Ultracarpet - 9/1/16 at 12:11am
Sorry AMD
(13 items)
 
   
CPUMotherboardGraphicsRAM
i5-8400 ROG STRIX Z370-I GAMING ZOTAC GTX 1080 Ti Mini 16gb Gskill Ripjaw V 3600mhz CL16 
Hard DriveCoolingOSMonitor
256gb m.2 Crucial noctua nh-l9i Windows 10 Pro AOC G2460PF 
KeyboardPowerCaseMouse
Mechanical Eagle Z-77 (Cheap) Corsair SF600 Fractal Design Node 202 Logitech G400 
Audio
Sennheiser PC 350 (hero mod) 
CPUMotherboardGraphicsRAM
AMD Ryzen™ 1700 Asrock Fatal1ty x370 Gaming K4 Zotac mini GTX 1080ti TridentZ 16GB (2x8GB) DDR4 
Hard DriveHard DriveOSMonitor
256GB M.2 SSD 1TB HDD Windows 10 Pro Acer XG270HU 
KeyboardPowerCaseMouse
Logitech G15 750W Thermaltake Toughpower Gold Rated Thermaltake View 27 w/ riser Logitech G40 
CPUMotherboardGraphicsRAM
fx-8350 @5ghz 990fxa-ud3 rev 1.1 PowerColor 290x @1150/1500mhz Gskill 8gig 1600mhz (2x4) @2033 mhz 
Hard DriveCoolingOSPower
1TB WD Caviar Black rs360 raystorm kit Windows 8 Pro 700 Watt Corsair 
CaseMouse
HAF 912  Logitech G400 
  hide details  
Reply
Sorry AMD
(13 items)
 
   
CPUMotherboardGraphicsRAM
i5-8400 ROG STRIX Z370-I GAMING ZOTAC GTX 1080 Ti Mini 16gb Gskill Ripjaw V 3600mhz CL16 
Hard DriveCoolingOSMonitor
256gb m.2 Crucial noctua nh-l9i Windows 10 Pro AOC G2460PF 
KeyboardPowerCaseMouse
Mechanical Eagle Z-77 (Cheap) Corsair SF600 Fractal Design Node 202 Logitech G400 
Audio
Sennheiser PC 350 (hero mod) 
CPUMotherboardGraphicsRAM
AMD Ryzen™ 1700 Asrock Fatal1ty x370 Gaming K4 Zotac mini GTX 1080ti TridentZ 16GB (2x8GB) DDR4 
Hard DriveHard DriveOSMonitor
256GB M.2 SSD 1TB HDD Windows 10 Pro Acer XG270HU 
KeyboardPowerCaseMouse
Logitech G15 750W Thermaltake Toughpower Gold Rated Thermaltake View 27 w/ riser Logitech G40 
CPUMotherboardGraphicsRAM
fx-8350 @5ghz 990fxa-ud3 rev 1.1 PowerColor 290x @1150/1500mhz Gskill 8gig 1600mhz (2x4) @2033 mhz 
Hard DriveCoolingOSPower
1TB WD Caviar Black rs360 raystorm kit Windows 8 Pro 700 Watt Corsair 
CaseMouse
HAF 912  Logitech G400 
  hide details  
Reply
post #32 of 80
I noticed that the CFX profiles in these drivers are stand alone again.

Anyone tried manually installing the profile package and seeing if that fixes your issues? It's not something I can test as I do not have either the new Deus Ex or Battlefield One.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.2/3.5GHz core/uncore, 1.175/1.15v Gigabyte X99 SOC Champion (F22n) Gigabyte AORUS GTX 1080 Ti (F3P) @ 2025/1485, 1... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.34v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.06) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Sapphire Fury Nitro OC+ @ 1053/500, 1.225vGPU/1... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.2/3.5GHz core/uncore, 1.175/1.15v Gigabyte X99 SOC Champion (F22n) Gigabyte AORUS GTX 1080 Ti (F3P) @ 2025/1485, 1... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.34v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.06) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Sapphire Fury Nitro OC+ @ 1053/500, 1.225vGPU/1... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
post #33 of 80
Hey guys any Fury or FURY X owners here?
Just wondering if anyone else still getting a short 1 second
' black screen ' while Restarting / Shutting Down PC? I will get the sound like when you unplug USB device or when your turning on the VSR in Radeon Settings then screen goes black for 1 second then it will continue to the windows is Shutting Down screen.

This had been happening for me since I think 16.6.X and only on my Fury but not my 290X.

Here's my specs.
Windows 7-64BIT SP1
Sapphire Fury Nitro , NO OC
Radeon Settings 16.8.3 BETA
BenQ XL2730Z 1440p 144hz Free Sync monitor
I've turned ON Free Sync and VSR in Radeon Settings.
I have MSI AB and Riva Statistics Tuner running as well I doubt that affect it.
post #34 of 80
have any of you guys been getting the 100% gpu at startup or resuming from sleep?

if so, post in this main thread on the amd forums and submit a report to amd.



it seems like a wattman issue.
post #35 of 80
Does the R9 Fury series of GPUs get Crimson driver updates at a later date than the rest of AMD Product lineup?
My R7 370 machine gets updates much before my Fury X. My R7 370 is on 16.8.3 and my Fury X build is still on 16.8.2.
It's not my machine or that specific installation either, I've gone through numerous driver wipes/Windows installations (not specifically for this issue) and my Fury X is always a driver update behind my R7 370.

I don't know how much longer I can go with the 144hz freesync flickering either... I';m also getting these awful pixelated squares on a couple games (Killing Floor 2 on water/reflective scenes, and Battlefield 1 in the character customization screen).
post #36 of 80
Quote:
Originally Posted by Gh0sT-NoVa View Post

Hey guys any Fury or FURY X owners here?
Just wondering if anyone else still getting a short 1 second
' black screen ' while Restarting / Shutting Down PC? I will get the sound like when you unplug USB device or when your turning on the VSR in Radeon Settings then screen goes black for 1 second then it will continue to the windows is Shutting Down screen.

This had been happening for me since I think 16.6.X and only on my Fury but not my 290X.

Here's my specs.
Windows 7-64BIT SP1
Sapphire Fury Nitro , NO OC
Radeon Settings 16.8.3 BETA
BenQ XL2730Z 1440p 144hz Free Sync monitor
I've turned ON Free Sync and VSR in Radeon Settings.
I have MSI AB and Riva Statistics Tuner running as well I doubt that affect it.

Mine is doing that too lol. My 390s don't only my Fury's
post #37 of 80
Quote:
Originally Posted by konoii View Post

have any of you guys been getting the 100% gpu at startup or resuming from sleep?

if so, post in this main thread on the amd forums and submit a report to amd.



it seems like a wattman issue.

I've had the issue. i posted on the amd forum under the linked thread for you.
post #38 of 80
Are these the full release notes? It appears there is no changes for BF1 bar the crossfire profile.

I don't really like installing new drivers unless they are going to effect something I play.

Anyone tried them?
post #39 of 80
I've seen this issue happen after a VPU recovery crash. GPU clocks stuck at 100% while memory downclocked.
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #40 of 80
I turned on Power Efficiency and it hasn't happened to me again yet. Not saying it wont, but it's encouraging so far. Not that it's a great fix because it should work without it, but hope that helps.

@Falkentyne - I have had memory clocks stuck a few times since the 16.8.1 driver. There's a whole thread about it here. I'm also having other memory related issues with my card. I hope it's not a defect on early silicon. (Mines a day 1 launch card.) It happens to me normally when clocking the memory down while I have HWiNFO64 still open. Could very well be a related issue as I'm having trouble recreating the %100 usage issue. I have had some video memory related application hiccups and I have had to clock down on memory but it hasn't happened as I close HWiNFO64 before making changes now. Not that I should have to...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Software News
Overclock.net › Forums › Industry News › Software News › [AMD] Crimson 16.8.3 (31/08/2016)