Overclock.net › Forums › AMD › AMD CPUs › Can't properly use A10 7700K iGPU, it isn't stable in games.
New Posts  All Forums:Forum Nav:

Can't properly use A10 7700K iGPU, it isn't stable in games. - Page 2

post #11 of 25
Not a problem. Yeah I'd recommend some NB voltage to see if it can help stabilize things, but it still seems to me that you may have reached the board's socket power limit. I would try iGPU frequences between 720-960 MHz since those are the ranges that were preferred in a lot of earlier Gigabyte board UEFI revisions.
post #12 of 25
Thread Starter 
Ok got it to 0.168+ at CPU Vcore and NB v pushed to 0.060+ with iGPU at 960Mhz. Looks stable right now, thanks again guys
Edited by TravisLester - 9/4/16 at 6:12am
post #13 of 25
If you have anymore instability with the GPU at that voltage try setting NB LLC to medium.
Summit Ridge
(16 items)
 
ASUS R510DP
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X ASRock Fatal1ty AB350 Gaming K4 PNY GTX 1050 2GB 2x8GB G.Skill TridentZ 3200 CL16 
Hard DriveHard DriveHard DriveHard Drive
Plextor M6S Plus 256GB SSD Toshiba X300 6TB Toshiba X300 6TB Toshiba 2TB 
CoolingOSMonitorMonitor
Deepcool BETA 400 ST Windows 8.1 Pro x64 HP S2031 20" Samsung SyncMaster 932BW 19" 
PowerCaseMouseMouse Pad
Seasonic S12G 750w Lian Li full tower Logitech MX310 SteelSeries 4HD 
CPUMotherboardGraphicsRAM
A10-5750m 3.5Ghz ASUStek A75M FCH HD 8650G + HD 8670M dual graphics 2x4GB Samsung 1600Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 250GB HDD (SSD died) Panasonic CD/DVD Xubuntu linux 16.04 LTS 15.6" 1920x1080 
  hide details  
Reply
Summit Ridge
(16 items)
 
ASUS R510DP
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X ASRock Fatal1ty AB350 Gaming K4 PNY GTX 1050 2GB 2x8GB G.Skill TridentZ 3200 CL16 
Hard DriveHard DriveHard DriveHard Drive
Plextor M6S Plus 256GB SSD Toshiba X300 6TB Toshiba X300 6TB Toshiba 2TB 
CoolingOSMonitorMonitor
Deepcool BETA 400 ST Windows 8.1 Pro x64 HP S2031 20" Samsung SyncMaster 932BW 19" 
PowerCaseMouseMouse Pad
Seasonic S12G 750w Lian Li full tower Logitech MX310 SteelSeries 4HD 
CPUMotherboardGraphicsRAM
A10-5750m 3.5Ghz ASUStek A75M FCH HD 8650G + HD 8670M dual graphics 2x4GB Samsung 1600Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 250GB HDD (SSD died) Panasonic CD/DVD Xubuntu linux 16.04 LTS 15.6" 1920x1080 
  hide details  
Reply
post #14 of 25
Thread Starter 
Great, just got my Dedicated GPU back. GTX 780, now out of nowhere even after disabling iGPU. The system hangs or crashes, just recently got bluescreen, couldn't reach post with PC then plugged it off and on. It reached post and BIOS told me some of my configuration forced it to restart even my other 4GB RAM is somehow disabled since it's reading both but windows is telling only one is working. Now I have OC'd it to 4.2Ghz, 0.132+ Vcore and NB V at Auto. I might have to flash it to F7. Since doing F8 with OC, it's been unstable lately

GPU is fine, got a few games working well on their own. But something really isn't right with this board or this BIOS update
Edited by TravisLester - 9/6/16 at 9:28pm
post #15 of 25
Before you revert BIOS revisions do a cmos clear and see how it runs on default settings. Then you can set your multi/vcore and other OC settings one at a time and see which is causing instability.
Summit Ridge
(16 items)
 
ASUS R510DP
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X ASRock Fatal1ty AB350 Gaming K4 PNY GTX 1050 2GB 2x8GB G.Skill TridentZ 3200 CL16 
Hard DriveHard DriveHard DriveHard Drive
Plextor M6S Plus 256GB SSD Toshiba X300 6TB Toshiba X300 6TB Toshiba 2TB 
CoolingOSMonitorMonitor
Deepcool BETA 400 ST Windows 8.1 Pro x64 HP S2031 20" Samsung SyncMaster 932BW 19" 
PowerCaseMouseMouse Pad
Seasonic S12G 750w Lian Li full tower Logitech MX310 SteelSeries 4HD 
CPUMotherboardGraphicsRAM
A10-5750m 3.5Ghz ASUStek A75M FCH HD 8650G + HD 8670M dual graphics 2x4GB Samsung 1600Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 250GB HDD (SSD died) Panasonic CD/DVD Xubuntu linux 16.04 LTS 15.6" 1920x1080 
  hide details  
Reply
Summit Ridge
(16 items)
 
ASUS R510DP
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X ASRock Fatal1ty AB350 Gaming K4 PNY GTX 1050 2GB 2x8GB G.Skill TridentZ 3200 CL16 
Hard DriveHard DriveHard DriveHard Drive
Plextor M6S Plus 256GB SSD Toshiba X300 6TB Toshiba X300 6TB Toshiba 2TB 
CoolingOSMonitorMonitor
Deepcool BETA 400 ST Windows 8.1 Pro x64 HP S2031 20" Samsung SyncMaster 932BW 19" 
PowerCaseMouseMouse Pad
Seasonic S12G 750w Lian Li full tower Logitech MX310 SteelSeries 4HD 
CPUMotherboardGraphicsRAM
A10-5750m 3.5Ghz ASUStek A75M FCH HD 8650G + HD 8670M dual graphics 2x4GB Samsung 1600Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 250GB HDD (SSD died) Panasonic CD/DVD Xubuntu linux 16.04 LTS 15.6" 1920x1080 
  hide details  
Reply
post #16 of 25
Thread Starter 
Ok done, used it for more than 2 days. OC is stable, clocked at 4.3Ghz, iGPU at 980Mhz. NB volt: 0.060+ and CPU V: 0.174+ with APM and core performance off.
post #17 of 25
What voltage did you end up needing for 4.3Ghz?
Summit Ridge
(16 items)
 
ASUS R510DP
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X ASRock Fatal1ty AB350 Gaming K4 PNY GTX 1050 2GB 2x8GB G.Skill TridentZ 3200 CL16 
Hard DriveHard DriveHard DriveHard Drive
Plextor M6S Plus 256GB SSD Toshiba X300 6TB Toshiba X300 6TB Toshiba 2TB 
CoolingOSMonitorMonitor
Deepcool BETA 400 ST Windows 8.1 Pro x64 HP S2031 20" Samsung SyncMaster 932BW 19" 
PowerCaseMouseMouse Pad
Seasonic S12G 750w Lian Li full tower Logitech MX310 SteelSeries 4HD 
CPUMotherboardGraphicsRAM
A10-5750m 3.5Ghz ASUStek A75M FCH HD 8650G + HD 8670M dual graphics 2x4GB Samsung 1600Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 250GB HDD (SSD died) Panasonic CD/DVD Xubuntu linux 16.04 LTS 15.6" 1920x1080 
  hide details  
Reply
Summit Ridge
(16 items)
 
ASUS R510DP
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1600X ASRock Fatal1ty AB350 Gaming K4 PNY GTX 1050 2GB 2x8GB G.Skill TridentZ 3200 CL16 
Hard DriveHard DriveHard DriveHard Drive
Plextor M6S Plus 256GB SSD Toshiba X300 6TB Toshiba X300 6TB Toshiba 2TB 
CoolingOSMonitorMonitor
Deepcool BETA 400 ST Windows 8.1 Pro x64 HP S2031 20" Samsung SyncMaster 932BW 19" 
PowerCaseMouseMouse Pad
Seasonic S12G 750w Lian Li full tower Logitech MX310 SteelSeries 4HD 
CPUMotherboardGraphicsRAM
A10-5750m 3.5Ghz ASUStek A75M FCH HD 8650G + HD 8670M dual graphics 2x4GB Samsung 1600Mhz 
Hard DriveOptical DriveOSMonitor
Hitachi 250GB HDD (SSD died) Panasonic CD/DVD Xubuntu linux 16.04 LTS 15.6" 1920x1080 
  hide details  
Reply
post #18 of 25
Thread Starter 
Quote:
Originally Posted by 7850K View Post

What voltage did you end up needing for 4.3Ghz?

I tried using APU with iGPU only this time, I think 0.174+ on CPU V works fine. Without iGPU, CPU only is good enough with 0.162+
post #19 of 25
Thread Starter 
Ok still using the 0.174+ CPU Vcore and 0.060+ NB core, but strange thing is Vcore in BIOS is telling me voltage is inputting 1.55V at max. I checked temperature and it mostly stays at 63*C at full load. Is that ok ?
post #20 of 25
Turn AI Overclock Tuner "Manual". It overclocks, otherwise.
The Machine
(14 items)
 
Nexus 7 2013
(11 items)
 
 
CPUMotherboardGraphicsRAM
A10 6800K Asus F2A85-V MSI 6870 Hawx, VTX3D 5770, AMD HD6950(RIP), Sap... G.skill Ripjaws PC12800 6-8-6-24 
Hard DriveOptical DriveOSMonitor
Seagate 7200.5 1TB NEC 3540 Dvd-Rom Windows 7 x32 Ultimate Samsung P2350 23" 1080p 
PowerCaseMouseAudio
Seasonic s12-600w CoolerMaster Centurion 5 Logitech G600 Auzen X-Fi Raider 
CPUMotherboardGraphicsRAM
Quad Krait 300 at 1.5Ghz Qualcomm APQ8064-1AA SOC Adreno 320 at 400mhz 2GB DDR3L-1600 
Hard DriveOSMonitorKeyboard
32GB Internal NAND Android 5.0 7" 1920X1200 103% sRGB & 572 cd/m2 LTPS IPS Microsoft Wedge Mobile Keyboard 
PowerAudio
3950mAh/15.01mAh Battery Stereo Speakers 
  hide details  
Reply
The Machine
(14 items)
 
Nexus 7 2013
(11 items)
 
 
CPUMotherboardGraphicsRAM
A10 6800K Asus F2A85-V MSI 6870 Hawx, VTX3D 5770, AMD HD6950(RIP), Sap... G.skill Ripjaws PC12800 6-8-6-24 
Hard DriveOptical DriveOSMonitor
Seagate 7200.5 1TB NEC 3540 Dvd-Rom Windows 7 x32 Ultimate Samsung P2350 23" 1080p 
PowerCaseMouseAudio
Seasonic s12-600w CoolerMaster Centurion 5 Logitech G600 Auzen X-Fi Raider 
CPUMotherboardGraphicsRAM
Quad Krait 300 at 1.5Ghz Qualcomm APQ8064-1AA SOC Adreno 320 at 400mhz 2GB DDR3L-1600 
Hard DriveOSMonitorKeyboard
32GB Internal NAND Android 5.0 7" 1920X1200 103% sRGB & 572 cd/m2 LTPS IPS Microsoft Wedge Mobile Keyboard 
PowerAudio
3950mAh/15.01mAh Battery Stereo Speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Can't properly use A10 7700K iGPU, it isn't stable in games.