Overclock.net › Forums › Graphics Cards › NVIDIA › new 1070 after faulty 980ti, mouse/keyboard lag/hang
New Posts  All Forums:Forum Nav:

new 1070 after faulty 980ti, mouse/keyboard lag/hang

post #1 of 3
Thread Starter 
Please can someone help me out with a very frustrating issue i'm having. I've just received my Inno3D 1070 iChill today after recieving a faulty zotac 980i from the sale last week, artifacts everywhere.

I've installed this 1070 today and straight away noticed an incredibly annoying problem whereby the mouse and keyboard hang for about 2 seconds every 30 seconds. I'll be typing and it will suddenly either stop accepting key entry or repeat a character 10+ times, or the mouse will stop moving and suddenly be on the other side of the screen.

Never had this problem until i've installed this card today, tried completely removing nvidia drivers, running ddu in safe mode to remove all old nvidia/amd/intel drivers and reinstalling, in fact, even in safe mode with no drivers running, it is still doing it. chipset drivers are upto date.

I have absolutely no idea why, can anyone shed any light? Please god tell me its not another faulty card, im down £810 so far and still no fully working graphics card. Awaiting testing/refund from the 980ti and I had to order a replacement in the meantime...

Asus P8Z68-V Pro | i7-2600K @ 4.4Ghz | Noctua NH-D14 | G.Skill RipJawsX 8Gb | Samsung EVO 840 250Gb Corsair HX 850W | Silverstone FT02R-WRI | 65" 4K Hisense 65M5500
Edited by cogrady84 - 9/2/16 at 3:27pm
post #2 of 3
Sound like a latency issue,download LatencyMon from http://www.resplendence.com/downloads and leave it running in the background for a while and monitor the drivers tab for latency spikes

Which driver set/os are you running atm?
Ma Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K @4.4GHz Asrock v77 Extreme4 Zontac 1070 Amp! G-Skill 8GBXL Ripjaws + 16gb Ballistix Sport (2... 
Hard DriveOptical DriveCoolingOS
Various SSD+HDD Pioneer Bluray burner Gelid Solutions GX-7 Windows 7 x64 
MonitorKeyboardPowerCase
Hazro hz27wc G15 EVGA 800Watt CHIEFTEC CA-01SL-SL-B (modded) 
MouseMouse PadAudioOther
Appoint Ergo Pen Mouse iChill x-fi gamer extreme + CS 5.1 Amblight Gaming lights 
  hide details  
Reply
Ma Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K @4.4GHz Asrock v77 Extreme4 Zontac 1070 Amp! G-Skill 8GBXL Ripjaws + 16gb Ballistix Sport (2... 
Hard DriveOptical DriveCoolingOS
Various SSD+HDD Pioneer Bluray burner Gelid Solutions GX-7 Windows 7 x64 
MonitorKeyboardPowerCase
Hazro hz27wc G15 EVGA 800Watt CHIEFTEC CA-01SL-SL-B (modded) 
MouseMouse PadAudioOther
Appoint Ergo Pen Mouse iChill x-fi gamer extreme + CS 5.1 Amblight Gaming lights 
  hide details  
Reply
post #3 of 3
Thread Starter 
latest nvidia whql, windows 10 anniversary update.

I think i figured it out, decided to reseat all of my usb connections and at the same time, changed them all to what I believe might be a different usb chipset on the io ports, they are red instead of black. so presumably not intel. lag appears to have gone, RESULT!

Thanks thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › new 1070 after faulty 980ti, mouse/keyboard lag/hang