Overclock.net › Forums › Components › Power Supplies › Need some help, coil whine.
New Posts  All Forums:Forum Nav:

Need some help, coil whine.

post #1 of 10
Thread Starter 
Okay guys, I am posting this here because I think I might be able to get some help. Back in June I built a new system, spent nearly 2k on the new system.
Here are the system specs:

ASUS MAXIMUS HERO VIII
EVGA 1080 GTX FTW
32GB Corsair Vengeance 3200
Corsair H100i CPU Cooiler
EVGA P2 850 PSU
and 3 SSD cards.
Monitor 1080p 144hz ASUS

The issue is when I play games, even with vsync on there is noticeable amount of coil whine, its like a constant buzzing noise until gpu no longer has load.

I tried 5 different video cards since then, they all cause more or less the same type of coil whine noise, I've tried MSI, Gigabyte, Zotac, and even the NVIDIA FE card...all same results. I am in shock on why this is happening.

I tried different PSU's too, my 10 year old ANTEC 850W psu first, then the EVGA 850W G2 and now the 850W P2 from evga, I even tried the Seasonic gold rated 850w PSU.

So my question is, what else can I do at this point? Could it be cable related? Or do I need to step up to a more wattage PSU like a 1000W psu? I think 850W in most cases would be just fine.

I even went to replace my motherboard with the same model since I didn't want a different brand to rule out motherboard issues and that hasn't fixed it. I tried plugging my computer directly to the wall instead of the surge protector but that didn't make any changes.

I am open to any other suggestions.
post #2 of 10
Wait.. you tried ALL of those PSUs and they ALL have coil whine???

Then I would think the whine isn't coming from the PSU or the graphics card. That old Antec shouldn't have coil whine at all.
post #3 of 10
Thread Starter 
From the GPU, yes....I just ordered a corsair HXi 1000 today...hopefully this would fix my problems, outside of this I am not sure what else I can do.
post #4 of 10
Yeah.. but you tried FIVE DIFFERENT GRAPHICS CARDS!

That's CRAZY!
post #5 of 10
Thread Starter 
Quote:
Originally Posted by jonnyGURU View Post

Yeah.. but you tried FIVE DIFFERENT GRAPHICS CARDS!

That's CRAZY!

Sucks, but yeah, its shameful. When I get the new PSU I am going to rewire the whole system instead of using the existing cables, hopefully that fixes the problem.
post #6 of 10
Quote:
Originally Posted by thecore762 View Post

... I am open to any other suggestions.

Solder two Panasonic FM 16V 3300uF (or similar relatively large uF / low ESR 16V lytic caps) on the PCI-E wires for the GPU, as close as possible to the connectors.

HAL-9011
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 960T X6 4.1GHz ASUS M4A89GTD Pro Radeon HD 6870 16 GB DDR3 1600MHz 8·8·8·24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 128GB OCZ Vertex 2 120GB WD Caviar Black 1TB LG DVD-RW 
CoolingCoolingOSOS
Noctua NH-D14 Accelero S1 R.2 + 2x NF-F12 Se7en x64 Se7en x32 
PowerCase
Antec TP-650W CM HAF 912 + 
  hide details  
Reply
HAL-9011
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 960T X6 4.1GHz ASUS M4A89GTD Pro Radeon HD 6870 16 GB DDR3 1600MHz 8·8·8·24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 128GB OCZ Vertex 2 120GB WD Caviar Black 1TB LG DVD-RW 
CoolingCoolingOSOS
Noctua NH-D14 Accelero S1 R.2 + 2x NF-F12 Se7en x64 Se7en x32 
PowerCase
Antec TP-650W CM HAF 912 + 
  hide details  
Reply
post #7 of 10
Thread Starter 
Quote:
Originally Posted by TELVM View Post

Solder two Panasonic FM 16V 3300uF (or similar relatively large uF / low ESR 16V lytic caps) on the PCI-E wires for the GPU, as close as possible to the connectors.


I am a bit lost, what is that going to do exactly?
post #8 of 10
It's actually an issue with Asus z170 motherboards.

https://rog.asus.com/forum/showthread.php?86451-Coil-whine-it-has-to-be-the-mobo-causing-it

It's pissing me off also.
Samsung DeX
(14 items)
 
Maximus
(15 items)
 
 
CPUGraphicsRAMHard Drive
Snapdragon 835 Adreno 540 4GB Toshiba 64GB UFS 2.1 
CoolingOSMonitorKeyboard
Passive Android Oreo Beta XF270HUA Cherry MX Board 6.0 
PowerCaseMouseMouse Pad
15w Samsung Quick Charger Galaxy S8+ Logitech G600 Alugraphics GamerArt 
AudioAudio
Definitive Technology Incline SMSL M8 
CPUMotherboardGraphicsRAM
Core i7 6700K 4.8Ghz @ 1.4v Maximus VIII Formula Radeon RX VEGA 64 G-Skill 32GB 3200Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 Evo 2TB Raid 0 Corsair H100i V2 Windows 10 Pro Acer XF270HUA 
KeyboardPowerCaseMouse
Cherry MX Board 6.0 EVGA SuperNova 1200w P2 Lian-Li PC-V33B Logitech G600 
Mouse PadAudioAudio
Alugraphics GamerArt Definitive Technology Incline SMSL M8  
  hide details  
Reply
Samsung DeX
(14 items)
 
Maximus
(15 items)
 
 
CPUGraphicsRAMHard Drive
Snapdragon 835 Adreno 540 4GB Toshiba 64GB UFS 2.1 
CoolingOSMonitorKeyboard
Passive Android Oreo Beta XF270HUA Cherry MX Board 6.0 
PowerCaseMouseMouse Pad
15w Samsung Quick Charger Galaxy S8+ Logitech G600 Alugraphics GamerArt 
AudioAudio
Definitive Technology Incline SMSL M8 
CPUMotherboardGraphicsRAM
Core i7 6700K 4.8Ghz @ 1.4v Maximus VIII Formula Radeon RX VEGA 64 G-Skill 32GB 3200Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 Evo 2TB Raid 0 Corsair H100i V2 Windows 10 Pro Acer XF270HUA 
KeyboardPowerCaseMouse
Cherry MX Board 6.0 EVGA SuperNova 1200w P2 Lian-Li PC-V33B Logitech G600 
Mouse PadAudioAudio
Alugraphics GamerArt Definitive Technology Incline SMSL M8  
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by WannaBeOCer View Post

It's actually an issue with Asus z170 motherboards.

https://rog.asus.com/forum/showthread.php?86451-Coil-whine-it-has-to-be-the-mobo-causing-it

It's pissing me off also.

So I am screwed...$200 down the drain... FeelsBadMan
post #10 of 10
I just replaced my motherboard and I have coil whine when idle. Still better than the MSI I had before as bad as this coil whine is.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Need some help, coil whine.