Overclock.net › Forums › Intel › Intel CPUs › New PC Already Issues... Need Help!
New Posts  All Forums:Forum Nav:

New PC Already Issues... Need Help!

post #1 of 14
Thread Starter 
So I had a AMD build with fx8350 and gtx 950. It had all kinds of issues and I heard the AM3+ Socket is a dead end, I wanted to get into a build with a nice upgrade path. I want to have a great gaming pc in the long run. This is just to get into the Skylake because it seemed good to me. I've always had AMD systems, so I sold it for $500 and with that money I bought this to get started.

CPU: i3-6100 Skylake $118
Cooling: Stock for now, but Cryorg H7 on the way. $30
Motherboard: MSI Z170A Gaming M3 $130
Ram: 16GB (2x8GB) $72
GPU: None, budget couldn't afford. Will get one soon.
PSU: EVGA 500W 80 Plus Certified. $35
Case: Phanteks P400S $70

Total: $455

The problems:
First the software that came with the mobo said I had to update the bios, so I did. PC restarted and wouldn't turn back on. I shorted the JBATII part on the mobo like the manual said, nothing happened, still wouldn't boot. I took out the battery, still wouldn't boot. I noticed the LED Debug lights for RAM and VGA were flicking back and forth. I reset the ram, nothing. Then I took out all ram but 1 stick, it booted. I put the other stick back in and it booted again so now its working. Not sure what that was about.

Now, I noticed my i3 is running at 799Mhz. Thermal throttling, I looked on MSI Intel Extreme Tuning Utility and sure enough Thermal throttling is 100%. However, my temps are 28-35 depending on the fan speed. (Right now using the stock cooler, waiting for the Cryorg H7 to come in the mail. These temps can't be causing the thermal throttle right?

I have not overclocked anything or touched any settings, this is the default bios settings. What should I do, and how do I do it.
post #2 of 14
Try this:
Go to page 39 of your motherboard manual and look for "SLOW_1: Slow Mode Booting Switch" Flip it to the normal position (left). If it already was in that position switch it to the opposite position, turn computer on and off, then switch it again back to default which is disabled.

If this still doesn't work then the fault seems to lie on a faulty temperature sensor on the motherboard triggering the Intel Adaptive Thermal Monitor throttling. You can disable this feature in the BIOS but you should get the motherboard RMA'd (returned / replaced from where you bought it from) anyway.

Direct download link to an online user manual for your motherboard is here: http://download.msi.com/archive/mnu_exe/E7978v2.1.zip
Edited by benjamen50 - 9/12/16 at 12:32am
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #3 of 14
Thread Starter 
Well I am an idiot. I spent over 4 hours now trying to figure this out. I read every page of that manual. I even switched that switch from left to right, thinking that was the default. Anyway, I rebooted, its running at 3.696Mhz. However, its at 45c, 0% thermal throttling. But, only 1 core is showing active. Here is a screen shot. http://jmp.sh/bqCKPzo Does all that look right? I thought the i3 had 2 physical cores with 2 threads each.
Edited by JoshBeyer - 9/12/16 at 1:10am
post #4 of 14
Go into the BIOS, in to the OC section, and look for the "CPU Features" part, under that you can select the number of "Active processor cores", try setting this to 2. Make sure hyper-threading is enabled while you are there. save, reboot, see how it goes.
post #5 of 14
Thread Starter 
On that setting its set to "All" and when I click the drop down it only has the options "All" and "1" that is it
post #6 of 14
Quote:
Originally Posted by JoshBeyer View Post

On that setting its set to "All" and when I click the drop down it only has the options "All" and "1" that is it

Have you tried keying in 2 via numpad or other number key (+ and - if you haven't tried already too)?

And yeah the i3-6100 has two physical cores and 2 threads per core. So yeah it has hyperthreaded cores.
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #7 of 14
Thread Starter 
Just tried that, it won't let me key in the value 2, plus and minus change between all and 1
post #8 of 14
and I take it you had it set to all?

EDIT : Actually, after a bit of digging, I've found this thing called Core Parking, it's possible one core is "Parked" someone's wrote a util to unpark cores (it can be done in registry too).

https://bitsum.com/parkcontrol/

http://www.overclock.net/t/1439672/want-to-increase-bf4-frames-unpark-your-cores/0_50

http://www.coderbag.com/Programming-C/Disable-CPU-Core-Parking-Utility
Edited by latelesley - 9/12/16 at 1:44am
post #9 of 14
Thread Starter 
Yep.
post #10 of 14
Thread Starter 
Quote:
Originally Posted by latelesley View Post

and I take it you had it set to all?

EDIT : Actually, after a bit of digging, I've found this thing called Core Parking, it's possible one core is "Parked" someone's wrote a util to unpark cores (it can be done in registry too).

https://bitsum.com/parkcontrol/

http://www.overclock.net/t/1439672/want-to-increase-bf4-frames-unpark-your-cores/0_50

http://www.coderbag.com/Programming-C/Disable-CPU-Core-Parking-Utility

Yeah I tried that, oddly, the utility did detect both cores, and both were parked. I unparked both, and sadly, didn't make a difference. It's as if windows is pretending 1 core doesn't exist. Only the BIOS and that utility recognize it's existence.

I loaded into a Linux OS and opened up HTop, both cores were active, and the hyperthreading was active. It was reading core0 - core4 with activity on each.
I am assuming in the BIOS that the enable active cores can be all, (2) or the only other option left would be 1. So that is why the bios only shows "all" and "1". And I am thinking windows 10 is where the problem is. Something, most likely a driver or registry error is the culprit.
Edited by JoshBeyer - 9/12/16 at 6:21am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › New PC Already Issues... Need Help!