post #1 of 1
Thread Starter 
Before I go into this I just want to go into my setup. It's pretty basic, we have a router on one end of the house, and an ethernet cable running through the attic to another router we have on the other side of the house. There is a switch between them, but that's about it.

So a few days ago we switched to a new ISP and they gave us a new router. Everything actually seemed to work fine at first after we got it all set up. Both wireless access points were up and seemed to work just fine. But then, these are the issues I ran into.

1) The second one started acting up shortly after everything was set up. It would not provide internet most of the time, but the signal still stayed up.

2) My phone can't connect to the primary wireless access point, although it still works on our other devices. I tried all the basic fixes (taking the battery out and back in, forgetting the network, turning off DHCP, changing the static IP, and WifiFix). None of them worked. However, I temporarily switched the network authentication to Open instead of Mixed WPA2/WPA -PSK and it did allow my phone to connect to the network. But it still couldn't connect to the internet.

3) After the new router was installed my (Android) phone has the "Obtaining IP Address..." loop until I change turn off DHCP. But it still can't connect to the internet.

I think I should mention, I have checked the cables in the attic and they seem fine, and all the physical connections seem fine as well. I don't think it could be a physical problem. I haven't reset either of the routers yet, just figured if someone had a solution off the bat then I wouldn't have to (would have to find a paper clip or something to reset them). Any help would be more than great. Thanks.