Overclock.net › Forums › Software, Programming and Coding › Networking & Security › "Local Area Connection" Doesn't have a Valid IP Configuration
New Posts  All Forums:Forum Nav:

"Local Area Connection" Doesn't have a Valid IP Configuration

post #1 of 25
Thread Starter 
Hey guys.

I am direct connected to my gaming pc and ever had a problem with the internet until today. I turned on my pc and I cannot get internet. Wifi works on all my devices, so I know its not the internet. Ive read that this is a common issue, but I cannot figure it out.

Here is the ipconfig/all data

post #2 of 25
Your 169.254.29.78 IPV4 address indicates that you cannot talk to your DHCP server and your DNS server listings are incorrect. Your DNS IP addresses are all screwed up. Did you have custom settings?

1. I'd use Windows built in network diagnostic tool and see what that can do, it should reset your adapter.
Big Timmah
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock x370 Killer SLI/AC Sapphire Radeon Nitro Fury CORSAIR Vengeance LPX 16GB 3200mhz 
Hard DriveCoolingOSMonitor
PNY 480GB SSD PH-TC12DX Black Windows 10 Pro LG 29inch Ultrawide 
KeyboardPowerCaseMouse
Corsair K70 Thermaltake SMART M Series 850W NZXT S340 White Steel ATX Mid Tower Case Wireless Logitech thing 
Mouse Pad
With a supple pad  
  hide details  
Reply
Big Timmah
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 5 1600 Asrock x370 Killer SLI/AC Sapphire Radeon Nitro Fury CORSAIR Vengeance LPX 16GB 3200mhz 
Hard DriveCoolingOSMonitor
PNY 480GB SSD PH-TC12DX Black Windows 10 Pro LG 29inch Ultrawide 
KeyboardPowerCaseMouse
Corsair K70 Thermaltake SMART M Series 850W NZXT S340 White Steel ATX Mid Tower Case Wireless Logitech thing 
Mouse Pad
With a supple pad  
  hide details  
Reply
post #3 of 25
Thread Starter 
I dont have any custom settings. Ive been wired for nearly 8 months with no issies. Itt just happened overnight when i turned my computer on in the morning.

I used the disgnostic tool and it tells me i dont have a valid ip configuration.
post #4 of 25
Quote:
Originally Posted by BabylonDown View Post

I dont have any custom settings. Ive been wired for nearly 8 months with no issies. Itt just happened overnight when i turned my computer on in the morning.

I used the disgnostic tool and it tells me i dont have a valid ip configuration.

Reset Router/Modem?

TCO
     
CPUMotherboardGraphicsGraphics
I7 5930K @ 4.5Ghz Asus Rampage V  GTX 980  GTX 980 
RAMRAMHard DriveHard Drive
Corsair Dominator Platinum 2666mhz DDR4 4 Gb Q... Dominator Light Bar Kits x 2 Crucial 240 SSD  Seagate 7200 Rpm Baracuda 
Hard DriveHard DriveHard DriveCooling
Seagate 7200 Rpm Baracuda Crucial M500 512 SSD Crucial M500 480 SSD EK 480mm Coolstream XTX x 2 
CoolingCoolingCoolingCooling
Tons of Fittings Supremacy Evo Copper EK  XSPC 240mm Radiator V3 x 2 Swiftech MCP35X PMW Pump DDC x 2 
CoolingCoolingCoolingCooling
EK Rampage V Mosfet WaterBlock Original CSQ NB Eloops B12 - 2 1300rpm  Phobia 8way 4pin Fan Controller x 2 Ek Single Link CSQ Bridge x 2 
CoolingCoolingCoolingCooling
Bitspower Z Tank (Clear) 250mm x 2 980 WaterBlocks x 2 Ek DDC Pump Top (Acrylic) x 2 Primochill 3/8" x 1/2" OD Clear Tubing 
CoolingCoolingOSMonitor
Bitspower 12mm Acyrlic Tubing 19" x 4  XSPC 3/8" x 1/2" Compression Fittings x 12 Windows 7 Professional 64 Bit Crossover 324K 
MonitorPowerCaseOther
Qnix 2710 Perfect Pixel 1440p  EVGA 1300 G2 CaseLabs SMA8 Darkside 12" Led Lighting  
CPUMotherboardGraphicsRAM
i7 7700k Asus Strix Z270i Gaming GALAX 980TI HOF Corsair Dominator Platinum DDR4 2400  
Hard DriveCoolingCoolingCooling
Crucial 512 SSD EK Supremacy EVO White Bitspower 150ml Reservoir POM White x 2 Swiftech 18w DDC x 2 
CoolingCoolingCoolingCooling
Bitspower 980ti HOF Waterblock (Clear)  EK SE 240mm Slim Radiator EK XE 240mm Radiator x 2 EK DDC Plexi top x 2  
OSKeyboardPowerCase
Windows 7 Professional NEX Moba White Pro EVGA 650 G2 Caselabs S3 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
I7 5930K @ 4.5Ghz Asus Rampage V  GTX 980  GTX 980 
RAMRAMHard DriveHard Drive
Corsair Dominator Platinum 2666mhz DDR4 4 Gb Q... Dominator Light Bar Kits x 2 Crucial 240 SSD  Seagate 7200 Rpm Baracuda 
Hard DriveHard DriveHard DriveCooling
Seagate 7200 Rpm Baracuda Crucial M500 512 SSD Crucial M500 480 SSD EK 480mm Coolstream XTX x 2 
CoolingCoolingCoolingCooling
Tons of Fittings Supremacy Evo Copper EK  XSPC 240mm Radiator V3 x 2 Swiftech MCP35X PMW Pump DDC x 2 
CoolingCoolingCoolingCooling
EK Rampage V Mosfet WaterBlock Original CSQ NB Eloops B12 - 2 1300rpm  Phobia 8way 4pin Fan Controller x 2 Ek Single Link CSQ Bridge x 2 
CoolingCoolingCoolingCooling
Bitspower Z Tank (Clear) 250mm x 2 980 WaterBlocks x 2 Ek DDC Pump Top (Acrylic) x 2 Primochill 3/8" x 1/2" OD Clear Tubing 
CoolingCoolingOSMonitor
Bitspower 12mm Acyrlic Tubing 19" x 4  XSPC 3/8" x 1/2" Compression Fittings x 12 Windows 7 Professional 64 Bit Crossover 324K 
MonitorPowerCaseOther
Qnix 2710 Perfect Pixel 1440p  EVGA 1300 G2 CaseLabs SMA8 Darkside 12" Led Lighting  
CPUMotherboardGraphicsRAM
i7 7700k Asus Strix Z270i Gaming GALAX 980TI HOF Corsair Dominator Platinum DDR4 2400  
Hard DriveCoolingCoolingCooling
Crucial 512 SSD EK Supremacy EVO White Bitspower 150ml Reservoir POM White x 2 Swiftech 18w DDC x 2 
CoolingCoolingCoolingCooling
Bitspower 980ti HOF Waterblock (Clear)  EK SE 240mm Slim Radiator EK XE 240mm Radiator x 2 EK DDC Plexi top x 2  
OSKeyboardPowerCase
Windows 7 Professional NEX Moba White Pro EVGA 650 G2 Caselabs S3 
  hide details  
Reply
post #5 of 25
Try running ipconfig /release and ipconfig /renew.
PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4930k P9X79 LE GTX TITAN X  4x8GB // G.Skill 2400Mhz 
Hard DriveHard DriveCoolingOS
840 EVO // 120GB  MX100 // 512GB Corsair H110i GT Win 10 Pro 64bit 
MonitorPowerCase
Crossover 404k // ASUS PB278Q EVGA Supernova P2 1000W Fractal Design Define S 
  hide details  
Reply
PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4930k P9X79 LE GTX TITAN X  4x8GB // G.Skill 2400Mhz 
Hard DriveHard DriveCoolingOS
840 EVO // 120GB  MX100 // 512GB Corsair H110i GT Win 10 Pro 64bit 
MonitorPowerCase
Crossover 404k // ASUS PB278Q EVGA Supernova P2 1000W Fractal Design Define S 
  hide details  
Reply
post #6 of 25
Quote:
Originally Posted by TheCautiousOne View Post

Reset Router/Modem?

TCO

this
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
post #7 of 25
Thread Starter 
I ran the release and renew ip and that worked! You guys are the best.

Thank you!
post #8 of 25
Thread Starter 
Ok so... it happened again. I tried ipconfig /release ipconfig /renew , but it didnt work this time.. the error on ipconfig renew says this:

"An error has occurred while renewing interface Local Area Connection : unable to connect your DHCP server. Request has timed out"
Edited by BabylonDown - 9/24/16 at 11:42pm
post #9 of 25
There could possibly be an issue with the dhcp server, are other systems acquiring address? It might be worth a try to restart your router. You could set a static ip address to avoid dhcp issues.
PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4930k P9X79 LE GTX TITAN X  4x8GB // G.Skill 2400Mhz 
Hard DriveHard DriveCoolingOS
840 EVO // 120GB  MX100 // 512GB Corsair H110i GT Win 10 Pro 64bit 
MonitorPowerCase
Crossover 404k // ASUS PB278Q EVGA Supernova P2 1000W Fractal Design Define S 
  hide details  
Reply
PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4930k P9X79 LE GTX TITAN X  4x8GB // G.Skill 2400Mhz 
Hard DriveHard DriveCoolingOS
840 EVO // 120GB  MX100 // 512GB Corsair H110i GT Win 10 Pro 64bit 
MonitorPowerCase
Crossover 404k // ASUS PB278Q EVGA Supernova P2 1000W Fractal Design Define S 
  hide details  
Reply
post #10 of 25
Thread Starter 
Quote:
Originally Posted by Kyle659 View Post

There could possibly be an issue with the dhcp server, are other systems acquiring address? It might be worth a try to restart your router. You could set a static ip address to avoid dhcp issues.

What do I set the static IP to?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › "Local Area Connection" Doesn't have a Valid IP Configuration