Overclock.net › Forums › Software, Programming and Coding › Networking & Security › "Local Area Connection" Doesn't have a Valid IP Configuration
New Posts  All Forums:Forum Nav:

"Local Area Connection" Doesn't have a Valid IP Configuration - Page 2

post #11 of 25
Thread Starter 
I still havent been able to figure it out. Anything directly connected to the internet doesnt work. All phones, tablets etc have no problem connecting wirelessly.

What should I try?
post #12 of 25
Setting a static ip address is a possible workaround.

This article walks through the the steps of setting a static address. http://www.howtogeek.com/howto/19249/how-to-assign-a-static-ip-address-in-xp-vista-or-windows-7/

Note that your router may be using a different address so you'll need to find out what the default address for you router is, unless you've changed it. You could possibly check a wireless device to find out what address is being used.
PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 8700k Asrock z370 taichi GTX TITAN X  2x8GB // G.Skill 3600Mhz 
Hard DriveHard DriveCoolingOS
960EVO // 250GB // OS 960EVO // 500GB Corsair H110i GT Win 10 Pro 64bit 
MonitorPowerCase
Crossover 404k // ASUS PB278Q EVGA Supernova P2 1000W Fractal Design Define S 
  hide details  
Reply
PC
(11 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 8700k Asrock z370 taichi GTX TITAN X  2x8GB // G.Skill 3600Mhz 
Hard DriveHard DriveCoolingOS
960EVO // 250GB // OS 960EVO // 500GB Corsair H110i GT Win 10 Pro 64bit 
MonitorPowerCase
Crossover 404k // ASUS PB278Q EVGA Supernova P2 1000W Fractal Design Define S 
  hide details  
Reply
post #13 of 25
have you tried resetting to factory default settings and starting again

you shouldnt need to be setting static ips etc just to connect to your router
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
post #14 of 25
Thread Starter 
Quote:
Originally Posted by gertruude View Post

have you tried resetting to factory default settings and starting again

you shouldnt need to be setting static ips etc just to connect to your router

I just tried a bunch of reset command prompts with no luck at all. The network still shows up as an unidentified public network and will not connect.

Is this a common problem? Ive never heard of this issue before in all my years of owning computers.
Edited by BabylonDown - 9/26/16 at 5:16pm
post #15 of 25
Quote:
Originally Posted by BabylonDown View Post

I just tried a bunch of reset command prompts with no luck at all. The network still shows up as an unidentified public network and will not connect.

Is this a common problem? Ive never heard of this issue before in all my years of owning computers.

try reading This see if any of it helps
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
post #16 of 25
Quote:
Originally Posted by gertruude View Post

try reading This see if any of it helps

if that dont work try reading This

and if that dont work then i'd buy a new router biggrin.gif
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
post #17 of 25
Thread Starter 
Quote:
Originally Posted by gertruude View Post

try reading This see if any of it helps

I went through that entire list last night with no luck. When I originall was told to try ipconfig /release ipconfig /renew, it worked right away, nut only lasted a night. I wonder why it worked once and not again.
post #18 of 25
Quote:
Originally Posted by BabylonDown View Post

I went through that entire list last night with no luck. When I originall was told to try ipconfig /release ipconfig /renew, it worked right away, nut only lasted a night. I wonder why it worked once and not again.

dunno if im honest...ive never had this much trouble with a router lol, did u try the route delete method?
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
post #19 of 25
Thread Starter 
Quote:
Originally Posted by gertruude View Post

dunno if im honest...ive never had this much trouble with a router lol, did u try the route delete method?

How do I go about this method?
post #20 of 25
Quote:
Originally Posted by BabylonDown View Post

How do I go about this method?

can you do anohter ipconfig /all for us see what its saying first...quickly as its 2am here and im getting tired biggrin.gif
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › "Local Area Connection" Doesn't have a Valid IP Configuration