Overclock.net › Forums › Components › Power Supplies › Corsair CS450M buzzing for period after having power
New Posts  All Forums:Forum Nav:

Corsair CS450M buzzing for period after having power

post #1 of 3
Thread Starter 
I'm aware there are many threads all over the internet about buzzing PSUs, but I have been unable to find one quite like this (though I'm sure it exists somewhere, I just cant find it) so I figured I would ask.

I got a new Corsair CS450m last week for a small NAS/home server build. Long story short, the PSU buzzes around the power socket once the system has been on for a while (hours), and once it is turned off the buzzing will go away after some time (more hours). I don't smell anything, I don't think its arcing given the behavior. The buzzing is not "loud", but it is audible in a quiet room. Strangely, the buzzing will stop if I unplug the wall power cable (regardless of it was previously on or off, or of the state of the PSU on/off switch), but continue if I plug it back in. It seems to me like some component is gaining/releasing charge, and buzzing if it is above a certain charge while the wall power cable is plugged in.

Is this some sort of perfectly harmless behavior which can be found in PSUs? Or could it be related to a faulty component/connection/etc. and I should get it returned?
Edited by Tomha - 9/25/16 at 5:07pm
post #2 of 3
Have you tried a different cable? Thats what it sounds like to me.
Delta IV Heavy
(17 items)
 
Atlas V 431
(21 items)
 
 
CPUCPUMotherboardGraphics
Xeon X5650 Xeon X5650 Supermicro C602  Quadro 2000 (780 Ti within next 4 years) 
RAMHard DriveHard DriveHard Drive
24GB 300 GB, 10,00 RPM WITH VTEC YO!!! Crucial MX100 256GB WD Black 1TB 
Hard DriveHard DriveCoolingOS
WD Black 1TB WD Black 1TB Stock HP heatpipe coolers Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
AOC 21 Stock HP Delta 80+ PLATINUM 1000W HP Z820 
Mouse
HP 
  hide details  
Reply
Delta IV Heavy
(17 items)
 
Atlas V 431
(21 items)
 
 
CPUCPUMotherboardGraphics
Xeon X5650 Xeon X5650 Supermicro C602  Quadro 2000 (780 Ti within next 4 years) 
RAMHard DriveHard DriveHard Drive
24GB 300 GB, 10,00 RPM WITH VTEC YO!!! Crucial MX100 256GB WD Black 1TB 
Hard DriveHard DriveCoolingOS
WD Black 1TB WD Black 1TB Stock HP heatpipe coolers Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
AOC 21 Stock HP Delta 80+ PLATINUM 1000W HP Z820 
Mouse
HP 
  hide details  
Reply
post #3 of 3
Thread Starter 
I will give that a try, it hadn't occurred to me that the cable may be the issue. What would be causing the buzzing in a cable though? If it was arcing across connections or something when the PSU is switched off, surely that would mean the PSU itself is "leaking" built up charge or something?


EDIT:
Nope, still happens with another cable.
Edited by Tomha - 9/25/16 at 11:12pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Corsair CS450M buzzing for period after having power