Overclock.net › Forums › AMD › AMD - General › No Boot After Driver Update
New Posts  All Forums:Forum Nav:

No Boot After Driver Update

post #1 of 4
Thread Starter 
Last night I was promoted to install a driver update for my R9 290X. After installing, the screen went blank. I left it for another 10 minutes and ended up having to do a hard reset. I booted the computer back up and was promoted with the windows recovery mode.

After selecting F8 for more options such as safe mode, or any option for that matter, the screen will flash black with the windows 10 loading icon. Then it will go right back to the recovery screen.

I am at a loss as to what to try.
post #2 of 4
Quote:
Originally Posted by sledgehammer1990 View Post

Last night I was promoted to install a driver update for my R9 290X. After installing, the screen went blank. I left it for another 10 minutes and ended up having to do a hard reset. I booted the computer back up and was promoted with the windows recovery mode.

After selecting F8 for more options such as safe mode, or any option for that matter, the screen will flash black with the windows 10 loading icon. Then it will go right back to the recovery screen.

I am at a loss as to what to try.

It sounds like your OS got corrupted, especially if your 290X is still pushing pixels (even if it's windows recovery mode).

When was the last time you did a stability test on your CPU OC? Prime95/IBT stable?

I know that SSD's get a bad rap for stability...I had a PNY die on me. Maybe that Kingston is going the wayside. Either way, it sounds like you have a corrupted OS. Still have the Windows 10 CD or USB?
    
CPUMotherboardGraphicsRAM
Ryzen R7 1700X Asus Crosshair VI Hero Gigabyte GTX 970 G1 Gaming GSKill TridentZ 3200MHz C14  
Hard DriveCoolingCoolingCooling
Samsung EVO 850  XSPC Raystorm EK DCP-2.2 Pump Reservoir Combo Alphacool NexXxos XT45 Full Copper 280mm  
OSMonitorKeyboardPower
Windows 10 64bit Benq GW2750 Logitech G710+ Seasonic Prime 650W Titanium 
CaseMouseMouse PadAudio
Corsair 230T Logitech G402 Logitech G240 Soft Astro A10 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen R7 1700X Asus Crosshair VI Hero Gigabyte GTX 970 G1 Gaming GSKill TridentZ 3200MHz C14  
Hard DriveCoolingCoolingCooling
Samsung EVO 850  XSPC Raystorm EK DCP-2.2 Pump Reservoir Combo Alphacool NexXxos XT45 Full Copper 280mm  
OSMonitorKeyboardPower
Windows 10 64bit Benq GW2750 Logitech G710+ Seasonic Prime 650W Titanium 
CaseMouseMouse PadAudio
Corsair 230T Logitech G402 Logitech G240 Soft Astro A10 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by sledgehammer1990 View Post

Last night I was promoted to install a driver update for my R9 290X. After installing, the screen went blank. I left it for another 10 minutes and ended up having to do a hard reset. I booted the computer back up and was promoted with the windows recovery mode.

After selecting F8 for more options such as safe mode, or any option for that matter, the screen will flash black with the windows 10 loading icon. Then it will go right back to the recovery screen.

I am at a loss as to what to try.

Had exactly the same problem a couple days ago (updating to Crimson 16.9.1 or .2, don't remember the last one). Had to boot from USB and restore from a restore point. As LuckyImperial said, SSD's can get corrupted on power loss, although if you just hit reset it's less probable... a chkdsk /f on your system drive while you are booted from USB wouldn't hurt.
Ended up uninstalling Crimson with DDU after the recovery and clean installing 16.9 without issues afterwards. (3x290x on 4320x2560 eyefinity)
HWF-X 2014
(26 items)
 
  
CPUMotherboardGraphicsGraphics
4930k RAMPAGE IV BLACK EDITION XFX DD Radeon R9 290X XFX DD Radeon R9 290X 
GraphicsRAMHard DriveHard Drive
290x Kingston Hyper-X Western Digital Caviar Black 4TB Crucial M500 
Optical DriveOptical DriveCoolingCooling
Pioneer Blu-Ray Recorder Pioneer Blu-Ray Recorder Alphacool xp3 Mo-ra 3 
CoolingCoolingCoolingCooling
EK 290x EK 290x Alphacool dual Laing reservoir Tygon Silver 
OSMonitorMonitorMonitor
Windows 10 Dell U2713HM Dell U2713HM Dell U2713HM 
KeyboardPowerCaseMouse
Logitech G710+ EVGA Supernova G2 1600W Silverstone TJ-11 Logitech G700s 
Mouse PadAudio
Razer Goliathus Onkyo 
  hide details  
Reply
HWF-X 2014
(26 items)
 
  
CPUMotherboardGraphicsGraphics
4930k RAMPAGE IV BLACK EDITION XFX DD Radeon R9 290X XFX DD Radeon R9 290X 
GraphicsRAMHard DriveHard Drive
290x Kingston Hyper-X Western Digital Caviar Black 4TB Crucial M500 
Optical DriveOptical DriveCoolingCooling
Pioneer Blu-Ray Recorder Pioneer Blu-Ray Recorder Alphacool xp3 Mo-ra 3 
CoolingCoolingCoolingCooling
EK 290x EK 290x Alphacool dual Laing reservoir Tygon Silver 
OSMonitorMonitorMonitor
Windows 10 Dell U2713HM Dell U2713HM Dell U2713HM 
KeyboardPowerCaseMouse
Logitech G710+ EVGA Supernova G2 1600W Silverstone TJ-11 Logitech G700s 
Mouse PadAudio
Razer Goliathus Onkyo 
  hide details  
Reply
post #4 of 4
Thread Starter 
I just made a Win10 install USB, removed my SSD to connect to my laptop and make sure I didn't miss any files. I plugged the SSD back into the desktop, plugged in the USB, set the BIOS and restarted. I missed the button to launch the USB and windows started loading again and my desktop just popped back up.

Everything seems to be back to normal now luckly.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › No Boot After Driver Update