Overclock.net › Forums › Intel › Intel CPUs › odd overclocking issues with i7-6700k, weird ratio and cpu speed etc?
New Posts  All Forums:Forum Nav:

odd overclocking issues with i7-6700k, weird ratio and cpu speed etc?

post #1 of 3
Thread Starter 
I just picked up an i7-6700k from SiliconLottery.com, one rated at 4.7 and 1.40 or less.. also delidded by them.
Initial results are impressive.. i'm getting 15-18c lower temperatures on all the same tests/conditions and voltages.

I have things set in the bios as before, which was pretty stable...

Set to 1.348 + 0.025 adaptive (i know its a different cpu and i should retest for stability with static voltages.. ).. i left it the same to test temperatures at first.

I ran OCCT small data set for 1hr 10min no errors..
I still have ram at 2133..

Then I ran prime95 27.9 with the local mod for avx.. prime blend.. it failed at some point (one of the workers stopped that is)..

I'm not sure if the error is real or not, reason why is that i'm getting weird ratio numbers..

**here is where i also am seeing weirdness...
In realtemp i'm seeing at first 100 bclk and 46x for 4.6ghz.. but then suddenly it spikes to 104.25 x 46 or 4793 or higher.. this only occurs when testing in prime95 or IBT.. (the odd values dont stay like this the entire test sequence either and dont match whats in cpuz either)

Has anyone ever seen these odd cpu speed issues? In the asus software (and this was prior to this chip too), i occassionally will see 1.0 mhz but then it goes back to 4600 (it will say 4600 when realtemp is showing the odd cpu speeds).

I'm wondering if this weird value in realtemp is either real or causing the errors in P95..

Any thoughts?

Thanks in advance
Edited by markm75 - 9/29/16 at 9:03pm
    
CPUMotherboardGraphicsRAM
i7-8700k Asus Z370 Maximus Hero  Evga 1080 FTW hybrid F4-3200C15D-32GTZ Gskill at 3200mhz and 1.40 
Hard DriveCoolingOSPower
SSD Evo 1TB thermaltake ultimate 3.0 360mm Riing Windows 10 x64 1607 Seasonic FX850 850 Watt PSU 
CaseOther
Thermaltake v51 Oculus Rift VR 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-8700k Asus Z370 Maximus Hero  Evga 1080 FTW hybrid F4-3200C15D-32GTZ Gskill at 3200mhz and 1.40 
Hard DriveCoolingOSPower
SSD Evo 1TB thermaltake ultimate 3.0 360mm Riing Windows 10 x64 1607 Seasonic FX850 850 Watt PSU 
CaseOther
Thermaltake v51 Oculus Rift VR 
  hide details  
Reply
post #2 of 3
Thread Starter 
update:

i think maybe this difference between apps and the odd bclk might be due to my setting in power settings in win 10, i had minimum processor state set to 5% instead of using balanced mode (with adaptive).. i switched to balanced mode and so far in 5minutes, i'm not seeing the odd bclk/ratio/cpu speed in realtemp
    
CPUMotherboardGraphicsRAM
i7-8700k Asus Z370 Maximus Hero  Evga 1080 FTW hybrid F4-3200C15D-32GTZ Gskill at 3200mhz and 1.40 
Hard DriveCoolingOSPower
SSD Evo 1TB thermaltake ultimate 3.0 360mm Riing Windows 10 x64 1607 Seasonic FX850 850 Watt PSU 
CaseOther
Thermaltake v51 Oculus Rift VR 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-8700k Asus Z370 Maximus Hero  Evga 1080 FTW hybrid F4-3200C15D-32GTZ Gskill at 3200mhz and 1.40 
Hard DriveCoolingOSPower
SSD Evo 1TB thermaltake ultimate 3.0 360mm Riing Windows 10 x64 1607 Seasonic FX850 850 Watt PSU 
CaseOther
Thermaltake v51 Oculus Rift VR 
  hide details  
Reply
post #3 of 3
RealTemp has not been updated for Skylake so do not use it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › odd overclocking issues with i7-6700k, weird ratio and cpu speed etc?