Overclock.net › Forums › Graphics Cards › AMD/ATI › Display driver stopped responding and has recovered......................
New Posts  All Forums:Forum Nav:

Display driver stopped responding and has recovered......................

post #1 of 3
Thread Starter 
Hello guys,

I have Q9400 @3.5
6GB RAM
Seasonic Eco 430W 80+

RX460


The thing is that im constantly getting this error on CSGO (i have to say that i didn't have it the other day i played) and h1z1. Now with FIFA installed i get the driver one and this new one aswell. I have to say i only get this while gaming while other player i read says that they have it also on Windows.

I notice aswell that AMD Radeon Settings crash.

This is the error i get apart from the other one on FIFA 17:




Things i tried:

1)Unplug and plug.
2)Reinstall drivers with DDU (latest driver versions, some older versions and stock version). Same thing happening.
3)Install driver without AMD Radeon Settings.
4)Setting PCI Express to 100MHZ in BIOS in case it could be anything (just desesperate try)
5)Reinstall DirectX (didn't work because it says i have the newest version).
6)CPU on stock settings
7)Turning on and off Power Settings
8)Disabled PCI Energy thing on Power Settings
+) I will keep adding if i did more, i don't renember.




Just reading forums and stuff it seems like a massive driver fault but im really really desesperate at the point of giving the card back. Anyone could help me or fixed it someway?
post #2 of 3
The same issue some guy had with an Rx480. What brand is it?

Radeon Settings is not causing the issue, it's crash is just another symptom. Try to lower PowerLimit in WattMan just as a diagnostics step to see if it solves the issue. You may have to RMA the card. Perhaps replace it for a reference 470, since they are very close in price in most places, but the performance difference is massive. Quality I believe as well, since 470s and 480s are far more popular, so I suspect there is a tighter quality control on those. Who knows...
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by ronnin426850 View Post

The same issue some guy had with an Rx480. What brand is it?

Radeon Settings is not causing the issue, it's crash is just another symptom. Try to lower PowerLimit in WattMan just as a diagnostics step to see if it solves the issue. You may have to RMA the card. Perhaps replace it for a reference 470, since they are very close in price in most places, but the performance difference is massive. Quality I believe as well, since 470s and 480s are far more popular, so I suspect there is a tighter quality control on those. Who knows...

I see tons of people with this problem on amd reddit and amd forums frown.gif

It's Gigabyte.

I will see.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Display driver stopped responding and has recovered......................