Overclock.net › Forums › Intel › Intel Motherboards › Hello everyone, hope you guys can help me with my Intel motherboard i will highly appreciate
New Posts  All Forums:Forum Nav:

Hello everyone, hope you guys can help me with my Intel motherboard i will highly appreciate

post #1 of 3
Thread Starter 
Hello i'm writing from Venezuela i know my English is not that good, but hope this wonderful forum can help me to achieve my goals, because to be honest as Venezuelan you guys don't imagine how bad the things are in my country right now the hyper-inflation etc,etc ... i barely can eat and i can't afford to buy a new pc :/ (this Government is the real hell...) so hope you guys can read the whole thread and help me frown.gif

First off: I wanted to start by specifying what hardware specs do i have before finding a solution to my problem

PC SPECS:
-MotherBoard: H55M-e33(MS 7636)
-SSD: OCZ VERTEX 3 - (128 gb)
-Power Supply model: Thermaltake 775w ToughpowerXT
-Two sata hard-drive for storage - (150gb each one)
-Memory Model: Corsair Dominator Dual-Channel 4gb
-Processor Intel Core i3 530
-Nvidia Geforce 9600 gt 512 mb - (last drivers 341.96)
-OS Window 8.1 pro 64 bits
- have 3 stock fan-speed in left case cover, in the top of cpu, and front-panel bottom


CPU-Z CHARACTERISTICS:
CPU:
core speed: 2.9 ghz multiplier: 22 , bus-speed: 132, QPI: 2925
cache L1 Data: 2x32 Kbytes 8-way
cache L1 Inst: 2x32 Kbytes 4-way
level2: 2x256 Kbytes 8-way
level3: 4mbytes -16way


Memory:
Dram frequency: 665 mhz
Fsb:dram: 4:20
Cas#latency: 9.0 clocks
Ras# to cas delay (tRcd) 9 clocks
Ras# to precharge(tRp) 9 clocks
Cycle Time (tras) 24 clocks
Row Refresh Cycle Time (trfc) 74 clocks


GPU Clocks:
core 740mhz
shader 1850 mhz
memory 1000 mhz
size 512 mb
type GDDR3
bus: 256


IDLE GPU-CPU temperatures:
CPU: 47-48 and it always up to 52 as maximum (100fan speed)
Gpu: idle is 63, fan speed 43% memory use 68 (monitoring with GPU-Z)
gpu can up like 80 as maximum in Diablo3 between 75-80 i read a forum wether people say thats normal with these Nvidia Card, i dont know to be honest...

Ok. let's start, I think i'm facing a problem with the dpc latency followed by the software (Dpc latency moon checker) beside that I'm that type of people that really like to have full optimized/responsive Pc when comes to play or just web-browsing on Internet, but to be honest i never have tried before to make here a Thread about my situation "maybe because of my poor English xd". but backing to the topic, I feel my like mi pc is less responsive.. dunno how to explain it well, but games are (choppy-sluggish) even at 100 frame rates per second, like (counter-strike 1.6) that game oh god.... i don't know what any else i can do to make that game performance well. it just feel not okay, just sluggish i feel in disadvantage like my game feels less than 100fps... mouse is not responsive at all, also I have notice that before install Nvidia Drivers seems like resolution generic 800x600 feels better like more snapy or responsive. And beside Counter strike 1.6 I feel Diablo-3 and Hearthstone games in General are not like optimized.

When running task manager I ensure that there are 0 background process running , only system and the classic-shell start menu. and it gave me (0% cpu, 15% memory consumption which i think is very good)
I also use the old classic Task manager windows 7 for (windows 8) to use less resources

Also I wanted to mention that I've follow the user r0ach he is fantastic!! , I did follow hes whole guide here in Overlock, about: "Turning bios settings for gaming and, how to properly do a good installation of Windows 8.1
source:
http://www.overclock.net/t/1433882/gaming-and-mouse-response-bios-optimization-guide-for-modern-pc-hardware

I will add my H55M-e33(MS 7636 settings that i modify by following r0ach guide
I have last bios update and these are my settings:
Cpu Feature:

Intel Eist: Disabled "this has 3 choices Disable,Enable,Auto"
Intel C-State: Disabled
C1E support: Disabled
OverSpeed Protection: Disable (wasn't in guide i just disable)
Hyper-Threading Funtion: Disable
Execute Bit Support: Disable
Set Limit CPUID MaxVal to 3: Disable (wasnt in guide i just disable)
Intel Virtualization Tech: Disable
Intel VT-d Tech Disable
Auto-Overlock Technology disable<-- default
Adjust Cpu base frequency 133 default not in guide (has 2 choices 133 or max FSB)
Green Power: Cpu-Phase-control disable. It has also auto didn't know what to put i set disable
Mother Led Control: i set off


Memory Z:
Dram Timing Mode: (auto by default) not in guide
Extreme Memory Profile (X.M.P) Disable by default not in guide
Memory ratio (auto) default not in guide
Qpi Ratio (auto) default not in guide


Clock Gen Tuner (cpu amplitude control is 800mV), Pcie Amplitude Control (800mv) default both
Adjust-PCI-E frequency Mhz 100 default not in guide
Auto Disable PCI Frequency (Enable) default not in guide
Spread Spectrum: Disable


Power Management:
ACPI function (enable) default not in guide
ACPI Standby state (s1) default not in guide (it has 2 choice s1 and s3) (don't know what to set)
EuP 2013 disable/enable set disable not in guide (don't know what to set)
s4/s5 powerOn wait (sec) (1-2) default default not in guide
Restore On Ac Power Loss (off) default-not in guide


Wake Up Event Setup:
Wake up event by (bios-os) by default bios, not in guide (don't know which is better)
Resume From s3 by USB device (disable) default not in guide
Resume s3/s5 By ps/2 keyboard (disable) default not in guide
Resume by PCI or PCIE-E Device (enable) default not in guide
Resume By RTC Alarm (disable) default <-- not in guide


Integrated Peripherals:
USB controller Enabled
USB device legacy support (enabled) i had to enable otherwise i cant use keyboard or mouse
OnBoard Lan Controller (Enable) default
Lan Option Rom <-- disable by default
Extra Raid/ide Controller I disable because i dont use Ide-drive just Sata
HD Audio Controller (enable) i dont have external sound-car or gaming headphones. frown.gif


On-Chip ata settings:
Pci Ide busmaster (i disable) it was on enable by default
On-Chip Sata Controller : Enable
Raid-mode AHCI (i have 2 hardrives for storage and one SSD so i pick AHCI
)

Advance Bios Feature:
Pci latency timer default is 64, but it has 4 choices "32,64,96,128" (don't know which is better)
HPET (disable)
MP Tablet Version default is 1.1 or 1.4 default is 1.4 (don't know which is better)
IOAPIC Function: (enable) by default can also be disable so don't know which is better
Boot Up Num Lock ED (enable)


So thats pretty much all from my bios hope you guys can guidance me hehe ^^,
Some tweaks that i have apply to Windows:

-Removing hibernation Windows 8.1 through command prompt
-Disabling dynamic tick through command prompt
-Turning off page-file on SDD and putting page file in another Hard-drive
-By turning off all visual settings in performance tab leaving on only: the (Smooth Edges, thubnails on)
-By editing regedit Nagle’s Algorithm stuff like: TcpAckFrequency , TCPNoDelay, TcpDelAckTicks
source: that also works for windows 8.1
https://www.back2gaming.com/guides/how-to-tweak-windows-10-for-gaming/

-By modifying regedit with this .reg file from:
http://www.askvg.com/collection-of-registry-tweaks-for-windows-7/
That also works for window 8.1 and make more snappy the right click function etc.etc


So guys sorry for writting alot but, as i said up-there I made a Clean installation of windows 8.1 pro following r0ach guide plus some minimal tweakings that I've mentioned. And i really don't feel games okay is just feels sluggish etc etc... I also cleaned my Pc components, added new thermal-paste silver 5, I vacuum my motherboard etc etc, and yeah don't know what any else i can do to play counter strike 1.6 more smooth, and others games like Hearthstone-diablo etc etc

i'm open to receive guidance,help,overclocking etc etc, i haven't overclocked in my life! i just remember i did once by using a software with my brother help, but it was like 8 years ago with an old pc , so hope you guy can help me and excuse me for my bad English, thanks alot!

Oops lastly i wanted to add the DPC LATENCY Report
I did run this Dpc Latency only with this thread open and anything else.


Edited by x58haze - 9/30/16 at 7:31pm
post #2 of 3
Wow, I read through half of it and you still hadn't mentioned the problem so I gave up, but the image at the end of DPC latency checker makes me think whatever your issue is, it's driver related.
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
post #3 of 3
Thread Starter 
The thing is that im facing high drivers IRQ and DPC COUNT BRO frown.gif


USBPORT.SYS irq 1.722.228 - dpc count 323.145
dxgknrl.sys irq 1.656.621 - dpc count 1.019.604
HDAudbus.sys irq 84.225 dpc count 84.226
Storport.sys irq 80.607 dpc count 80.577


New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Hello everyone, hope you guys can help me with my Intel motherboard i will highly appreciate