Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7/10 splash screen (hang for 1-3 min)
New Posts  All Forums:Forum Nav:

Windows 7/10 splash screen (hang for 1-3 min)

post #1 of 3
Thread Starter 
About 50% of the time when I start either Windows 7 or 10, the computer hang at the Windows splash screen before the loading bar starts moving.

What could be causing this behavior? USB, memory?
The Ice Bucket
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 4790k @ 4.6ghz Asus Z97-A Asus 1080GTX DirectCU II OC 16gb 1600mhz 
Hard DriveOSOSMonitor
1x Samsung EVO 850 500gb Windows 7 Ultimate x64 Windows 10 Professional x64 Asus VG236HE 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech Internet Pro Cooler Master V850W Coolermaster Haf X Razor Deathadder 2013 
Mouse Pad
Corsair MM200 
  hide details  
Reply
The Ice Bucket
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 4790k @ 4.6ghz Asus Z97-A Asus 1080GTX DirectCU II OC 16gb 1600mhz 
Hard DriveOSOSMonitor
1x Samsung EVO 850 500gb Windows 7 Ultimate x64 Windows 10 Professional x64 Asus VG236HE 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech Internet Pro Cooler Master V850W Coolermaster Haf X Razor Deathadder 2013 
Mouse Pad
Corsair MM200 
  hide details  
Reply
post #2 of 3
Yikes, yeah I reckon remove every USB device (incl. keyboard and mouse) from the rig and boot it up, and see if it still happens. Maybe check your USB settings in BIOS.

Then put everything back to stock in case it's a cpu or ram overclock.

Then remove all RAM except one stick.

Maybe run some SMART checks on the OS drive as well...
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
Ol'Faithful
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5660 P6X58D-E XFX AMD Radeon R9 280X Corsair Vengeance 24 GB Triple Chanel 6x4GB 
Optical DriveCoolingOSMonitor
Lite-On DVD-RW Noctua DH-14 CPU Cooler Windows 7 Pro x64 Samsung 24" LED 1080p 5ms DVI (S23A300B) 
PowerMouseAudio
Thermaltake Toughpower 750W Gold Corsair M95 Onboard :S 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by spinFX View Post

Yikes, yeah I reckon remove every USB device (incl. keyboard and mouse) from the rig and boot it up, and see if it still happens. Maybe check your USB settings in BIOS.

Then put everything back to stock in case it's a cpu or ram overclock.

Then remove all RAM except one stick.

Maybe run some SMART checks on the OS drive as well...

It was my STLab superspeed USB hub that was causing the issue. Pulled it out and connected every usb device directly into the PC.
The Ice Bucket
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 4790k @ 4.6ghz Asus Z97-A Asus 1080GTX DirectCU II OC 16gb 1600mhz 
Hard DriveOSOSMonitor
1x Samsung EVO 850 500gb Windows 7 Ultimate x64 Windows 10 Professional x64 Asus VG236HE 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech Internet Pro Cooler Master V850W Coolermaster Haf X Razor Deathadder 2013 
Mouse Pad
Corsair MM200 
  hide details  
Reply
The Ice Bucket
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 4790k @ 4.6ghz Asus Z97-A Asus 1080GTX DirectCU II OC 16gb 1600mhz 
Hard DriveOSOSMonitor
1x Samsung EVO 850 500gb Windows 7 Ultimate x64 Windows 10 Professional x64 Asus VG236HE 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech Internet Pro Cooler Master V850W Coolermaster Haf X Razor Deathadder 2013 
Mouse Pad
Corsair MM200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7/10 splash screen (hang for 1-3 min)