Overclock.net › Forums › Intel › Intel CPUs › CPU does not hit 100% load in stress test
New Posts  All Forums:Forum Nav:

CPU does not hit 100% load in stress test

post #1 of 4
Thread Starter 
I ran prime95 on my new PC and noticed that the CPU usage keeps fluctuating from 99% to 100% in task manager. I also tried the Intel Processor Diagnostic Tool which showed the same results (CPU usage never hit 100% but was around 99,5% - measured by the tool itself). It was always at 100% on my old PC. WIndows power settings are all set properly. The new PC is running i7 6700k on Msi h110m Gaming motherboard. Should I be concerned about this "issue"?
post #2 of 4
I wouldn't be concerned, do you get expected performance in benchmarks?
Lightbringer
(17 items)
 
Naranek
(10 items)
 
pfSense
(7 items)
 
CPUMotherboardGraphicsGraphics
5960x 4.5Ghz asus x99 deluxe NVidia 980 GTX Nvidia 980 GTX 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Intel 750 M.2 SSD 1.2TB LG Blue Ray Koolance 380i 
CoolingCoolingOSMonitor
EK-FC980 EK-FC980 Windows 8.1 x64 Asus Rog Swift 
MonitorKeyboardPowerCase
Dell u3011 Logitech g710+ Seasonic 860 Fractal design arc xl 
Mouse
Logitech g700 
CPUMotherboardGraphicsRAM
Intel 5820k ASRock X99E-ITX/ac Gigabyte GTX 960 Windforce GSkill Ares 16 GB 2400 
Hard DriveHard DriveOptical DriveOS
Samsung 950 pro 256 Samsung 840 500GB UJ-265 Panasonic Windows 10 
PowerCase
Silverstone SFX-L 500W Silverstone Mini ITX ML07B 
CPUMotherboardRAMCooling
Intel core i3 2120 portwell wade 8012 Gskill Noctua NH-L9i 
OSPowerCase
pfSense picoPSU-160-XT  MITXPC MX500 
  hide details  
Reply
Lightbringer
(17 items)
 
Naranek
(10 items)
 
pfSense
(7 items)
 
CPUMotherboardGraphicsGraphics
5960x 4.5Ghz asus x99 deluxe NVidia 980 GTX Nvidia 980 GTX 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Intel 750 M.2 SSD 1.2TB LG Blue Ray Koolance 380i 
CoolingCoolingOSMonitor
EK-FC980 EK-FC980 Windows 8.1 x64 Asus Rog Swift 
MonitorKeyboardPowerCase
Dell u3011 Logitech g710+ Seasonic 860 Fractal design arc xl 
Mouse
Logitech g700 
CPUMotherboardGraphicsRAM
Intel 5820k ASRock X99E-ITX/ac Gigabyte GTX 960 Windforce GSkill Ares 16 GB 2400 
Hard DriveHard DriveOptical DriveOS
Samsung 950 pro 256 Samsung 840 500GB UJ-265 Panasonic Windows 10 
PowerCase
Silverstone SFX-L 500W Silverstone Mini ITX ML07B 
CPUMotherboardRAMCooling
Intel core i3 2120 portwell wade 8012 Gskill Noctua NH-L9i 
OSPowerCase
pfSense picoPSU-160-XT  MITXPC MX500 
  hide details  
Reply
post #3 of 4
Thread Starter 
I tried cinebench, and the intel tool reported 100% use throughout the benchmark. I guess it is just a thing with cpu usage not being rounded correctly in task manager. I get 880 score in cinebench which seems to be ok considering that I'm using the slowest ddr4 ram.
post #4 of 4
Some other process(es) are hogging those remaining 0.5% of CPU time. If this bothers you, you can minimize the number of background processes running before benchmarking. This should not affect anything though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU does not hit 100% load in stress test