Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 1070 AMP! Extreme Owners
New Posts  All Forums:Forum Nav:

GTX 1070 AMP! Extreme Owners

post #1 of 67
Thread Starter 
AMP! Extreme Issues And Positive things

Hey people, I wouldn't start this thread but i really need input from other amp! extreme owners. The thing that bothers me is the deal with fans. I've seen (and probably you too) on Zotac's site under Friestorm section some people complaining about fans not being able to spin at below 30% constantly. I thought mine is fine but now I've seen the same issue with mine. mad.gif

And it's not firestorm issue, with MSI afterburner as well. If i set fan speed manually to 50% for example it's OK, but when i set it to 20% or when they should spin on 30% or less on automatic profile, this happens:


Manual set to 25% mad.gif



I found out that if i set the fan speed on automatic and when temp drops bellow 50C or so, it is dead silent. It is when your temps rise above 50, when card should spin at 10-30% that fans start to loose their mind. How i overcame this is that i've set manual speed to 70% for a minute so temps fell to 40C, and then set it to automatic, so the fans could rest. That is till new load ofc.... Not happy about that. I paid huge money for this piece of hardware, i expect it to work well. I will contact Zotac if i could RMA this thing. I also hope there is something they can do via software to control that thing better. I hope it's not the controller on the PCB that is faulty and that there is nothing left to do sadsmiley.gif

Other than that the card is fine. I really enjoy it. I had G1 Gaming but it was too loud and hot so i replaced it with A!E and am very happy with it smile.gif
While we are at it, how much can you push it? My memory OCs well, 9200Mhz effective, core clock not so much, only 2088Mhz.




Any other issues, comments?
Edited by RyanRazer - 10/7/16 at 2:42am
Calculator
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790 HM81P33 gtx 1070 zotac ampx extreme HyperX Savage 16GB 
Hard DriveHard DriveHard DriveCooling
HDD Toshiba  HDD WD Blue SSD Samsung evo 850  Arctic Freezer i32 
OSMonitorKeyboardPower
Win10 x64 Asus MG279Q Logitech K120 Corsair RM750X 
CaseMouseMouse PadAudio
Corsair Carbide 400C Logitech G502 Proteus Core Razer Spex Bose Companion 2 Series III  
Audio
Audio-Technica ATH-M50x 
  hide details  
Reply
Calculator
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790 HM81P33 gtx 1070 zotac ampx extreme HyperX Savage 16GB 
Hard DriveHard DriveHard DriveCooling
HDD Toshiba  HDD WD Blue SSD Samsung evo 850  Arctic Freezer i32 
OSMonitorKeyboardPower
Win10 x64 Asus MG279Q Logitech K120 Corsair RM750X 
CaseMouseMouse PadAudio
Corsair Carbide 400C Logitech G502 Proteus Core Razer Spex Bose Companion 2 Series III  
Audio
Audio-Technica ATH-M50x 
  hide details  
Reply
post #2 of 67
Think I read about this issue. Minimum you should set is 32-33% to avoid the revv problem
post #3 of 67
Thread Starter 
Something like that yes. I just wonder if we are unlucky few, or is it factory problem. And if someone more knowledgeable than me (that wont be hard) can verify if this can be resolved with BIOS update. thinking.gif
Calculator
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790 HM81P33 gtx 1070 zotac ampx extreme HyperX Savage 16GB 
Hard DriveHard DriveHard DriveCooling
HDD Toshiba  HDD WD Blue SSD Samsung evo 850  Arctic Freezer i32 
OSMonitorKeyboardPower
Win10 x64 Asus MG279Q Logitech K120 Corsair RM750X 
CaseMouseMouse PadAudio
Corsair Carbide 400C Logitech G502 Proteus Core Razer Spex Bose Companion 2 Series III  
Audio
Audio-Technica ATH-M50x 
  hide details  
Reply
Calculator
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790 HM81P33 gtx 1070 zotac ampx extreme HyperX Savage 16GB 
Hard DriveHard DriveHard DriveCooling
HDD Toshiba  HDD WD Blue SSD Samsung evo 850  Arctic Freezer i32 
OSMonitorKeyboardPower
Win10 x64 Asus MG279Q Logitech K120 Corsair RM750X 
CaseMouseMouse PadAudio
Corsair Carbide 400C Logitech G502 Proteus Core Razer Spex Bose Companion 2 Series III  
Audio
Audio-Technica ATH-M50x 
  hide details  
Reply
post #4 of 67
Mine does the same thing. Cant get it 100%idle. Lowest is 10% and according to firestorm it spins between 0% and 1000 ish%. Have not checked for max clocks yet.. core is set +150 in fs nit throtthles down depending on the temp. Stays above 2ghz, ive setted +300 on memmory at this point.
Edited by weskeh - 10/7/16 at 3:40am
post #5 of 67
Thread Starter 
Ok so this is the graph how mine goes.




Marker n.1) Card starts out cold. Fan profile auto. Fans are at stop because temp is below 55C. Everything OK. GPU starts to build up heat due to fans not spinning

n.2) GPU got to the temp threshold when fans start spinning. It's ok for them to do that, but they should keep a constant speed, not to fluctuate like this.

n.3) At this point i set fans to manual speed of 30% - anything below that, fans will spin like with automatic profile, on and off all the time. 30 seems to be the lowest at which they spinn constanlty. Temps start to fall.

n.4) Temps fell to 50C so i activate auto profile again. Again they are at full stop as GPU is sufficiently cold. As a result of being at stop, heat begins to build

n.5) Again it reaches 56C threshold and crazy mode activates again

Fans can normally spin at 950 RPM as seen above when i set them at 30%. Fans for some reason can't spin lower than (from 1-29 % doesn't seem to work) that, it's ok with me. I'd rather have them spin with 30% for a few minutes and than they shut off instead of constantly kicking in. That RPM difference is much more noticeable than constant speed of 30%. They should tweak a BIOS a little bit so that once fans start spinning they spin at least 2 minutes, per say. It's nothing wrong with my GPU getting cooled down to 39C.... Instead it tries to hold the temp at 50C something and fires and shuts itself off...
How hard can it be...?
Edited by RyanRazer - 10/7/16 at 5:50am
Calculator
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790 HM81P33 gtx 1070 zotac ampx extreme HyperX Savage 16GB 
Hard DriveHard DriveHard DriveCooling
HDD Toshiba  HDD WD Blue SSD Samsung evo 850  Arctic Freezer i32 
OSMonitorKeyboardPower
Win10 x64 Asus MG279Q Logitech K120 Corsair RM750X 
CaseMouseMouse PadAudio
Corsair Carbide 400C Logitech G502 Proteus Core Razer Spex Bose Companion 2 Series III  
Audio
Audio-Technica ATH-M50x 
  hide details  
Reply
Calculator
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790 HM81P33 gtx 1070 zotac ampx extreme HyperX Savage 16GB 
Hard DriveHard DriveHard DriveCooling
HDD Toshiba  HDD WD Blue SSD Samsung evo 850  Arctic Freezer i32 
OSMonitorKeyboardPower
Win10 x64 Asus MG279Q Logitech K120 Corsair RM750X 
CaseMouseMouse PadAudio
Corsair Carbide 400C Logitech G502 Proteus Core Razer Spex Bose Companion 2 Series III  
Audio
Audio-Technica ATH-M50x 
  hide details  
Reply
post #6 of 67
Thread Starter 
WORKAROUND

Quote:
Originally Posted by weskeh View Post

Mine does the same thing. Cant get it 100%idle. Lowest is 10% and according to firestorm it spins between 0% and 1000 ish%. Have not checked for max clocks yet.. core is set +150 in fs nit throtthles down depending on the temp. Stays above 2ghz, ive setted +300 on memmory at this point.

Ok, so found a nice workaround for this issue. I found out that my GPU never went to idle... Clocks always stayed at roughly 1600 Mhz and memory clock at 4Ghz...
Since i tried to squeeze as much power from my GPU, i did everything to reach highest clock. I went to Nvidia control power and changed power management to "maximum performance". I now reverted back to optimal power.




That was the reason my card always ran in 3D mode, never idling. Plus, to further help it stay cool, i set up a 2D profile in MSI afterburner and moved all sliders to minimum. Now my core clock easily drops to 200Mhz and memory to 400.
I see no difference in performance when in windows and when i decide to game i just change to the OCed profile in MSI.
It looks like temps stay somewhere between 49-51C. I've setup a custom fan profile so they only kick in at 55C and at 30% fan speed, since this is the lowest they can run without fluctuation....
Now i can once again enjoy total silence when browsing and constant fan noise (at 30%+ RPM) when gaming. Everything is better than that on and off thing. It was driving me crazy.




I know this isn't an ideal solution, but till BIOS update is released (if ever), i am gonna go with that.
Edited by RyanRazer - 10/8/16 at 2:58am
Calculator
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790 HM81P33 gtx 1070 zotac ampx extreme HyperX Savage 16GB 
Hard DriveHard DriveHard DriveCooling
HDD Toshiba  HDD WD Blue SSD Samsung evo 850  Arctic Freezer i32 
OSMonitorKeyboardPower
Win10 x64 Asus MG279Q Logitech K120 Corsair RM750X 
CaseMouseMouse PadAudio
Corsair Carbide 400C Logitech G502 Proteus Core Razer Spex Bose Companion 2 Series III  
Audio
Audio-Technica ATH-M50x 
  hide details  
Reply
Calculator
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790 HM81P33 gtx 1070 zotac ampx extreme HyperX Savage 16GB 
Hard DriveHard DriveHard DriveCooling
HDD Toshiba  HDD WD Blue SSD Samsung evo 850  Arctic Freezer i32 
OSMonitorKeyboardPower
Win10 x64 Asus MG279Q Logitech K120 Corsair RM750X 
CaseMouseMouse PadAudio
Corsair Carbide 400C Logitech G502 Proteus Core Razer Spex Bose Companion 2 Series III  
Audio
Audio-Technica ATH-M50x 
  hide details  
Reply
post #7 of 67
I was testing the manual profile in Firestorm yesterday after getting my AMP Extreme and I'm not sure if I experienced the same thing. When I set it to 20%, it started spinning on and off and thought it was normal. I haven't had time to test the card fully yet until you posted your thread link on the official gtx 1070 thread.

So is this the same issue?

For what it's worth, the PWM signal from my GPU is also fed to two of my case fans (using a PWM splitter cable). Those case fans are not doing that at all. This means that the "problem" is probably caused by the fans themselves and not by the fan controller in the board. There are really some fans that don't behave well with low PWM percentages.

What do you think?
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8Z68-V/GEN3 EVGA GTX 1080 Ti FTW3 2x8GB G.Skill Trident X (F3-2400C10D-16GTX) @ 2... 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB CPU: Swiftech H220-X Windows 10 x64 Enterprise 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 3 DK9008 MX Brown and Red LED Seasonic P-760 SS-760XP2 Cooler Master HAF 922 
MouseMouse PadAudioAudio
Roccat Savu Steelseries QCK Mass Edifier HCS2330 2.1 Speaker System (using Onboa... HyperX Cloud Revolver Gaming Headset 
Other
APC BR1500GI UPS 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8Z68-V/GEN3 EVGA GTX 1080 Ti FTW3 2x8GB G.Skill Trident X (F3-2400C10D-16GTX) @ 2... 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB CPU: Swiftech H220-X Windows 10 x64 Enterprise 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 3 DK9008 MX Brown and Red LED Seasonic P-760 SS-760XP2 Cooler Master HAF 922 
MouseMouse PadAudioAudio
Roccat Savu Steelseries QCK Mass Edifier HCS2330 2.1 Speaker System (using Onboa... HyperX Cloud Revolver Gaming Headset 
Other
APC BR1500GI UPS 
  hide details  
Reply
post #8 of 67
Thread Starter 
I guess you are right then. But does our card have pin connections for case fans? Or how did you connect gpu and case fans?

You might be right about our fans simply not being able to spin at very low RPM :/ Well, i guess that this solution is going to be permanent than... Oh well, i can live with it. It is silent (which i love) when i'm on desktop, and when i game i set it to 30% RPM or more so i avoid low RPM overall...
Calculator
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790 HM81P33 gtx 1070 zotac ampx extreme HyperX Savage 16GB 
Hard DriveHard DriveHard DriveCooling
HDD Toshiba  HDD WD Blue SSD Samsung evo 850  Arctic Freezer i32 
OSMonitorKeyboardPower
Win10 x64 Asus MG279Q Logitech K120 Corsair RM750X 
CaseMouseMouse PadAudio
Corsair Carbide 400C Logitech G502 Proteus Core Razer Spex Bose Companion 2 Series III  
Audio
Audio-Technica ATH-M50x 
  hide details  
Reply
Calculator
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790 HM81P33 gtx 1070 zotac ampx extreme HyperX Savage 16GB 
Hard DriveHard DriveHard DriveCooling
HDD Toshiba  HDD WD Blue SSD Samsung evo 850  Arctic Freezer i32 
OSMonitorKeyboardPower
Win10 x64 Asus MG279Q Logitech K120 Corsair RM750X 
CaseMouseMouse PadAudio
Corsair Carbide 400C Logitech G502 Proteus Core Razer Spex Bose Companion 2 Series III  
Audio
Audio-Technica ATH-M50x 
  hide details  
Reply
post #9 of 67
Quote:
Originally Posted by RyanRazer View Post

I guess you are right then. But does our card have pin connections for case fans? Or how did you connect gpu and case fans?

You might be right about our fans simply not being able to spin at very low RPM :/ Well, i guess that this solution is going to be permanent than... Oh well, i can live with it. It is silent (which i love) when i'm on desktop, and when i game i set it to 30% RPM or more so i avoid low RPM overall...

By default, they don't have that. Like I mentioned in my previous post though, I'm using a PWM splitter for that. It's not exactly this one: http://gelidsolutions.com/products/index.php?lid=2&cid=11&id=60 but it's something similar.

Yeah but I was hoping Zotac can address this and do something about it. At the very least release a BIOS that would not allow PWM signal values between 1-29% but I highly doubt this as I don't think this was done by anyone before. Or give us better "EKO" fans smile.gif
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8Z68-V/GEN3 EVGA GTX 1080 Ti FTW3 2x8GB G.Skill Trident X (F3-2400C10D-16GTX) @ 2... 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB CPU: Swiftech H220-X Windows 10 x64 Enterprise 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 3 DK9008 MX Brown and Red LED Seasonic P-760 SS-760XP2 Cooler Master HAF 922 
MouseMouse PadAudioAudio
Roccat Savu Steelseries QCK Mass Edifier HCS2330 2.1 Speaker System (using Onboa... HyperX Cloud Revolver Gaming Headset 
Other
APC BR1500GI UPS 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8Z68-V/GEN3 EVGA GTX 1080 Ti FTW3 2x8GB G.Skill Trident X (F3-2400C10D-16GTX) @ 2... 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB CPU: Swiftech H220-X Windows 10 x64 Enterprise 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 3 DK9008 MX Brown and Red LED Seasonic P-760 SS-760XP2 Cooler Master HAF 922 
MouseMouse PadAudioAudio
Roccat Savu Steelseries QCK Mass Edifier HCS2330 2.1 Speaker System (using Onboa... HyperX Cloud Revolver Gaming Headset 
Other
APC BR1500GI UPS 
  hide details  
Reply
post #10 of 67
Thread Starter 
Quote:
Originally Posted by kevindd992002 View Post

By default, they don't have that. Like I mentioned in my previous post though, I'm using a PWM splitter for that. It's not exactly this one: http://gelidsolutions.com/products/index.php?lid=2&cid=11&id=60 but it's something similar.

Yeah but I was hoping Zotac can address this and do something about it. At the very least release a BIOS that would not allow PWM signal values between 1-29% but I highly doubt this as I don't think this was done by anyone before. Or give us better "EKO" fans smile.gif

hmm kk. well i skipped 1-29% via manual curve so i'm fine now. +1 on better "eco" fans biggrin.gif
Calculator
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790 HM81P33 gtx 1070 zotac ampx extreme HyperX Savage 16GB 
Hard DriveHard DriveHard DriveCooling
HDD Toshiba  HDD WD Blue SSD Samsung evo 850  Arctic Freezer i32 
OSMonitorKeyboardPower
Win10 x64 Asus MG279Q Logitech K120 Corsair RM750X 
CaseMouseMouse PadAudio
Corsair Carbide 400C Logitech G502 Proteus Core Razer Spex Bose Companion 2 Series III  
Audio
Audio-Technica ATH-M50x 
  hide details  
Reply
Calculator
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790 HM81P33 gtx 1070 zotac ampx extreme HyperX Savage 16GB 
Hard DriveHard DriveHard DriveCooling
HDD Toshiba  HDD WD Blue SSD Samsung evo 850  Arctic Freezer i32 
OSMonitorKeyboardPower
Win10 x64 Asus MG279Q Logitech K120 Corsair RM750X 
CaseMouseMouse PadAudio
Corsair Carbide 400C Logitech G502 Proteus Core Razer Spex Bose Companion 2 Series III  
Audio
Audio-Technica ATH-M50x 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 1070 AMP! Extreme Owners